Question about Pentair 1 hp WhisperFlo InGround Pool Pump WFE24 ()

1 Answer

Pentair WFE-4, outside mount, heavy rain for a week while on vacation. Now when pump tries to turn on it sounds like a higher pitch for 10 seconds, then a click, then turns off.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Pentair Master
  • 3,543 Answers

Bad motor replace motor or pump

Posted on May 08, 2016

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

thepool
  • 78 Answers

SOURCE: pentair intelliflo variable speed pumps

Extensive information available is available from Pentair. Owners manual http://www.pentairpool.com/pdfs/IntelliFlo4x160and4x100OM.pdf Quick start guide http://www.pentairpool.com/pdfs/intelliflovsQSG.pdf

Posted on Apr 21, 2010

adamh294
  • 310 Answers

SOURCE: I have a pentair intelliflo

Check the wiring connections, and count how many times the alarm light blinks upon start up. It is probably a loose or broken connection, but the alarm blinks will give us more information to go on if its not.
I install these regularly for 3 years and the only time I saw this incident was when I had a bad connection inside the J-box.

Posted on Jan 11, 2011

john224
  • 1378 Answers

SOURCE: I have a 1-1/2HP pentair pool pump. When I try to

Thank you for posting your question here on Fixya.com.


It could be the pump is bound up but it is more likely the motor is failing. It may be a small part such as the capacitor or the starting switch, but could also be more severe such as the winding itself. You will also want to examine the shaft where it passes thru the pump and motor and look for signs of rust from a pump seal leak.

Start with the capacitor. Use a digital multi-meter (DMM), preferably with a capacitor setting, or an analog meter set for Ohms. With an analog, you should see the needle deflect as if testing a closed circuit then it will slowly drop to 0 if the capacitor is good. If it doesn't move or moves and stays to the side showing a closed circuit the capacitor is bad. If you notice a burn hole near the terminals on the end of the capacitor do not bother to test it. If you do not have access to a meter you can try grounding the posts together with a screwdriver to see if they arc although It is not a very reliable test method. Be sure you are holding on to an insulated handle for the tool you use to short the terminals together or you can get a good poke.

If you are not familiar with testing these parts your best bet would be a local electric motor repair shop to see if the motor can be repaired or if it would need to be replaced. They should also be able to ensure there is no pump damage. If you wish to continue to try to repair it yourself please comment with any questions you have as you work thru the pump and motor.


If this answer does not fix your problem, please comment with additional details or contact me thru our site at www.arrowpools.net prior to rating the answer; I'll do what I can to help. Positive feedback is appreciated once your problem is solved!


John

Posted on Jan 12, 2011

john224
  • 1378 Answers

SOURCE: My Pentair WFDS-28 pump wont

Thank you for posting your question here on Fixya.com.


Since it is not bound up it is likely the motor is failing. It may be a small part such as the capacitor or the starting switch, but could also be more severe such as the winding itself. You will also want to examine the shaft where it passes thru the pump and motor and look for signs of rust from a pump seal leak.

Start with the capacitor. Use a digital multi-meter (DMM), preferably with a capacitor setting, or an analog meter set for Ohms. With an analog, you should see the needle deflect as if testing a closed circuit then it will slowly drop to 0 if the capacitor is good. If it doesn't move or moves and stays to the side showing a closed circuit the capacitor is bad. If you notice a burn hole near the terminals on the end of the capacitor do not bother to test it. If you do not have access to a meter you can try grounding the posts together with a screwdriver to see if they arc although It is not a very reliable test method. Be sure you are holding on to an insulated handle for the tool you use to short the terminals together or you can get a good poke.

If you are not familiar with testing these parts your best bet would be a local electric motor repair shop to see if the motor can be repaired or if it would need to be replaced. They should also be able to ensure there is no pump damage. If you wish to continue to try to repair it yourself please comment with any questions you have as you work thru the pump and motor.


If this answer does not fix your problem, please comment with additional details or contact me thru our site at www.arrowpools.net prior to rating the answer; I'll do what I can to help. Positive feedback is appreciated once your problem is solved!


John

Posted on Feb 06, 2011

john224
  • 1378 Answers

SOURCE: I have a Pentair Superflo 1.5 HP pump and I called

Bearings squeal before they sound like gravel spinning in the motor; they are most likely what is causing the noise and they need to be replaced.

John

Posted on Aug 03, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My pool pump is suddenly making loud noise at times


It sounds like you either have a bad bearing or a broken impeller. This will not get better wioth time. You need to get it repaired.

Sep 02, 2015 | Pentair WHISPERFLO PUMP .75 HP FR EE...

1 Answer

My pentair 2 hp challenger pump turns off after 4 second


since it's a new install is voltage set correct on motor ? this seems possible due to short run time you report

May 04, 2014 | Pentair 2 hp Challenger Pump

1 Answer

Display shpws motor is running but motor doesnt run


go to utube they have videos how to program you need to set clock and set a run time

Jul 28, 2013 | Pentair IntelliFlo VS-3050 & VS+SVRS...

1 Answer

Have a pentair 1 HP whisperflow pool pump. It makes a loud high pitch sound when turned on. Sometimes when first turned on it won't but quickly will begin making the loud high pitch sound. Almost...


Are you sure that you have it wired the right way. it has a setting for 220 or 110 the pump will run if it is not wired correctly however it will be varey ******* the brushes inside the motor resulting in a loss of efficiency

May 22, 2011 | Pentair Whisperflo 1 12 Hp Pool Pump Wf26...

1 Answer

Hi I have a 4x160 pump and speed 3 and speed 4 are running at the same speed. Last week speed 4 was much higher and no one has touched the settings. Do you know what the problem could be?


I cant tell you how it got how it is, but I can tell you how to reset it to manufacturer settings.

First press the off/stop button and stop the pump.
Next hold down all 4 speed buttons at the same time for 45 seconds. Led will flash once and pump will not be able to be started by any button.

Next cut the power to the pump at the breaker and leave it off for 2 min.

Last, restore power at the breaker, select speed button and press start:)

Thats all there is to it!

Feb 08, 2011 | Pentair Intelliflo Pump 4x160

1 Answer

Pentair MasterTemp 400 Heater Will Not Fire


Long story but bingo just at the end. The thermistor is generaly the problem with what you describe. it is an inexpensive part and easy to replace. You will not generaly find this in your book. Your E5 code is just because the unit hasn't started yet. Good luck.

Jan 25, 2010 | Pentair MASTER TEMP HEATER 400 000 BTU NG...

1 Answer

Whisper Flo model WFE 6 (1 1/2 HP) appears not to turn thus not pumping water through system; only clicks on/off when pressing fitler motor button on panel. Other spa equipment consists of: Pentair...


Possible bad motor. You would need to test voltage at the motor connections with a multi meter. If the voltage is correct, then the motor or start capacitor is bad. If the proper voltage is not correct, then you would need to look upline in the electrical system to find the problem

Oct 25, 2009 | Pool & Spa

Not finding what you are looking for?
Pentair 1 hp WhisperFlo InGround Pool Pump  WFE24 () Logo

Related Topics:

113 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pentair Pool & Spa Experts

Pj Kiley
Pj Kiley

Level 1 Expert

21 Answers

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

Bill Jordan

Level 2 Expert

372 Answers

Are you a Pentair Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...