Question about Sony DAV-S300 System

1 Answer

The sound stopped working. I have checked all the leads. Everything seems fine. Been working for years. Any ideas?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 8,546 Answers

One source or many? Could be the source.

Make sure you have the correct input selected and MUTING is not on.

If the product is protecting itself disconnect all but one front speaker and see how that works out. If it starts working you need to isolate which one is/was the problem.

Posted on Dec 30, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Deville is making like a hissing sound when I first start car fine no warning signs on the panel,sounds a minute then stops everything seems to be fine cars running fine don't know the problem.


Check for a vacuum/air leak, somewhere? Other than pinpointing exactly where the sound is coming from? The hvac controls, do they use vacuum and check brake booster? Is the sound coming from interior? I didn't see model year listed?

Mar 09, 2016 | Cars & Trucks

1 Answer

LIghts don't turn on when door opens.


Start by checking the door switch that activates the lights. It may be stuck or have a loose wire.

Dec 18, 2011 | Sub-Zero 601R

1 Answer

I have shut down my computer that was working just fine until the next morning. When I turned it on again the computer turned on but everything connected to it (monitorkeyboardmouse etc.) won't come on....


Unplug everything not needed ( printers / copiers / usb devices and drives.
Check CD/DVD/floppy drive for discs, remove them.
Try using different power extension leads / check fuses.
If your monitor / mouse (if its optical) are also dead and dont show any sign of life, it sound like a problem with you power leads/adapters

Jul 18, 2010 | Computers & Internet

1 Answer

MH1160 Whirlpool Microwave Stopped Heating


Are you getting 110VAC on the primary leads of the high voltage transformer when you press "Start" to begin cooking?

If not, yhen it may simply be a bad cook relay (I do board repair) or a bad bottom or inside top door switch. See http://www.microwavecontrol.com/doorsw.htm

E-mail me via my site for more free help.

William E. Miller, AS-EET
pupista@gmail.com
http://www.microwavecontrol.com
Microwave Oven Control Panel Repair Nationwide
"Recycling by repairing since 1982"

Mar 21, 2017 | Whirlpool MH1160XSS Stainless Steel 950...

1 Answer

Dishwasher wan't fill with water


The water valve may look fine but the solenoid may not be opening to allow water in. You said that everything else works fine except no water supply to the dishwasher. This sounds like a bad soleniod valve. Check for continuity on the valve with an ohms meter after you start it. Be careful.

Jul 05, 2009 | GE 24 in. Profile PDW7800 Built-in...

2 Answers

Hotpoint FFA71 fridge and freezer suddenly stopped working


Sounds as though the compressor has stopped working. It feeds both compartments with control from a printed circuit above the top door.Where all your red lights are ablaze! (This can be replaced by removing the 2 screws and "clicking" out the small panel) Check that the compressor is running at the bottom rear of the fridge/freezer before anything else.

Jun 30, 2009 | Hotpoint FFA70 Bottom Freezer Refrigerator

2 Answers

Subs cutting out


Agree with Kev. Even if the woven lead wire looks ok, it can still be bad. I unsoldered it, clipped a lil from both ends, and re-soldered it. Works great now.

Sep 11, 2008 | Infinity Reference 1230W Car Subwoofer

1 Answer

Ok this problem is killing me...


maybe the speaker is bad

First try one thing, switch the rca jacks around and see if the other speaker stops working this time.

If so the problem is in the rca jack or head unit.

If the same speaker is still not working, the problem will be the speaker, you will have no other options left since you changed amplifiers and checked all wiring.

Let me know if this helps you

Jun 18, 2008 | Visonik Dual Bass Box with Amplifier Car...

1 Answer

Sony pc 101 camcorder


Weird.. same with mine! Seems perfectly fine with exception to this problem. No obvious damage, camera still functions as expected, but yes, not responsive to touch. Could it be a date issues (2008.. lead year ?).

Karlo

Jan 01, 2008 | Sony Handycam DCR-PC101E Mini DV Digital...

1 Answer

No sound from CDJ-800 MK2


Are you getting error messages? Running in thru LINE? Is not on mute? The possiblity of both not playing would lead to process of elimination.

Keep me posted.

Oct 19, 2007 | Pioneer CDJ-800 Turntable

Not finding what you are looking for?
Sony DAV-S300 System Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5020 Answers

The Knight
The Knight

Level 3 Expert

73698 Answers

Are you a Sony Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...