Question about MSI K8MM-V Motherboard

1 Answer

I connected it all correctly to my cooler master elite 310 and it doesnt work. it turned on but no display is shown. not even bios. I plugged it into the vga onboard adapter and have trived multiple types of ram. this worked in another computer but when it was put into this one. nothing works.

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 679 Answers

- Re-seat the CMOS battery first by removing the nickel coin like battery of the motherboard - try installing RAM one at a time - check for beep codes in your motherboard - If no beep codes motherboard is faulty.

Posted on Dec 30, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I'm in need of the master bios password for Dell Inspiron 15 3521 service tag # 46J20.


There is no such thing as a 'master bios password'. One password, one machine set by the owner or administrator.

You have to strip the computer down to the motherboard and reset.

You can buy the password as shown here for $45

https://www.youtube.com/watch?v=Zm6a0hLr5ms

How to Perform a BIOS or CMOS Reset and/or Clear the NVRAM - Dell

https://www.dell.com/support/Article/us/en/6099/SLN2849857 days ago - Locate the 2-pin password connector (PSWD) on the system board. Remove the 2-pin jumper plug and set the jumper plug aside. Connect your keyboard and mouse, then connect your computer and monitor to electrical outlets and turn them on. After the operating system loads, turn the computer off.

Videos here

Dell Inspiron 15 3521 Google Search

Apr 19, 2017 | Dell Computers & Internet

1 Answer

I have a Gateway 310 XL H desk top PC. After the storm, Isaac, It won't power on. The red and green lights come on, the red goes off after a short time. The monitor flashes a manfacture logo then


The system is powered up if green light on, the hard disk is powered up if red-light on for a few seconds then goes off, but I assume it's not loading up after that. You have no output to video.

Try holding f2 or f4 to load default bios when turning on. If that doesnt work then That would point to me that there is a problem with either:

1) processor burnt out, or needs refitting following a knock to the case causing a bad connection.

2) ram burnt out or not correctly installed. Try refitting the ram or using a different combination of ram.

3. Bios chip burnt out. Sometimes you can literally see the chip is slightly melted.

4. Other motherboard fault, look for melted chip or damaged component.

5. Psu faulty or not connected properly. Check connections, or bench test with another psu.

Have you moved the pc recently? Sometimes dust builds up under processor or along ram, and when moving pc giving it a slight knock can cause bad connection. If dusty, remove clean and re install.

Hope it helps.

Sep 05, 2012 | Gateway 310 S PC Desktop

1 Answer

I am not sure if this is a problem with power supply. Yesterday suddenly my machine stopped working. I wasnt using it. It just shut off. Now when I started the cpu, I see one green LED on the mother...


the problem is in your motherboard..this most cause unregulated flow of power from the source electric..but if the green led is off so its the processor.try to test it with a motherboard tester..or get another board that same spec with the you have,and transfer the processsor if it is working

Feb 10, 2011 | Cooler Master RS-400-PSAR-J3 400W ATX12V...

1 Answer

There was no beeep sound heard at the beginning Delay in turn fan power supply the Power LED on the front panel of the computer doesnt light the HDD LED on the front panel of the computer doesn't...


as i always say:
intercept all of cables of your PC case and even power cable of your monitor.
evolve battery of bios then wait for 25 minutes then connect all of cables and try turning on your PC:
1- with battery of bios
2- without battery of bios
it should work.
(this works cause the motherboard reset it's bios and start correctly again).

Jan 13, 2011 | Biostar TF7100P-M7 Motherboard

1 Answer

My pc[INTEL DG43GT motherboard] doesnt start when i press the power button for the first time. It become on for few seconds and stop.If i press the power button 2nd time it runs correctly. This happens...


Your computer should be switched off at the plug only, the switch on the computer power supply can remain on. No damage will occur. This means that to turn your computer on all you need to do is plug it in, power on at the plug and then push the switch on the computer to turn it on.
I have seen this problem before, I am not sure if it the power supply that is causing this problem. I use Cooler Master they perform well and are priced right.

damnor01

Nov 15, 2010 | Intel Classic DG43GT Desktop Board - G43...

1 Answer

D865GVHZ mother board Doesnt boots


Hi,
If everything was working fine before, and you flashed bios unsuccessfully, then yes, if would be a bios problem.

If you didn't flash the bios you should check the connections on your monitor. If that's okay then check your memory, hard drive and cpu.

Good luck,
Hank






Aug 17, 2009 | Intel D865GVHZ Motherboard

2 Answers

Bios doesnt recognize the hard drive


HI, I DON'T KNOW WHAT IS THE BRAND OF YOUR COMPUTER. IF THE MOTHER BOARD IS ELITE GROUP YOU HAVE TO PRESS DELETE WHEN TURN ON THE COMPUTER AND THIS WHERE YOU CAN ACCESS THE BIOS SETTING. AND CHANGE THE BOOT SETTING. THERE ARE SOME MANUFACTURER HAVE DIFFERENT KEY YOU HAVE TO PRESS TO ACCESS THE BIOS SETTING. HOPE THIS INFO WILL HELP YOU ADJUST AND SOLVE THE PROBLEM.

HH

Aug 17, 2009 | Computers & Internet

1 Answer

Two Maxtor hard drives - Master 6Y080L0 and Slave 6K040L0 Jumper set as Master for the 80 and no jumper for the 40. These are the identical settings shown printed on both drives. I beleive the...


Essential you have one license allowed and it checks the primary HD via its 'utilities function', and only does a general scan of slave. Since you did not mention Norton version nor your OS general assist here. You might consider going into Options and having it scan both HDs, worked for me.

Jun 22, 2008 | Computers & Internet

1 Answer

Display problem


yes big time need cpu fan to work and new greese big time turn it on hi on bios if u can also buy acooling pad on ebay labtop cooler pad keep it cool these so hot killed power chips in it now bad mobo least get that cooler on ebay ok

Jan 19, 2008 | Computers & Internet

Not finding what you are looking for?
MSI K8MM-V Motherboard Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top MSI Computers & Internet Experts

vsri9

Level 2 Expert

73 Answers

David
David

Level 3 Expert

781 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a MSI Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...