Question about Alesis M1-Active MkII Main / Stereo Speaker

1 Answer

I unplugged and moved my system around the other day and plugged everything back in properly. I am meticulous in the order i power up, always mains first, audio interface, Mac then speakers. It has never been an issue before, but all of a sudden the speakers will no longer turn on. I believe it might just be a fuse but am not sure if this is a re-occuring issue and wonder if it is as simple as replacing a fuse, or do i need to bring it into a specialist? Thank you for your time

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 29 Answers

Hi Ritchie

I regret about your problem. Did you tried to check for a bad fuse. If the fuse blew-off try to replace a new one with same rating. I believe it might happend because of some bad/loose cables. loose contacts at mains may cause to drop it fuse. check for cable. If it is only the fuse, try to switch ON once without inputs connected i.e., like stand alone. Then if it gets ON then wait for an instance and turn off. Otherwise, if the fuse blows again..consult specialist. Best of luck.

-sai kumar

Posted on Dec 30, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ice maker won't fill with water


Well the ice maker itself is what calls for water. It probably is fried. The way it works is the ice maker basically sits in the freezer and waits until the ice mold reaches 28f. When it gets to 28f the ice mold thermostat closes the electrical circuit to the heater and the motor. The motor basically stalls out because the heater hogs all the power. As the ice loosens the motor does not need as much power and manages to move the ice till you hear a CLICK and that is what kills the power to the heater and the resulting surge moves the ice on around at an astounding snail pace not unlike watching grass grow. At near the end the water valve gets energized by a probe rubbing against a copper plate located behind the main drive gear. over time it gets to where the arcing sticks the probe to the plate and instyead of 7 seconds of fill time it fills for 25 or more seconds or just smokes up the puppy and burns the tip of the probe.

Dec 12, 2012 | Kenmore Side by Side Refrigerator

1 Answer

Problem with att cordless phone wont ring


First, check the wirings (power cord and phone cord). Are they properly plugged in to their outlets (power outlet and phone jack, respectively)? Have you tried plugging in another phone? Does it ring? If yes, it could be your phone system, if not, let's try this troubleshooting steps. This is one of the basic troubleshooting steps for cordless phones. Unplug the battery from the phone/s, unplug the power plug from the main base unit. Wait for 10-15 seconds and plug everything back in. First the batteries then the power plug.

Sep 04, 2011 | AT&T Lands Phones

1 Answer

I was just kind of chilling on my laptop most of the day. And it kept like running outta battery like it normally kinda does every now and again. I kept it plugged in most of the day but it wouldn't...


Make sure the ac adapter is correctly plugged into the notebook and into the power cord.


If everything is plugged in correctly and it still will not power on, follow these steps to complete a 'power reset' of the notebook.

  1. Unplug the ac adapter. Keep ac adapter unplugged.
  2. Remove the battery and keep the battery unplugged.
  3. Hold the power button down for 15-20 seconds. (Nothing will appear on the display and none of the lights will light up.)
  4. Release the power button and plug in the ac adapter ONLY. (Please note that a power indicator light should be lit on the ac adapter when it is plugged in).
  5. Normally power on the notebook.
  6. If the unit does not power on, remove the ac adapter and insert the battery into the system.
  7. Plug the ac adapter back into the system, the battery charging indicator light will light up.
    If the battery charging indicator light does not light up, the ac adapter may not be providing proper power to the unit, and may need to be replaced.

Dec 28, 2010 | Computers & Internet

1 Answer

My dell GX260 had a problem. I had taken the cover off and removed the slave switch and also removed the main cable running to the motherboard but forgot to remove the power cord. Once I plugged the cord...


Try to go back and place everything the way it was But always and foremost alwyas unplug the power supply first. once everything is back to it original state U plug it back . But always the Power plug should be the last part u connect. What is it that U were trying to do

Aug 12, 2010 | Dell Computers & Internet

2 Answers

I moved my home office desk a few days ago. I properly powered down my computer and unplugged everything. When I reconnected everything, the computer won't power up.


1 - Make sure you have power to the outlet you plugged the computer into. 2 - Make sure all of the cables plugged into the back of the computer are firmly seated / attached.
3 - Check that the switch on the back of the computer (usually quite near the power cord) is turned on.

Jan 06, 2010 | Dell Computers & Internet

1 Answer

I just dont know how to plug everything with it...Power button comes on if you move the amp...sparks if touches with a a screw....dont know which connections to put where


Black is ground(hook to a bolt going into metal on vehicle). Red is switched power(only on with ignition on). Yellow is power(power even if ignition is off). Blue is amp turn-on(located at radio and sends signal for amp to turn on). It is sparking because you do not have it grounded properly. You can damage your amp and or you car's electrical system....be careful. Always pull a main fuse or disconnect the battery when wiring a car audio system.

Sep 16, 2009 | Boss Car Audio & Video

2 Answers

The monitor was working one day and the next day, it would not come on, screen black. My grandson has had the monitor for almost three years.


Hi,
I'll hope for the best and assume the simple fix first. Check the plug at the back of the monitor to insure it wasn't pulled out slightly. Sometimes, moving something around can cuse the plug to lose proper connection.
Also, check the power source to insure that you have power to the unit. We had a lightening storm recently and the power strip surge protector did it's job. I turned it back on and everything powered up again.
I hope this helps... Good luck!

Sep 02, 2009 | Computers & Internet

1 Answer

Re-install my printer


gives this a shot unplug the usd or whatever plug you have to the computer and thn unplug the power to the printer
then restart computer . then plug everything back in but plug in power plug furst. i hope this works

Feb 04, 2009 | Kodak EASYSHARE 5100 All-In-One Printer

1 Answer

Computer does not turn on


Check the switch of the power supply at the back (black button) First
If the power supply fan doesn't work or cpu fan doesn't work
Replace the power supply.

Thank you for using FIXYA
Please don't forget to rate my help
Have a great day!
Pablo :-)

Oct 16, 2008 | Computers & Internet

1 Answer

Power issues: will not turn off or function


Unplug all of the speakers and power on.Its possible that one of the speakers is causing the protection circuit to activate.If powered on and subwoofer works start reconnecting one speaker at a time( after powered off) and retest each time.One Speaker may be bad.Its also possible the output ic is failing under a speaker load.There are no fuses related to this issue.If its not a speaker problem then the subwoofer will need to be serviced.

Feb 24, 2008 | Panasonic SC-HT730 System

Not finding what you are looking for?
Alesis M1-Active MkII Main / Stereo Speaker Logo

179 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alesis Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5017 Answers

shaqsatin

Level 1 Expert

18 Answers

Ben Armstrong

Level 2 Expert

334 Answers

Are you an Alesis Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...