Question about Toshiba Magnia SG20 Server

Open Question

I cannot login to my SG20... I bought this as a working unit from a city in Colorado, but have been unable to login to the admin features. I have tried port 8282, currently the device displays that it's ip address is 192.168.0.250, but that does me no good either -- ANY HELP is GREATLY appreciated.

Posted by on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
AmerIHCan
  • 14 Answers

SOURCE: cannot access admin functions toshiba magnia sg20

If it was unplugged for any period of time, it is probably reset to default settings. Password is default, etc and you are trying to access with the wrong credentials.

Try resetting it manually and starting as if you just purchased it, if you continue to have problems. There should be a reset button or procedures on how to reset in the documentation.

Posted on Apr 24, 2010

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I was unable to login as admin in my dir600 dlink router...but i can login as user...how can i login as admin?


The default admin username is "admin" with no password.

The default adress is http://192.168.0.1

If you are still unable to connect, the password may have been changed. Reset the router with the button on the back, and try again.

Feb 27, 2011 | D-Link DIR-600 Router

2 Answers

Cannot access admin functions toshiba magnia sg20


If it was unplugged for any period of time, it is probably reset to default settings. Password is default, etc and you are trying to access with the wrong credentials.

Try resetting it manually and starting as if you just purchased it, if you continue to have problems. There should be a reset button or procedures on how to reset in the documentation.

Apr 23, 2010 | Toshiba Magnia SG20 Server

1 Answer

Reset password for admin account


the administrative features are accessed through feature 983 with a default login of 1020000 (if your using 3 digit intercom numbers).

Nov 30, 2009 | NorStar M7310 Corded Phone

1 Answer

Wireless computer


Open your web browser and type the IP address of the TEW-450APB in the address bar. The default IP address is 192.168.1.1. At the login, enter your username (admin) and password (admin).

The default IP is 192.168.1.1 and not 192.168.1.100 as you have entered.

Apr 18, 2009 | Zyxel ZyWALL 10 Router

1 Answer

Having trouble accessing router with ipod touch and nintindo dsi


Hi,

In order to Unlock Netgear router you need to know the login password for router's login page and if that does not work, you can try with a default username : admin, Password : admin, still if you are unable to access the routers page then you need to reset the router by inserting a pin in the pinhole where it says reset at the back of the router...press and hold down the pin for 30 seconds and then restart the router, this will take the router back to default settings and then apply username : admin and password : admin....it should work

Netgear address : 192.168.0.1 ( Type in IE address bar to access it )

Regards,
Anup

Apr 06, 2009 | NetGear WGR614 Wireless Router

1 Answer

Wrong time on the Dual Clock feature.


if your friend's does the same thing, than it's a problem with the signals being sent to the phone, whoever desiged that feature was WRONG haha

Sep 21, 2008 | LG enV VX9900 Cellular Phone

1 Answer

Upon startup after hard password reset, server status stuck on "Working..."


Your image is corrupt from an improper shut down. I had the same problem. Reinstall default .TIB and it will boot fine.

Jun 22, 2008 | Toshiba Magnia SG20 Server

1 Answer

Need to reset to factory setting


Press reset button on back of unit AFTER system has fully booted (time will be displayed) and your system will be back to default values - password = applianceadmin.

You can also re-image the drive to factory defaults.


AnOldMan

Nov 30, 2007 | Toshiba Magnia SG20 Web Server

1 Answer

Toshiba Magnia SG20


do you have an admin icon on your desktop?
if not type in the ip addx 192.168.1.1 and see if you go to the admin.
on network connections , right click on my network places, click map network drive,
select a drive letter and then browse for the two folders on the "myserver" select one of them and click apply or ok. the drive will show up in mycopmuter do the same for the other folders
as far as the log in is concerned it is best to set a level 3 user name and pw on the server then do the same user name and pw for a new windows login user.

Nov 20, 2007 | Computers & Internet

Not finding what you are looking for?
Toshiba Magnia SG20 Server Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toshiba Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you a Toshiba Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...