Question about Sylvania Computers & Internet

1 Answer

My 7inch sylvania netbook says its connected to the internet but the explorer doesn't connect...it says it may be my browser.how do i fix it?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 20 Answers

Try deleting all the cookies and history from internet options..then try restoring defaults from the advanced tab of internet options which you get in Tools button at the top.If this does not work. Try going to my network places and try disabling and enabling the internet by right clicking on the internet connection icon.

Posted on Dec 29, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My mini sylvania laptop says connected to internet but Explorer browser will not connect


I would suggest that you click on the tools and options in IE and return all the settings to default. Also, clear the browser cache.
Then check the network connection to make sure your firewall is not blocking IE.
Oh, yes--then go to IE and try to navigate to Google. Perhaps the URL in the address box is bad.

Oct 11, 2011 | Sylvania G-Netbook

1 Answer

Describe your 7" G-Netbook


There may be many reasons for this. Please check the following things one by one.

 

1. If you have another known good laptop then try it with your wi-fi router. See if the wi-fi router is able to connect to the internet

2. If you don't have another laptop then use an ethernet cable (RJ45) cable to connect to the wi-fi router. See if this helps.

3. While connected with the wi-fi router see if you can access the router. open any internet browser and type 192.168.0.0. you should get the router page. If you don't get then you have to configure the router first.

4. Check the internet settings of your browser. There will be "internet options" or similar in the menu of your browser. Click that. In the GUI you will get "connections" tab. Click that and select the proper wi-fi setup.

Jul 28, 2011 | Sylvania G-Netbook

2 Answers

I can not use the internet. Wifi says connected and strength is excellent


Check out the proxy settings in your browser friend
this video must help u in removing it

Jul 18, 2011 | Sylvania G-Netbook

1 Answer

I need a internet card for my Sylvania netbook, which has Windows ce operating systems. It will not let me on internet Explorer with WiFi connections. What is the solution.


There is no card for the SYNET07526. If you cannot connect to the internet, then read my TIP at:

http://www.fixya.com/support/r7350901-fix_synet07526_wifi_flashing It should give you a good start on solving the "No Connect" problems.

May 14, 2011 | Sylvania G-Netbook

1 Answer

My wifi has signal and it says its connected but internet explorer is saying it isn't connected


try using other browser i.e. mozilla firefox or google chrome. have you check the browser settings of your internet explorer

Jan 16, 2011 | Sylvania G-Netbook

1 Answer

I am not able to connect to internet but my status is showing associated with router.Signal strenth is good.There is 2 RED X N BOTTOM right corner of PC......have tried to fix with all solutions given


My guess would be a virus that enabled a proxy on your browser. In Internet Explorer, try going to Tools -> Internet Options. Then go to Connections->LAN Settings and make sure "Use proxy settings" is unchecked. Also, while you're there try checking Automatically detect settings at the top portion of that menu. Select okay and see if it works for you.

Jan 04, 2011 | Sylvania G-Netbook

1 Answer

This unit is a bare minimum netbook on windows CE. Internet explorer preloaded onto the unit is the only browser usable.So far as i can tell you cannot check for correct drivers. I don't think you can...


Base on other internet comments this system has a terrible time hooking to the Internet and staying connected even when everything is just so. You need to keep after Sylvania support as only they can fix this puppy.
Sorry, but this might be a dud.
Jim

Sep 26, 2010 | Sylvania G-Netbook

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

114 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sylvania Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18394 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Mike

Level 3 Expert

4340 Answers

Are you a Sylvania Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...