Question about Vivitar ViviCam 8025 Digital Camera

1 Answer

How do I make my sound work on my camera? I've made so many videos but theres no sound. Help!!!

Posted by on

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    One Above All:

    The expert with highest point at the last day of the past 12 weeks.

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

  • Vivitar Master
  • 102,366 Answers

Sorry, but the ViviCam 8025 does not record sound. You can add a soundtrack using video-editing software on a computer, but you cannot record one on the camera.

I know that wasn't the answer you wanted to see, but there it is.

Posted on Dec 29, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I've switched on camera and connected it to laptop. After I've clicked to Import in autostart and in special window was only photos and no any video. My camera is full on 27,8GB. How I can...


go to the section of my computer on your pc there should be a drive for your camera or card if they are connected... at that point just navigate through the dcim to the images and look for the video there ...

Nov 12, 2012 | JVC Gz-mg330ru Gz-mg330ru

1 Answer

My Canon PowerShot SD300 was recording sound perfectly a few days ago. Now whenever I record a video and play it back there is no sound except for static. I have resetted the settings to factory defaults...


When you play the video back and get no sound are you doing this on your camera or on the computer? I have the same camera, and noticed that when I playback something I've recorded I don't have sound either, mind you I don't have static either. But once I've uploaded the video onto my pc the sound is there.

Jul 29, 2011 | Canon PowerShot SD300 / IXUS 40 Digital...

1 Answer

When I take a video the sound doesn't work.


i dont think this will help but i have a kodak digital camera and when i do video i get no sound when i play it back. if you plug it into computer to download pics and video there will be sound with the video. thats how mine works anyway.. good luck..

Jun 21, 2011 | Canon PowerShot SD1300 IS IXUS 105...

1 Answer

When recorded on video mode there was no noise on playback


If "noise" is sound, then the problem may be the volume is set strangely or there is no on board speaker. this is common on a lot of cameras. If you've heard sound before and the volume is fine, you either blew out your speaker or it just "broke". Call Panasonic and let them know you have a defective product.

May 22, 2011 | Panasonic Lumix® DMC-FS3 Digital Camera

1 Answer

I am trying to download a video from my camera but it will only play sound and no picture. what am i doing wrong?


hi there,

i`ve once experienced the same problem as your
try to open the file with another application such as VLC Media Player, Real Player or KMPlayer
i hope this post will help, thanks

Jan 16, 2011 | Cameras

2 Answers

Whenever i upload a video to my computer it turns out choppy and slow. I downloaded Nikon Transfer and after using it my videos are still choppy. What do I do about this?


I'm a video game programmer with 20 years experience in software, and have a reasonable understanding movie playback software.

I also have a Nikon (S6100) and the problem is nothing to do with PC memory or CPU speed. The Nikon creates a broken version of the MPEG-4 AVC H.264 format, which results in choppy playback. I've tried Quicktime, VLC and the cameras own player - ViewNX2 - same result for all of them.

Converting the buggy .MOV files the Nikon creates to a .avi format produces perfectly smooth (flawless) video, but with the sound out of sync. I can also create perfect quality (lower res) DVD video, but with the sound missing.

I have spoken to Nikon about all this and they are quite simply clueless and will take no responsibility. As there is no firmware up[date for this camera I'm taking the camera back, as it is basically flawed.

I've read a few sites with customers complaining about choppy video for this camera, so it looks like the model itself is flawed.

Nov 14, 2010 | Cameras

1 Answer

Can't hear audio on video playback (neither direct from camera nor from pc)


This is because the camera is not capable to record the sound. The camera was not designed with any audio speakers to be able to record and playback sound recorded during movie mode.

Apr 17, 2009 | Olympus FE-25 Digital Camera

1 Answer

Microphone on Finepix f10 not working


If the old video is playing the sound on the camera then it only proves that its speaker is working. Take another video and if there is no sound anymore then the mic is gone. Send it to Fuji for service.

Dec 16, 2008 | Fuji FinePix F10 Digital Camera

Not finding what you are looking for?
Vivitar ViviCam 8025 Digital Camera Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vivitar Cameras Experts

kakima

Level 3 Expert

102366 Answers

Tony

Level 3 Expert

2600 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

Are you a Vivitar Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...