Question about Viper Security and Remote Start System (basic install included)

1 Answer

When starting it cold, it starts then stalls. Then repeats this process three time and then stops. It works fine if the key is in the ignition as well as when it is warm. Any thoughts?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 42 Answers

You are having problems with the car reading the transponder in the key. Take apart the steering column and there should be a coil ring around the key cylinder. Move the ring closer to the outside of the key cylinder. If that doesnt work then you may have a problem with the interface module.

Posted on Feb 02, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does engine stall when I need to stop the car and put into the neutral?


idle control sensor might be able to be cleaned

could be a fault
or adjustment required to neutral safety switch

surprised there is no check engine light for fault codes

Mar 07, 2017 | Cars & Trucks

1 Answer

2003 cadillac deville, how do I deactivate anti theft system?


According to RepairPal: "the car wont start due to anti-theft system, it will say wait three minutes then start, but repeat this process 4-5 times - Visitor"

They say there are 75 reports of: "Problems with the anti-theft systems using the raised-chip key can prevent the car from starting. The wires in the steering column to the ignition lock cylinder tend to break. The the key and ignition lock cylinder must be replaced to correct this condition."

May 03, 2015 | 2003 Cadillac Deville

1 Answer

2000 7.3 stalls going 70 mph or anytime have to turn key to off position before it will restart


You can get a free wiring diagram and fusebox layouts at Autozone.com. Just register your truck on their site.

If you look at the wiring diagrams you should see that the starter lockouts and shift interlock is a separate process. Neutral is a position which allows the starter to work.

What you are having problems with is the RUN circuit on the ignition side. You could have a bad ignition switch. The switch should have an Ignition Relay in the Powerbox. If this is the Diesel, they have a KILL circuit to stop the engine that is different than a gas engine since the Diesel fires by compression.

So looking at your wiring diagram, you would be looking for a connector or component which could cut out intermittently. I am thinking more of a Relay because you have to reengerize the circuit by turning the ignition switch to OFF, before going to CRANK, and then RUN. Most of the time, the starter interlock only controls the start circuit.

Another possibility is the Antitheft. If the KEYreader loses communication with the Security system, it may stall. I know that vehicles will not start without the correct key or if an unprogrammed Blank is inserted.

I hope my solution helps.

Aug 27, 2012 | 2000 Ford F350 Super Duty Super Cab

1 Answer

What is the solution if vitz petrol finish


Fill in the fuel, switch on the ignition key, wait for 5 seconds, switch off the key. Repeat the process for three times and start the engine.

Jun 16, 2012 | Toyota Yaris Cars & Trucks

1 Answer

Stalls when ideling


Coolant temperature sensor can be checked with an ohmeter.
You should be able to get the cold and hot values from your local auto parts store or a GM manual at your library.
Good place to start with the described condition .
Have you replaced the coolant lately or therm ostat?
If so it may have an air pocket.
To check this feel if you get hot air from the heater constantly or it fluctuates.

Jun 20, 2009 | 1988 Oldsmobile Delta 88

1 Answer

Truck will not stay running after removal of security system.


You probably need to do the relearn process to reteach your ECM or PCM . dont try to start it but turn the key on for 10 mins until all the idiot lights go off, turn the key to off for 5 seconds and repeat the process 2 more times for a total of 3 cycles. It should be fine after that. I am no expert but it worked for mine.

May 08, 2009 | 1994 Chevrolet S-10 Blazer

2 Answers

I own a 1996 Hyundai Accent carburator 1.3 model. My problem is that while driving, my car stalls all of a sudden. I just change gear to idle, the ignition lights come on, I turn the key to start the...


hello, if you car stalls instanly maybe your ignition system has a loose connection or even has a short somewhere. but if it coughing but still trying to idle normally maybe your carb dirty. one thing, some carbs has a solenoid air switch attached on one of its side. if this solenoid is shorted damaged you'll have the same effect. hope this helps.

Apr 10, 2009 | 1996 Hyundai Accent

2 Answers

2006 Chevy Equinox - Service Lamp Reset


Turn the ignition to run. Within three seconds push the gas pedal to the floor three times. Turn the key to off, and then start the car. The light should flash three times signifying that it reset. If it does not, try repeating the process, but instead of turning it to off after stepping on the pedal, just start the car.

Nov 02, 2008 | 2006 Chevrolet Equinox

1 Answer

Will not start when engine warm


Sounds more like your ignition module is getting hot and not working. I'd go there first before replacing the ECM. You can remove the ignition module and most NAPA stores have the ability to test them for you. Make sure they test it at least 5 times. This way it'll simulate starting and stopping.

Jul 23, 2008 | 1991 Pontiac Grand Am

Not finding what you are looking for?

Open Questions:

0 Answers

Viper 4806v won't program I am trying to install a viper 4806v two-way remote start/keyless entry in my automatic 2004 toyota camry LE 4cyl. I got the lock/unlock, horn, lights to work, and trunk pop to work. I can't seem to get the remote start to work. When I press the remote start button on the remote keypad, the car does not start and the headlights flash 7 times. Troubleshooting says 7 flashes mean a manual transmission mode error. This means I have to enter programming menu 3 and change the starter to automatic mode. When I follow the directions to get to menu 3, nothing happens because I cannot get to menu 3 when I hold down the control button after turning the ignition off. In other words, the control button is not working. The neutral switch is on like it is supposed to be. Kind of bummed about this. Could use some guidance. My wiring goes accordingly and this car does not have an immobilizer because I used a regular metal key to start it. This car has no alarm, just a stock keyless entry, trunk release, and panic button. Again, the problem is :The remote start comes in default manual transmission mode so I have to switch it to automatic transmission mode but I can't seem to enter programming. When I try to enter programming with the procedure followed using the control button, nothing happens. It does not chirp and the LED does not blink. I also cannot enter valet mode using the control button. When the car is locked, the LED blinks and stop blinking if car is unlocked ignition is turned on. I do not understand what is going on. VIPER 4806V Wires --->Camry Wires Main Harness 6pin connector H1/1 Red 12volt input (+) --> (+) White/Red at ignition Harness H1/2 Black Chassis Ground (-) --> Car Frame (-) H1/3 Brown 200mA Horn Output (-) --> Green/Black (-) at steering column H1/4 White/Brown Light Flash Isolation Wire --> NOT USED H1/5 White Light Flash --> Hazard Light Flash Relay Lt. Green Black wire (-) H1/6 Orange Ground when armed --> NOT USED Door Lock 3 pin connector 1 Blue 500mA Unlock Output (-) --> Blue Wire (-) white connector at driver kick panel 2 Empty --> NOT USED 3 Green 500mA Lock Output (-) --> Blue/Yellow wire (-) blue connector at driver kick panel Auxillary/Harness 24 Pin Connector 1 Pink/white 200mA Ignition 2 output/ Flex output (not used) --> NOT USED 2 Blue/White 2nd Status/Rear defogger output (-) --> NOT USED 3 Red/White 200mA Trunk Release Output (-) --> 5pin Relay Pin 85 (86 & 87 to +12V, 87a White/blue trunk wire toward dash, 30 white/blue trunk wire toward trunk) 4 Black/yellow 200mA Dome light Output (-) --> NOT USED 5 Dark Blue 200mA Status Output (-) ---> NOT USED 6 White/Black 200mA Aux 3 Output (-) ---> NOT USED 7 White/Violet 200mA Aux 1 Output (-) ---> NOT USED 8 Orange/Black 200mA Aux 4 Output (-) --> NOT USED 9 Gray Hood Pin input (-) ---> Installed at hood and Switch is open when hood is closed 10 Blue Horn input (Jumper set (-)) --> Green/Black (-) at steering column 11 White/Blue Activation Input --> NOT USED 12 Violet/White Tachometer Input --> Black/Orange wire on the Datalink Connector 13 Black Neutral safety/Parking Brake Input (-) ---> (-) Ground to metal frame of car. 14 Green/Black 200mA Factory Alarm Disarm Output --> NOT USED 15 Green Door Input (-) --> Red/Black Wire (-) (Door open indicator on dashboard) 16 Empty --> NOT USED 17 Pink 200mA Ignition 1 Output (-) --> NOT USED 18 Violet Door Input (+) ---> NOT USED 19 Violet/Black 200mA Aux 2 Output --> NOT USED 20 Brown Brake Shutdown input (+) --> Green/White Wire (+) at brake switch above brake pedal 21 Violet/yellow 200mA Starter Output (-) ---> 5 pin Relay pin 85 (Pin 86 & 87 is +12volts, Pin 30 black/yellow starter wire (+) at pin 8 in ignition harness) 22 Gray/Black Diesel wait to start Input (-) --> NOT USED 23 Orange 200mA Accessory Output (-) --> NOT USED 24 Green/White 200mA Factory Alarm arm output (-) --> NOT USED Remote start 8 pin Connector 1 Red/black 12v Constant Input for Acc and starter relay (+) ---> White/Red wire 12v (+) at ignition harness 2 Pink/black Flex relay input 87A key side (+) --> NOT USED 3 Pink/white Ignition 2/ Flex Relay output (+) --> Black/yellow pin 4 at ignition harness 4 Red 12V constant input for ignition 1 Relay (+) -->White/Red wire 12v (+) at ignition harness 5 Violet Starter Output (+) --> Black/White wire (+) at ignition harness 6 Accessory Output (+) --> Blue/Red (+) at ignition harness 7 12v Constant input for ignition 2 and flex relay (+) ---> White/Red wire 12v (+) at ignition harness 8 Pink Ignition 1 input/output (+) --> Black/Red wire (+) at ignition harness.

Oct 20, 2014 | Viper Security and Remote Start System...

See all Viper Security and Remote Start System (basic Questions

Viper Security and Remote Start System (basic install included) Logo

226 people viewed this question

Ask a Question

Usually answered in minutes!

Top Viper Home Security Experts

Kevin Daniels

Level 3 Expert

1455 Answers

squeely

Level 3 Expert

454 Answers

yadayada
yadayada

Level 3 Expert

76118 Answers

Are you a Viper Home Security Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...