Question about Gigabyte Motherboard, GeForce 7100, Core 2 Extreme, MATX, Max 4GB DDR2, PCIEX16, PCIEX, 2PCI, GBE,FW,Vid,SATA

1 Answer

SATA hard drive issue

After fixing my new system with Windows Vista Ultimate installed running from a 40GB IDE HDD, I am having trouble with my system recognising my other HDD. It is a Maxtor 320GB SATA hard drive. I have set the BIOS to use the onboard SATA controller on the RAID mode. The system boots perfect, but my computer cannot detect the hard drive. Any ideas? Would be much appreciated.

Posted by on

  • conmclav Jul 07, 2008

    Thanks for the advice. I will try that. I am using a Gigabyte GA-73PVM-S2H motherboard.

    Thanks


×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,351 Answers

Try changing the SATA controller to run as IDE. I can not advise anthing other because you have not listed the model of the gigabyte board, therefor I can't download the manual to advise the correct setting.

Posted on Jul 07, 2008

  • Mike Peluso
    Mike Peluso Jul 07, 2008

    Yep, check pages 43 to 44. In you're manual.



    Mike

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Please, give me a Sata driver for this HDD


The driver you need is for the onboard IDE/SATA controller. Locate the make and model of your motherboard, visit the support site that they have online, download the driver for the IDE/SATA/RAID (if applicable) controller.

Mar 24, 2014 | Fujitsu 40GB MHW2040BS SATA Mobile 40 GB...

1 Answer

Compaq Mini 700EL hdd not recognised


If you are installing Windows XP then -
The problem is that XP installation CD does not have a SATA driver, unless you have a SATA drive on a disk etc. and can install the driver when XP asks for a hard drive driver then, XP cannot detect the hard disk and therefore won't install XP. The FIX. Go into the BIOS and disable the SATA drive (enable IDE emulation), this will make XP think it is a IDE/PATA hard disk. Then you can install XP normally. When Windows has been installed then install all the device drivers (including the SATA driver), then shut down and boot up and got into the BIOS and enable the SATA drive.

Oct 08, 2012 | Computers & Internet

1 Answer

Installing an ide in a vista sata


Some of the laptop/s and desktop/s with IDE hard drive is not being supported by the Windows Vista. No matter you did already updated the BIOS still it will not fix the issue. If I we're you, have another SATA drive not and IDE one.Thank you.

Oct 05, 2009 | Computers & Internet

1 Answer

Switching from 40GB IDE HDD to 500GB SATA HDD. SATA won't boot.


Hi there
No there is no need to change any jumpers on a sata drive, go into the bios settings and tell the bios to boot from the western digital drive only.

Good luck and thanks for using Fixya!!!!

Feb 09, 2009 | VIA MSI: MSI PT8 NEO-LSR P4 PT800 DDR400...

1 Answer

ASUS K8V-MX Motherboard with 250GB SATA HDD and 250GB IDE HDD Problem


Hi LP,
I’ am very familiar with ASUS motherboards. I am thinking you have posted two questions or more referring to the,
ASUS K8V-MX board. When you sign into you're FixYa account you than need to click on you're profile. Within you're profiles are the questions you have posted. Click that question to add or see the expert's answer. If you need another question (about the same item) re-post within that same question. You can even copy the link to an older post & past that link into you're next question. (Than I can read you're last question & my responce).
LP you have me all mixed up. I'll answer the question you have posted above. In the future please provide you're old post so I understand better.

There is nothing wrong with IDE 250GB drive or the SATA drive.
The problem you are haveing is setting the correct settings.

The ASUS K8V-MX can support two serial ATA SATA drives. The SATA drive's can only run at 1.0 version. 1.5GB transfer speed & not SATA II, the 3.0GB speed.

How to setup the SATA drive?
Please disconnect any other drives (IDE) & a second SATA drive that may be connected to the system. Except the CDROM drive.
Using you're manual the SATA drive should be connected to SATA1 port. Page 1-24 in you're manual.
Put you're windows CD into you're CD-ROM drive & boot the PC. You will see, Press any key to boot from CD... (press any key on your keyboard). Windows will start to install. Durring installation of windows the system will restart. You will again see, Press any key to boot from CD... (DO Nothing)!
Just allow windows to conintue on its own. Windows will continue to install it's self. This will happed once again, & again do nothing. Windows will finish installing it's self.
After windows has finished, load the ASUS CD into you're CD-ROM drive & install it's driver software. Restart the PC.
You must register windows. Do so.
Than update windows through windows update service. (This will take some time to complete). (Do not install service pack 3).
If you have an IDE drive 250GB in size & you installed windows on it. You must erase the drive or it will conflict with you're new installation on the SATA drive. To do this, look on the IDE drive & you will find a large white sticker. Printed on there is instructions of how to set the drive pin. Set the drive up as a slave drive. (This is only temporary).
Power off the PC & unplug the power cord. Connect the 250 IDE drive's power cable & data cable. Plug in the power cord to the PC & turn on the PC. Windows will load. Right click once on the start button & slide up to & left click on Explorer.
Find the 250 IDE drive, it should be drive letter D or E. Right click the proper drive letter & format the drive.
( Do Not format, Local_Drive C:\ ). Once the format is complete, power down the PC by clicking on the start button & click turn off the computer. Once off, unplug the power cord. Change the pin on the 250GB IDE drive to Master with a slave. Take the 40GB drive & change it's pin so the 40GB drive is a slave.
Connect the 250GB drive to the end of the IDE data cable & connect the 40GB drive to the next connector of the same IDE data cable. Re-check all power cables & data cables for good connections before closing the case. Plug the power cord in & power up the PC. Everything should run just fine.
Setting the pin for you're IDE drive's can be very confusing. Click on the link below. This will give you an idea of how to set you're pin for a master drive, master with a slave drive. If you post the name ST****** of you're two drives I can post the correct pin locations from Seagate's web site.
http://www.seagate.com/images/support/en/us/mxo_ata_jumpers.gif

Have more questions about this post?
Good luck!
Mike

May 21, 2008 | ASUS K8V-MX Motherboard

3 Answers

Connecting an IDE HDD to a SATA port using an IDE to SATA converter


Not complete product...need to buy additional adapter for IDE to SATA power source.
IDE drive will have to have the power source hooked up as well as the adaptor hooked up.
Installing the adaptor only will not work. Your computer should have the 4 pin plug for the power to the IDE drive, other wise you will have to buy another adaptor.

Mar 23, 2008 | Intel Motherboard

2 Answers

My new HDD isnt showing up in my computor


What type of HDD is your new one? SATA, IDE?

Do you have any USB disk devices plugged in to your system? USB hard drive or flash stick or other SD cards? Remove them and try rebooting again. These can sometimes take precedence over your HDD and your system will not boot.

Mike

Jan 21, 2008 | Computers & Internet

5 Answers

Harddisk


Check the jumper settings on the back of the drive, if this is the primary HD, set it to master, if secondary, set it to slave, if secondary still does not recognize, switch the ide cable so that the two drives are not on the same one.

Nov 19, 2007 | Computers & Internet

Not finding what you are looking for?
Gigabyte Motherboard, GeForce 7100, Core 2 Extreme, MATX, Max 4GB DDR2, PCIEX16, PCIEX, 2PCI, GBE,FW,Vid,SATA Logo

Related Topics:

139 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David
David

Level 3 Expert

769 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...