Question about Carrier Air Conditioners

1 Answer

I have a rooftop that when it runs the suction presure is in a vacuum and the high side is 150 p.s.i.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 182 Answers

Restriction.

Posted on Jul 07, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No suction pressure at condenser test port


i would suspect the valve on suction side not open. if the other system failed on a burn out you could have a blocked dryer or orfice at coil.

Apr 20, 2014 | Goodman CLQ36AR49 Air Conditioner

1 Answer

What is the back pressure of 410 freon


you usually want to see around 130-150 psi on the suction side of the unit and 300-325 on the high side depending on the outdoor and indoor temps

Aug 05, 2013 | Air Conditioners

2 Answers

My gauges are showing 60 low side 475 high The air is some what cold. comperser is running


I thought I answered this You discharge pressure seems a bit high but if its hot inside th house it w might be right. but your suction pressure seems a bit low for that high a discharge pressure . let it run for a while and check it again. be certain that you purge a bit of gas when you hook your hose up just a little mind you

Jul 23, 2011 | Carrier 38CKC042 Air Conditioner

1 Answer

Why i have high presure in the low presure side


Two common reasons for this.

1) valves weak/broken and pressure is leaking in from the high side of the system.

2) AC compressor is not running. Make sure the compressor is actually running. It has a low rumbling noise to it - and often you'll need to actually 'feel' the compressor for the vibration (of running). Or feel of the big copper line (it should be cool-cold) - or - feel the smaller of the two lines (warm to hot).

good luck

Jun 16, 2010 | LG LS-L1210CL Mini Split Air Conditioner

1 Answer

Low side psi 150 high side 165 on a watersource


Sounds like a weak suction valve on compressor.How old & what refergrant?

Mar 16, 2010 | Comfort-Aire RAD-81 Air Conditioner

1 Answer

System not cooling space it cooled once before?


Hi, could be compressor loosing efficiency, i think suction pressure is to high at 85, also it could be moisture in your system, did mechanic replaces filter drier on high side of system , when he replaces evap. install filter drier on liquid line, if there isn't one, also check compressor valve, you can do that by cutting or desoldering the high side from compressor, connect charging port to compressor, conect your gauge charging port, start compressor, pump up to between 150- 200 psi shut off gauge, and leave for about 1 hr. then check pressure, if pressure decreases, then your compressor valve are leaking, if it maintain same pressure, then compressor valve is o/k. you can do same on suction side, this time in vacuum, if it holds vacuum pressure, then valve is o. k, RLA(LRA) lock rotor amps, is amount of amps compressor used to start, but will drop once compressor is running, 11.6 when operating is o/k, does your evap. compatible with condensing unit?, is it right size. check also that you're using right type of freon, check condensing unit & evap labels for right type of freon, make sure they can handle same type of freon. but check compressor valve carefully, i think your comperssor could be loosing it efficiency, compressor could be your problem. good luck.good luck

Aug 07, 2009 | Goodman CLQ36AR49 Air Conditioner

2 Answers

Carrier package heat unit Model 50TJ-006---600 Unit is around 20 degrees and at 425psig on the high side...frost lines on the evaporator coil...high is super hot and the suction line is mild...no cooling...


reclam the units refrigerent and wight it to what it says on the compliance plate then put it on the vacum pump for a hour then recharge the system and see what happens.or you might hav a faulty compressor.

Jun 09, 2009 | Carrier 50TJ028 Rooftop Electric Cool Air...

1 Answer

How to put refrigerant in Demotic RV Rooftop Air Conditioner


You will need to add a self tapping port to the suction side of the unit. You will have to determine what the size of the pipe is and then go to a local a/c supply company and buy one. It's kind of like a self tapping supply for water but for high pressure. Hope this helps. I would also put one in on the high side as well so you don't blow the valve in the compressor if you over charge it or the system is dirty.

Apr 08, 2009 | Dometic Rooftop RV Air Conditioner

Not finding what you are looking for?
Air Conditioners Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top Carrier Air Conditioners Experts

Cindy Wells

Level 3 Expert

4758 Answers

yadayada
yadayada

Level 3 Expert

61037 Answers

Lawrence Oravetz

Level 3 Expert

7686 Answers

Are you a Carrier Air Conditioner Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...