Question about Car Audio & Video

Open Question

Car audio system pyle pldf03rds screen keeps going blank

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a pyle 36 backup camera when I touch the brake the screen flashes, it keeps working, what could cause this thanks for any help


Possibly poor ground at the tail light assembly.
-Check and re direct ground from the tail light assembly.

Good luck

Mai

Feb 05, 2017 | Pyle Car Audio & Video

1 Answer

How do I set the clock on my Pyle PLR34M mobile audio system?


press and hold DISPLAY button until numbers start blinking on display screen use volume knob to change numbers press volume knob to switch from hours to minutes press DISPLAY when done

Jul 11, 2014 | PYLE Audio NEW PYLE PLR34M IN DASH USB SD...

1 Answer

Screen goes blank in aux mode


Check parking brake connection. Not connected properly.

Apr 22, 2014 | Pyle PLD40MU 4.3 LCD Touch Screen Car...

1 Answer

Pyle PLCM4300WIR


The Green wire is a reverse trigger wire. It should be tied into the reverse light hot wire. This tells the monitor to turn on and switch to Video 2 so that it displays what is seen by the backup camera. When you take the vehicle out of reverse thus removing power from the green wire, the monitor switches back to normal driving mode. ( no video displayed ).

Jan 15, 2012 | Pyle Car Audio & Video

1 Answer

My pyle plmra 220 600 watt 4 channel amp blew out, pyler said it would be 50 dollars to send it in to them so i said to heck with that and oppened her up and found a capacitor blown, but when i replaced...


outputs also blown, go to ebay and buy a better amp form the same price you would have paid for pyle to fix that one, just keep playing with that one and you will get better at repairs, thats how i learned to fix amps.

Dec 13, 2010 | Pyle - plmra220 - Marine 600 Watt 2...

1 Answer

I've purchased a Pyle amplifier... It doesn't work!


your first mistake is buying anything pyle..... check your remote wire that should do the trick

Apr 01, 2010 | Pyle 1800-Watt 2-Channel Bridgeable MOSFET...

1 Answer

TV SREEN GOES BLANK, BUT AUDIO CONTINUES NORMAL,


Try unplugging for 36 hours. I had the same problem but with no sound and picture

Mar 03, 2009 | Sony KP-53HS10 TV

1 Answer

What is wrong with my system


wiring may not be the problem but try connecting each coil to separate channel and make sure polarities are correct.

Aug 08, 2007 | Pyle PLA2200 Car Audio Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4807 Answers

yadayada
yadayada

Level 3 Expert

70374 Answers

The Knight
The Knight

Level 3 Expert

72640 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...