Question about Zoom X6 (5590) DSL Modem (55900003)

1 Answer

Everything is perfect but internet on laptop won't load

It's been ok for over a month but now it's just disconnected out of nowhere. The moden/router is fine it's zoom adsl x6, the zoom adapter dosen't do it but the lightsd are still on, everything isd perfect apart from the net not loading on laptop.

Any help would be great. i TRIED RESETTING THE NETWORK ON LAPOP but it won't do it. The zoom network is not on no more despite putting it in again.

Posted by on

  • Ella Grace Leynes
    Ella Grace Leynes May 11, 2010

    Is the laptop wired or wireless to the modem/router?

    What is the wireless adapter on the laptop? Is it plugged externally or is it built in?

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

The computor says that we have internet but we cannot get on why has this started

Posted on Nov 25, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Modem 082 8994 573 has been disconnected. What is the reason and how can I restore my internet service?


modems can become disconnected from connection hiccups
they then cannot find all the addresses to reconnect
All recommend that the moden be switched of for say 1 minute then switch it back on and let it do it's reconnect act --generally works

Dec 01, 2016 | Computers & Internet

1 Answer

Wireless-G WRT54G Router: I lost internet connection from router. Everythin...


Unplug both router and modem. Disconnect modem from router. Wait 5 mins and reconnect everything.

May 18, 2010 | Linksys Wireless-G WRT54G Router

1 Answer

DI 624 Was working ,disconected , reconnected work no more.


If you connect the computer to the modem , does it works ?
If it works then modem is working. now connect the computer and modem to the router.
open the set up page of the router. change the Internet settings according to the ISP.
Click Here for more information about router and networks.

Jan 10, 2010 | D-Link Computers & Internet

1 Answer

Hoy can I connect the moden with the router?


you can plug the ethernet plug from the modem to the internet plug of the router.

Sep 20, 2009 | 3Com OfficeConnect Router

2 Answers

Netgear wireless modem router dg834g i have no disc with router also im on cable moden how do i change it over


ok... you ned assistance... the modem connects to the router... if you look at the back of the router it should say internet. thats where you connect your modem to. then everything goes through your router...email me and I will try and assist

Jun 21, 2009 | NetGear DG834G Router

1 Answer

No connection to Internet


Hi There, It sounds to me like your LAN Port is faulty, install a PCI - LAN Card install the drivers for it and test it again, that should solve your problem...

Good luck

May 16, 2009 | Acer AOpen MX 3ZA (91.88110.101)...

1 Answer

Connected to the internet, but cannot browse any webpages


i think u have soem firewall isse in router also try to reset router then check .
reset switch in back side of router.pres it for 10 seconds .then it reset to defaults.

Mar 28, 2009 | NetGear WNR834B RangeMax NEXT Wireless-N...

1 Answer

Edimax Router disconnects the internet when laptop is on battery


That has nothing to do with your router.
 
Its your laptop that shuts off your wireless card every time its running on battery power.

Dec 27, 2008 | Edimax BR-6104K Router (br6104k)

2 Answers

Ativa wireless G router


hi buddy!

try to reset your router and set to default connection and if if you have internet conection then you make password again if you like ok the code of router is 192.168.1.1 type the address bar ok

PS:
pls rate me if my solution solve the issue and you need more further information. but if is invaluable solution rate me fixya.

Jun 21, 2008 | Computers & Internet

6 Answers

D-link DIR-635 router


Hi, I am assuming that you can connect to your router's web based interface (192.168.0.1). On a PC LAN wired to the router, open a browser; Type "192.168.0.1"; Log-in username/admin and password/(blank); Go to Tools > Misc and the option to select the WAN speed (bottom); Lock the speed down on the WAN port of your router to 10Mbps (Some versions do not have this feature). Hope this works for you. If not pls post back with your modem brand/model. You may also want to log the IP settings (IP Add, Subnet Mask, Default Gateway, DNS Servers) of the PC that is directly connected to the modem when you can access the Internet when not using the router. Good luck and kind regards.

Oct 02, 2007 | D-Link / RangeBooster N 650 / DIR-635 /...

Not finding what you are looking for?

Open Questions:

0 Answers

zoom x6 in full bridged mode Good Morning all, I have searched google and these forums, but can not seem to figure out what is going wrong with my port forwarding. Problem: Can not ssh to internal server. Setup: ADSL WAN line connected to the RJ11 jack on my Zoom x6 (model 5590C). Zoom router is currently set to FULL Bridged mode. Cat6 cable is connected to Port 1 on the Zoom router, the other end of the cable is connected to the WAN port of my WRT54GL (running Tomato v1.23). Other linux boxes are connected to the LAN ports of the WRT54GL. I am able to see the Internet from all computers on the Local Lan inside of the WRT54GL. In Tomato I see the Public WAN IP that is being passed to it via the Zoom router. WAN IP: 9x.xx.xx.xx LAN IP: 10.xx.xx.xx/28 LAN DHCP: is on and working correctly. Port forwarding->Basic->Has the following (lets use port 55555): On |||| Proto |||| Src Addr |||| Ext Prots |||| Int Ports |||| Int Addr |||| Description X |||| TCP |||| [left blank] |||| 55555 |||| 55555 |||| 10.xx.xx.14 |||| ssh server Now I have no special Iptable rules added to the WRT54GL as of yet... since I can't ssh in yet either.. The server have port 55555 entered in its /etc/ssh/sshd_config and I can access this by all computers on the internal LAN, so the server config is good. But I cannot access anything if I am coming in thru the WAN. nmap shows that all normal ports are filtered, which is good, but if I run: nmap -P0 -sV 9x.xx.xx.xx -p55555 The reply is also filtered. When I try to ssh to my WAN IP from the WAN it times out. Tomato logs are not seeing the attempted scans, though iptables is reporting 'DROP's from other things on the Internet. When I dump the Tomato Iptables config it appears to be right to me and unfortunately I did not bring a copy of them to work with me today. Has anyone else had this problem? Is there anything that I need to explain further or that is not clear in my post? ANY input on this would be GREATLY appreciated, even if its just a link to something that might help. Thank you all in advance!

Feb 26, 2017 | Zoom X6 (5590) DSL Modem (55900003)

Zoom X6 (5590) DSL Modem (55900003) Logo

Related Topics:

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top Zoom Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

micky dee

Level 3 Expert

2642 Answers

Mike

Level 3 Expert

4332 Answers

Are you a Zoom Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...