Question about Lanzar VIBE266 Car Audio Amplifier

1 Answer

Prot. light at High vol. (forget Bass CD)

2001 Ford Ranger extra cab.
I have a LanzarVIBE266 4000w. amp running two Boss 12s 1200w ea.
4ga. power/ground cables. 150amp. inline block fuse.
ground less than 2' grounded to bare metal (where rear jump seat is bolted to frame).
My amp's protection light comes on within sec. of turning up vol. (only cd not fm radio) Protect light will stay on until I turn off and back on deck. New Pioneer deck DEH-P6000UB. yes hooked up correctly...New deck or old deck never been able to listen to any of my bass cd's.

Old deck went into prot. mode only when Bass cd used. + new deck does have more power. than old Panisonic Still verry good working deck.
I just wanted Super tunerIII again. :)

What could it be?

just for double checking I called Pioneer Tech dept. and was reasured that it is absolutly not deck/deck wiring.
I want to listen to my bass cd's till my ears bleed can some one help me with this issue? Pls.

Posted by on

  • Joshua Richardson Jul 07, 2008

    One Speaker per channel. Speakers are two voice coils per speaker/ only one hooked up per speaker. Speakers are Dual 4ohm.

  • franco_82002 Nov 23, 2008

    My red protection light keep going on!

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 631 Answers

You may have the speakers wired for the wrong impedance.

How many ohms per voice coil?

How many voice coils per speaker?

If the speakers are DVC, are the coils of each speaker wired in series or parallel?

Are the speakers bridged on the amp or one per channel?

Posted on Jul 07, 2008

  • Perry Babin Jul 08, 2008

    Try disconnecting the speaker wires from the terminal block of the amp for one speaker to see if it can be forced to go into protection.

    Then do the same for the other speaker. Does the amp go into protect mode with only one speaker connected at a time?


×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 900 watt amp wired to 2 mtx 12's. it powers up fine but when the bass hits the power light fades away


Try using a 4ga ground cable. Ground it to the frame of your car. And use a 2ga and a inline fuse 100amp run this to your battery. And you need a cap. A 1000 watt will work good. Hope this helps....

Feb 08, 2014 | Alpine MRP-M450 Car Audio Amplifier

3 Answers

I cant get my jl audio w6 10s to give off much bass with the jl audio 500/1 amp


here is a manual for your subwoofers: http://mobile.jlaudio.com/pdfs/8-12W6_BDS.pdf

use the wiring diagram for 1.5? (1.5ohm) with 2 speakers. the diagram for 3 speakers will not work, because it would bring the load down to 1 ohm, and the amp cannot go below 1.5 ohm.

to set up the amp:

under "preamp output section", on the "output mode" switch, select "amp filter"

to set up the levels: start with the amp gain pretty far down- with the input voltage on low for line level outputs from the deck, and on high for speaker outputs from the deck. now turn your cd deck as far up as it will go until it distorts, then turn the cd deck down to just where it stops distorting. now, you can start to turn up the gain on the amp.

on the filters, youll prolly want the cutoff filter around 100hz @ 24db slope. start with the infrasonic filters off, but, if you do get into them, try centering between 30 and 60hz on either, and, possibly dropping the cutoff filter to 80hz.

Jan 31, 2011 | Jl Audio 500/1 Car Audio Amplifier

2 Answers

Sony xplog xmgtr2022 1200W car ampli turning off after 5 mins


Sony is not a bad brand if you use it correctly... This is what is happening my friend. You are what is called "clipping" your amplifier. What you need to do is make sure you are running your subs at the correct impedance or also known as resistance. Then make sure you are running them at the correct frequency, there is a turn tab on the amp to match the sub to the amp. Then never never turn the gain all the way up. This over works the amp and will wear it out much faster. This also does not actually give more power to the subs it just gains the power sooner then later. Never turn the gain more then half way up.. Hope this can step you in the correct direction my friend.

By the way plaztiksr4me kenwood is junk too :O

Apr 06, 2010 | Sony XM-GTR2022 Car Audio Amplifier

1 Answer

Subwoofers Creating Independent Noise


Sounds like your RCA's are near your power & ground wires. I would run your RCA''s on the other side or as far away from the power wire as possibly. Sounds like your getting the infamous alternator whine. If none of the above work you can get a in line noise filter to filter out that noise. RCA's can pick up noise when their around anything that has alot of current running through it....Hope this helps

Mar 28, 2010 | Boss AUDIO SYSTEMS D13002 Car Audio...

1 Answer

BOSS BASS 600 - No Sound .


ITS BEST TO HAVE A SOLID REMOTE WIRE WITHOUT NE SPLICES WAT SO EVER

Feb 08, 2010 | Boss AUDIO SYSTEMS BASS600 Car Audio...

1 Answer

Boss bass 600 Amp comes on but does not have sound


yes and also moisture. i have had plenty of amps die like this on me! needs repair

Jan 06, 2010 | Boss AUDIO SYSTEMS BASS600 Car Audio...

1 Answer

I have 2 dvc 4 ohm alpine type r 15's and 2 svc american bass


Hi mate very nice amp you got there here is the specs for it



Model: MA Audio HK401SX
Hard Kore Series 1800 Watt 1 Channel High Performance Class X Car Amplifier
1 x 1800W RMS @ 0.5 Ohm Mono
1 x 1200W RMS @ 1 Ohm Mono
1 x 650W RMS @ 2 Ohm Mono
1 x 500W RMS @ 4 Ohm Mono
Fully Unregulated MOSFET Power Supply
2 Ohm Stable @ Mono
1 Ohm Stable @ Mono
0.5 Ohm Stable @ Mono

if you have 2 12s just bridge them and you will have 650wrms at 2ohm running to them or one sub at 4 ohm 500w rms ps they should pump iam running 2 12s with just 360rms at 2ohm and they do the job good luck


Oct 19, 2009 | MA Audio HK401SX Car Audio Amplifier

1 Answer

Playing music for about 2hours and bass amp shuts down


You have maxed out the amp! if your running one 4ga. pwr wire to all your amps, it's choking. Going to Wendy's buying a frosty and sucking it thru a straw!. Your amp is starving for more Voltage and current. That amps peak output is 1200w @ 1ohm, not too shabby! Now onto the next issue: Grounding!, just as important as power! Your amp MUST be grounded properly. Don't ground it to a seatbolt or side wall of the vehicle, go directly to the floor, hopefully less than 2-3ft tops. using the same gauge wire as power. If your power is longer than 12 feet, and in most cars it is, you loose alot of voltage and current flow to the amp the longer the run, the more you loose. That's just how DC power works. What's happening to your amp is it's working itself to death and creating massive amounts of heat. "enough to cook dinner" Run a 2ga or 1ot power wire to a distribution block at the amps. Wire in your other amps, then use the stiffening cap just for the sub amp. Not a cheap answer but it will solve most of your problem. Next, set the gain on the Sub amp NO HIGHER than 1 o'clock. Beyond this, and there's no help for it, there's no more gas pedal to push!. Enjoy your system but don't kill it! Hope this helps

May 23, 2009 | Orion 1200D Car Audio Amplifier

1 Answer

Cut out


Do you have ONE pair of 12's? Are they single voice coils? Dual? Bottom line, you are either over driving the amp (bass controll up high on the head unit (stereo), or the "load" on the amo is too low, meaning 2-12'" dual voice coils parreleled would give you a 1ohm load. Need more info, need to know what the bass is set on on your stereo, what size power wire to the amp, and I can wrap up the solution. ok?

Take care,
Larry T
Winona Lake, IN

Jan 28, 2009 | Kicker ZX400.1 Car Audio Amplifier

1 Answer

Adding aftermarket audio to factory amp.


yes it will kill your batery u need aremote turn on man dont messa round with out one

Feb 03, 2008 | Car Amplifiers

Not finding what you are looking for?
Lanzar VIBE266 Car Audio Amplifier Logo

121 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lanzar Car Amplifiers Experts

Radames Pagan
Radames Pagan

Level 3 Expert

195 Answers

Joe Alexander
Joe Alexander

Level 2 Expert

64 Answers

Pablo Gonzalez

Level 3 Expert

733 Answers

Are you a Lanzar Car Amplifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...