Question about Compaq Audio Cards

1 Answer

No sound produced

The comp doesnt produce any sound

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 983 Answers

May be the drivers are not installed or there may be some problem in the speakers pin which you insert it to the audio port or you might have connected to the wrong port( you must connect it to the green port) or the audio device might have got disabled in the bios settings just go to bios (by pressing F2 at the time of booting)
& check it if the audio device is disabled or enabled ....
if it is disabled then just make it enable .....

these are all the possibilities just have a check with these basically .....

if these are seem to be correct then there is only one last chance the capacitor near by the audio port is burnt out so just open the motherboard & check it is there any burnt mark or smell ...(something there will be no burnt mark )
after this just have a check that the audio device pins are connected to the motherboard header or not there will some small 10 or 9 different pins which must be correctly connected to the header .if they are not connected then also the audio doesnt work ......

if the capacitor is gone then you must get it replaced by the motherboard technician ....

just by having the check with these your problem will be solved

any doubts reply me
i am always here to assist you
thank you
bye
rate my solution as per your satisfaction

Posted on Jul 06, 2008

  • Dileep Keshavanarayana
    Dileep Keshavanarayana Jul 09, 2008

    may be the drivers are not installed if so install the drivers which will be available in the manufacture cd given to you at the time of purchase ...
    you can check the audio driver is installed or not from the following :
    control panel >(classic view) sound & audio devices ....
    if you have installed the audio driver it will display in this other wise it will display that no audio driver installed ....
    if you already installed but also if it is displaying like that means there must some conflict in the drivers you can check that from the following :
    control panel> (classic view)system>hardware>device manager
    in this check the multimedia audio codecs are installed or not ...
    check is there any conflict by going to the properties by clicking on the audio codecs ....
    if so reinstall the driver by uninstalling it .......

    or there may be some problem in
    the speakers pin which you insert it to the audio port or you might
    have connected to the wrong port( you must connect it to the green
    port) or the audio device might have got disabled in the bios settings
    just go to bios (by pressing F2 at the time of booting)
    & check it if the audio device is disabled or enabled ....
    if it is disabled then just make it enable .....

    these are all the possibilities just have a check with these basically .....

    if
    these are seem to be correct then there is only one last chance the
    capacitor near by the audio port is burnt out so just open the
    motherboard & check it is there any burnt mark or smell
    ...(something there will be no burnt mark )
    after this just have a
    check that the audio device pins are connected to the motherboard
    header or not there will some small 10 or 9 different pins which must
    be correctly connected to the header .if they are not connected then
    also the audio doesnt work ......

    if the capacitor is gone then you must get it replaced by the motherboard technician ....

    just by having the check with these your problem will be solved

    any doubts reply me
    i am always here to assist you
    thank you
    bye
    rate my solution

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My instalation c.d. doesnt work


please verify is the software cd aproperiate for os you are using. for latest drivers please visit producer site.

Nov 04, 2009 | PreSonus Firebox 6x10 External Sound...

1 Answer

My pc does not produce any sound when i am on or off the pc then have also no sond produce


1/ look on device manager sound is stall or not (right mouse click onmy computer click on device manager) 2/ type on run-"control" then click sound and click sound and divece and check setting.3/ reinstall sound softwere of board cd. if not correct, keep sound card to check on bord ()sound card isnot damage?

Jul 10, 2009 | M-Audio Audiophile 2496 Soundcard for...

1 Answer

I have compaq c700 laptop and using window xp.its sound dsnt work


You will need to visit the Compaq website. Click on the support link. Find your specific model # and then input the operating system you are using. A list of all available drivers should appear. Download and install the sound driver for your system. Reboot and you should be all set. Hope this helps.

Jun 16, 2009 | Audio Cards

1 Answer

My laptop doesnt produce sound yet it is activated as stated.


check the sound driver maybe not instal in your system.. or you installed wrong driver.. thats why doesn't produce the sound... instal the rigth driver

Jun 16, 2009 | Compaq Audio card Sound Card

2 Answers

My laptop doesn't produce any sound.


Did you check start->control panel->system->hardware tab-> device manager and see if there are any errors related to your sound drivers? Probably see a yellow exclamation

Jun 10, 2009 | Compaq Audio card Sound Card

1 Answer

Need an audio driver: acer travelmate 2480wxci


The following is the site address where you can find all the drivers.
and don't worry about the no. because 2482 is a member of acer travelmate 2480 series. the drivers will work just fine.
just download and enjoy.

http://support.acer-euro.com/drivers/notebook/tm_2480.html

Apr 20, 2009 | Audio Cards

1 Answer

Speaker sound is very low


Open the master volume control window by clicking the sound icon on the right hand side of your taskbar(near your clock).and check the balance is set to low for your speaker or not.try to set it at centre.

or try to update your sound driver.

Mar 10, 2009 | Sharp Audio Cards

1 Answer

Behringer Bass V-Amp


In my xvamp, a strucked microbutton caused E2. I've replaced the button, and everything went right :D

Nov 29, 2008 | Behringer F-CONTROL AUDIO FCA202 External...

1 Answer

Sound problem in my mercury pc


borre por accidente .y no tiene sonido y computadora

Jun 23, 2008 | Edirol UA-4FX External Sound System

1 Answer

Cubase / Nuendo sound "Cut-off"s


i dont know,which version you are using? you can do device setup and select audiobay or audio system

Jan 31, 2008 | Intel Steinberg Nuendo AudioLink PCI 96...

Not finding what you are looking for?
Audio Cards Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Teet Bergmann

Level 3 Expert

565 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Are you a Compaq Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...