Question about Compaq Computers & Internet

1 Answer

No sound produced

The comp doesnt produce any sound

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 983 Answers

May be the drivers are not installed or there may be some problem in the speakers pin which you insert it to the audio port or you might have connected to the wrong port( you must connect it to the green port) or the audio device might have got disabled in the bios settings just go to bios (by pressing F2 at the time of booting)
& check it if the audio device is disabled or enabled ....
if it is disabled then just make it enable .....

these are all the possibilities just have a check with these basically .....

if these are seem to be correct then there is only one last chance the capacitor near by the audio port is burnt out so just open the motherboard & check it is there any burnt mark or smell ...(something there will be no burnt mark )
after this just have a check that the audio device pins are connected to the motherboard header or not there will some small 10 or 9 different pins which must be correctly connected to the header .if they are not connected then also the audio doesnt work ......

if the capacitor is gone then you must get it replaced by the motherboard technician ....

just by having the check with these your problem will be solved

any doubts reply me
i am always here to assist you
thank you
bye
rate my solution as per your satisfaction

Posted on Jul 06, 2008

  • Dileep Keshavanarayana
    Dileep Keshavanarayana Jul 09, 2008

    may be the drivers are not installed if so install the drivers which will be available in the manufacture cd given to you at the time of purchase ...
    you can check the audio driver is installed or not from the following :
    control panel >(classic view) sound & audio devices ....
    if you have installed the audio driver it will display in this other wise it will display that no audio driver installed ....
    if you already installed but also if it is displaying like that means there must some conflict in the drivers you can check that from the following :
    control panel> (classic view)system>hardware>device manager
    in this check the multimedia audio codecs are installed or not ...
    check is there any conflict by going to the properties by clicking on the audio codecs ....
    if so reinstall the driver by uninstalling it .......

    or there may be some problem in
    the speakers pin which you insert it to the audio port or you might
    have connected to the wrong port( you must connect it to the green
    port) or the audio device might have got disabled in the bios settings
    just go to bios (by pressing F2 at the time of booting)
    & check it if the audio device is disabled or enabled ....
    if it is disabled then just make it enable .....

    these are all the possibilities just have a check with these basically .....

    if
    these are seem to be correct then there is only one last chance the
    capacitor near by the audio port is burnt out so just open the
    motherboard & check it is there any burnt mark or smell
    ...(something there will be no burnt mark )
    after this just have a
    check that the audio device pins are connected to the motherboard
    header or not there will some small 10 or 9 different pins which must
    be correctly connected to the header .if they are not connected then
    also the audio doesnt work ......

    if the capacitor is gone then you must get it replaced by the motherboard technician ....

    just by having the check with these your problem will be solved

    any doubts reply me
    i am always here to assist you
    thank you
    bye
    rate my solution

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I would like to find out how to play audio from my panasonic viera tx-40cx400b tv/other devices e.g. xbox one etc through to my Teac A-H300 amplifier.


Having looked at the TV, you will have a lot of problems trying to connect to that amp. The TV has a digital optical out output only. The disc player you mentioned will also be out only. You need a optical "in" for them both. The TV has no analogue out sockets. The only chance you might get any sound out is via the scart socket. If that is fully wired, then the scart might produce L&R analogue out. A scart plug with RCA connections (make certain it has both audio in and out) might produce some sound for the amp.
Otherwise no chance!

The amp you have was not made to work with digital signals. The TV will produce high quality Dolby 5.1 sounds. Assuming you get the scart to produce the sound, then you will only get stereo sound, little better than the TV itself!
I therefore recommend you get a decent digital amp that you connect all your future devices too. One that has HDMI connectors as well as at least two optical inputs.
Onkyo make some excellent models. For example this model would do the job Onkyo TXSR444 Home Cinema Receiver.

Feb 25, 2016 | Teac A-H300 Amplifier

1 Answer

Pioneer Radio in 95 Ford F-150 doesnt produce sound


Maybe there is a separate amp with an open fuse.

Dec 19, 2013 | Pioneer Car Audio & Video

1 Answer

The temperature will not adjust. none of the refrigerators are getting cold but fans are running


Sounds like you may have a compressor issue to me. if the fans are running that tells me the tstat is calling for cooling and the fans are running so they are fine. The comp is not producing cooling for some reason. Can you see the comp and tell if its running or not?

Aug 14, 2013 | Husky HUS-CN15 Wine Chiller

1 Answer

Speaker output doesnt work


Hi when using surround sound its important to understand that not all soundtracks have a "rear channel' meaning that the rear speakers will not always produce sound. In fact the rear channels may only produce sound about 10% of the time.

Your receiver has a "test tone" which sends a tone sound through the 5 speakers you should turn the speakers up or down so that all 5 speakers produce about the same volume.

The speakers of course will have a different sound to them depending on the brand and model but just try to balance it as much as possible.

Should also point out that you need to start out with at minimum a STEREO signal and that it needs to be connected with good quality cables. If possible use the optical inputs or HDMI which is a digital signal but not all receivers have that capability.

Lastly play around with the settings Dolby is of course the standard but many receivers have Neo or other proprietary surround formats which may produce the desired effect.

Hope that helps

Jan 02, 2010 | JVC RX-558V

1 Answer

My Dell AS501 does not produces sound. I have


make sure the power is hooked to the back of the monitor, and that the speakers are hooked into it. make sure it is switched on and volume is at 50% or higher. if it still doesnt work, try hooking an mp3 player to the speaker jack. if they work, its the computer. if it doesnt work, replace the speakers.

Dec 12, 2009 | Dell AS500 Sound Bar Computer Speakers

1 Answer

Ice machine doesnt make ice. The bar has bee up for awhile but now it won't produce. there doesn't seem to be water in the pockets but the water is hooked up and working


the arm has to be down to produce ice if you have water in machine and freezer is cold enough keep arm in down position and ice should produce

Aug 18, 2009 | Kenmore Refrigerators

1 Answer

My winamp doesnt produce any sound it will just play


..check whether your sound is muted?
..sometimes your winamp sound files are missing better re install winamp

Jul 14, 2009 | Microsoft Windows XP Professional With...

2 Answers

No sound on monitor


First off is your monitor has any speakers on it or capable off producing any sound? Not all monitors comes with speakers attached to it.

Jul 03, 2009 | ViewSonic Monitor Lcd 22in Wide Va2216w...

1 Answer

My laptop doesnt produce sound yet it is activated as stated.


check the sound driver maybe not instal in your system.. or you installed wrong driver.. thats why doesn't produce the sound... instal the rigth driver

Jun 16, 2009 | Compaq Audio card Sound Card

1 Answer

Bass sounds muddy and volume is minimum.


Hello mercedesman4,

Your setup sounds great. I had to settle for Blaupunkt in my Mercedes.

It sounds like the culprit is your enclosure. It's possible that by tweaking the settings, you could improve the sound somewhat, but having been used to the sound of a sealed enclosure, maybe not. Sealed enclosures tend to produce tighter, more accurate bass and have a flatter frequency response curve. They are also generally the enclosure of choice when looking for a SQ (sound quality) oriented setup.

Ported enclosures will produce louder bass than sealed enclosures, and maybe that's why some audio guys push them. They also allow the speaker to operate more efficiently, so you need less amp power for a given volume. Higher tuning on a ported box will get louder, but at the expense of sound quality. Lower tuning will still get louder than a sealed box, and the sound quality will be better than a box tuned higher, but still not as good as sealed. That's what I meant about tweaking the settings. You may see some improvement by setting the crossover lower, decreasing bass boost, or by turning the subsonic filter on/off. I'm no audiophile, but personally I've never been able to stand the sound of a ported enclosure, however it was tuned. Sealed just sounds better.

Hope this helps.

Mar 30, 2009 | Car Audio & Video

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18375 Answers

Abhinandan  Patil
Abhinandan Patil

Level 3 Expert

568 Answers

Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...