Question about Cyber Acoustics CA-3018 Computer Speakers

1 Answer

No bass i dont have any bass. one day it was working, the next it wasn't.

Posted by on

  • bobbbyjinx Oct 18, 2008

    I have no bass but i didn't think it would be a driver problem! where do I go? What do I do?



×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 135 Answers

Sir,,i wu lke to know ur configuration..
and also i advise to u uninstall the current driver

restart n then reinstall the driver.
this wud be the most good soln for ur prob

Posted on Jul 06, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hello my problem is this I have a subwoofer t3100 and what happens is that one day anyone was at home and went to turn my subwoofer normally and only sounded the speakers but not the bass. revising one day...


some internal part damaged now allowing you to trigged the system or maybe a wire may have became loose thus not allowing it to power up just you need a mechanic or can open and check your device it is easy . if any part broken you can use fevi quick to join it to work again

Oct 05, 2013 | Creative Labs T3100 Computer Speakers

3 Answers

Everytime i plug in my speakers and turn the power on the fuse imediately blows...ive changed the fuse and the two fuses on the inside of the sud dont look blown what should i do...these are the best...


Hi,
Yes I have had these for many years. Work great. However there is a resistor that has been known to fry. Due to the connector plug (which is a flaky round pin connection.) arcing and once that happens it. You get current overloads, hence fuse blows.
Unfortunately parts are scarce and not label easily to get replacements. So I just bought new

GL
hope this helps

don

Jul 11, 2011 | Klipsch ProMedia 21 2 Speakers

1 Answer

I have Mercury 2.1 white speaker.It works fine for half an hour but after that the woofer's sound stops-start frequently at highest bass but when I reduce the bass It works normally with no distortion.


If highest bass means you are boosting the bass for effect then it may be some form of speaker protection cutting in.
The most likely is a Polyswitch, which increases in resistance as it heats up when too much current is going to the speakers. The sound resumes when it has cooled down.

Feb 11, 2011 | Jasco GE 98903 2.1 Speakers

1 Answer

Subwoofer not working


Yea I would say most likely a loose wire going to the bass control, is it accessable to behind the controller easily? if so take a look. they are usually soldered, but it may have been a weak solder point that came loose.

Jul 16, 2009 | Logitech X-230 Computer Speakers

1 Answer

Bass not plaing only the small speakers, do i have it hooked up right?


I'm having the same problem, bass will cut out randomly everything is plugged in correctly if you bump the subwoofer it seems to come back on for a bit then back off, did you ever find a solution for this?

May 23, 2009 | Logitech Z-560 Computer Speakers

1 Answer

Bass Problem


you may have a short in the wiring
you can always open up the bass box and look to see if the wiring is a little loose.
if you know how to use soldering you may be able to fix it.
if not you may be able to just tape it in place

Apr 29, 2009 | Altec Lansing ADA 885 Computer Speakers

2 Answers

BA745


yes bad bord so cheap on these u can kick bass out like u wanna best bet referb kilspsh on ebay 70 bucks bass on them rocks ok

Jan 16, 2008 | Boston Acoustics BA745 Computer Speakers

1 Answer

Z5300e Subwoofer Problem.


in my view, it is due to any of the following
1. its fuse burnout or wire breaked, check fuse and cordwire
2. its subwoofer coil is damaged to loud volume, replace it
3. its amplifier IC is damaged, replace IC

Dec 31, 2007 | Logitech Z-5300 Computer Speakers

2 Answers

Speakers dont work at all


Did you install the audio card drivers?

Oct 29, 2007 | Logitech R-20 Computer Speakers

Not finding what you are looking for?
Cyber Acoustics CA-3018 Computer Speakers Logo

Related Topics:

41 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cyber Acoustics Computer Speakers Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

508 Answers

buzz flewhart
buzz flewhart

Level 3 Expert

655 Answers

Are you a Cyber Acoustics Computer Speaker Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...