Question about Cyber Acoustics CVL-1064 Consumer Microphone

2 Answers

Problem with CVL-1064

So this is my third mic that I've bought. Each time it seems like the same problem. My guess is that the problem is the port is mess up in some way. The problem being that sometimes the mic works fine and comes thru clear and sometimes there is a bunch of static along with my voice.

Like I said, I think the problem is the microphone port being that I bought this mic yesterday. I know this isnt much of a description of the problem but it sums it up actually.

Hopefully you can help :)

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I Need Driver by me Microfone. Thank

Posted on Oct 26, 2008

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 31 Answers

Sounds like the port/ soundcard has issues.
My advice to anybody using mics wich plug into soundcards is get an interface mic pre and a real mic. Interfaces can be had for cheap these days as long as mic pre quality doesn't matter to you, and you can get a shure sm-57 mic for $80 wich will last a lifetime.

Posted on Aug 07, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Mic wont work of course


which operating system do you use? and check the sound driver from { if windows,right click my computer then click manage then device manager, see there is sound driver is installed or not.} if not then install sound driver.

Apr 29, 2010 | Cyber Acoustics CVL-1064 Consumer...

1 Answer

NO one can hear me, tryed changeing settings


Goto the mixer, select microphone as recording source and set the slider at about 80%, then bring up microsoft sound recorder and hit record. When you speak into the microphone you should see a voiceprint if the microphone is working correctly.

If you do not see a voiceprint, then it may be a faulty microphone.

Dec 18, 2009 | Cyber Acoustics CVL-1064 Consumer...

1 Answer

How can i do this


it is not the mic, it will be either her sound card or other software she has on her pc.

Dec 09, 2008 | Cyber Acoustics CV-1064 Microphone

1 Answer

CYBER ACOUSTICS CVL-1066 - not working


Have you installed batteries in it? It has to have apower source. It probably has an on/off switch as well. Good Luck

Aug 18, 2008 | Cyber Acoustics CVL-1066 Consumer...

1 Answer

Isralling a new microphone


You computer should have a symbol of a mic above or below the port for it. It will probably fit in only one. Make sure that you have batteries in your mic and that it is turned on once you have it connected to the PC.

Apr 27, 2008 | Cyber Acoustics CVL-1066 Consumer...

1 Answer

Mic


Install batteries in it
Connect it to the back of your PC
Turn it on

Hope this helps. It shouldnt need software.

Mar 03, 2008 | Cyber Acoustics CVL-1066 Consumer...

2 Answers

Cyber acoustics CVL-1066


A couple things you might try:

Right click on your volume icon in Windows, and see if the mic input is lowered at all. Bring the fader up as high as it can go on the mic. Depending on your sound card, you might also see an icon marked "-20 db pad". Make sure this is NOT checked.

According to the specifications, the CVL-1066 has a frequency response of 100-10000 Hz. If your voice is particularly low (and I mean, really, really bass-heavy), it might not be able to pick it up clearly.

One last thing to check is that you've plugged it into the "mic" port on your sound card and not the "line in" port. If you post your sound card type (or motherboard), I'll help you further with which port it should be plugged into. Also be sure to mention if you're using Vista or XP (or another OS altogether).

Dec 22, 2007 | Cyber Acoustics CVL-1066 Consumer...

1 Answer

Does not work on Skype and Messenger


In Vista, right click on the speaker icon in your system tray (usually located at the bottom right of the screen) and select "Recording Devices". Be sure that your microphone is enabled in this list. In Skype and MSN, find the audio hardware setup, and make sure to select your mic-in port into which the mic is plugged.

Dec 12, 2007 | Cyber Acoustics CV-1064 Microphone

2 Answers

There is nothing!


I had the same problem. Here's how i fixed it.


I uninstalled the sound completely from my computer. Then i restarted the computer. This will reinstall the drivers for your sound and the one you need for your mic. I have vista but this should still work for XP.

-right click on computer (should be on ur desktop or under start menu)
-select manage
-device manager
-click on the plus next to sound, video and game controllers
-right click on the audio (high definition audio device)
-select uninstall
- restart your computer.

This will do the trick.
your computer should recognize the mic.

Nov 22, 2006 | Cyber Acoustics CVL-1064 Consumer...

Not finding what you are looking for?
Cyber Acoustics CVL-1064 Consumer Microphone Logo

Related Topics:

353 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cyber Acoustics Microphones Experts

Rick

Level 2 Expert

611 Answers

Ben Armstrong

Level 2 Expert

332 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Cyber Acoustics Microphone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...