Question about Fuji FinePix S3 Pro Digital Camera

1 Answer

Hotshoe problem I have a problem with the hotshoe , Flash is hard to attach to hotshoe. Hotshoe will not trigger flash. synch will fire flash and built in flash works.Do you think that replaceing the hotshoe will cause the shoe to work?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have not soved this problem. I do not need your assistance since you tricked me into giving you my e-mail address and letting you know my situation. After all of this you asked for a signup fee. You should have gave me all this info about fees before I started.

Posted on Jul 06, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Canon 60d flash won't pop up


It is a problem with them that if you fit a flash to the hotshoe that after a while the tabs under the hotshoe rails don't pop back up so you have to get a micro bladed screwdriver and GENTLY prize them up until they contact the rail then try the popup button again

May 03, 2015 | Canon EOS 60D Digital Camera

1 Answer

Nikon d700 hotshoe missfire with flash nikon sb900


Probably a loose hotshoe. This is a common problem with the D700 hotshoe and SB900 combo. The weight of the SB900 eventually loosens the hotshoe, meaning the internal screws holding the hotshoe in place loosens.

Nov 13, 2012 | Nikon D700 Digital Camera

1 Answer

I have conon 60D it is brand new that i have often used but pop up flash does not work after using external flash also I do not have flash indicator light on. inside light meter in the build in flash...


The problem is under the hotshoe plate. There are extremely small hols where the sensor for the internal flash are positioned. These sensors tell the camera when an external flash or some other accessory is mounted on the camera and not to open the internal flash. What happens is because the alignment of these hols is so precise and critical any amount of movement or minute partial of dirt can upset or stick these sensors.

What has happened is that when you removed your external flash the sensors did not reset because of dirt or misalignment so show the setting as if the external flash is still mounted and that's why the internal flash won't pop up.

How to fix it, well for a repair person it may be a simple fix by slightly loosening the hotshoe and cleaning the dirt from under it and realignment. It'll work again until it gets dirt in there again or misaligned. This is one area that Canon shouldn't have been so precise.
I'm not suggesting you do this but when I had the same thing happen to one of my field cameras I took a hard plastic coffee cup and lightly started tapping on the edges of the hot shoe. After a few light taps around the shoe I the internal flash popped up. Once I finished my shoot I sent the camera to Canon to have the problem repaired properly. Repair and shipping to a Canon facility cost me $65.00 Canadian.

Apr 05, 2011 | Digital Cameras

1 Answer

Can I safely use a Canon 199A hotshoe flash with my new Nikon d3100 camera. I don't know the voltage limit of the camera.


Yes. The trigger voltage of the Canon 199a, rated by Canon at 6.0V, is low enough to be safe with new digital cameras.

Apr 01, 2011 | Nikon D3100 Digital Camera

1 Answer

Hotshoe and sync cable will not fire strobs. However, if I connect the sync cord via my SB800 the strobe will fire.... Help :D


What strobe are you using besides the SB800? Probably the best solution is to use a hotshoe extender for the mystery strobe (like an SC-15), and then set the SB800 in SU-4 mode (i.e. fire when any other strobe around it fires).
Sounds like the mystery strobe isn't triggering correctly with the sync signal that the body is giving through your adapter.

Mar 09, 2011 | Digital Cameras

1 Answer

How do you synchronize a non olympus flash unit to an olympus e 500


Install flash on hot shoe and use shutter speed on camera set to no faster than 1/125. Read the owners manul for flash AND camera. Be careful, some trigger voltages may be higher than what your cdamera can handle and may ruin internal flash usage, if not camera itself. better to use a Wein Safesynch hot shoe. This mounts ion hotshoe of camera and flash is attached to this.

Dec 30, 2010 | Olympus EVOLT E-500 Digital Camera

2 Answers

Hye! can we use umberella lights with this cemers kodak z612 ?


To use umbrella lights, you need a hotshoe connection on top of the camera to attach a radio transmitter. This would set off the umbrella lights. Some high-end DSLR cameras do this very well.

Sep 14, 2010 | Kodak EasyShare Z612 Digital Camera

1 Answer

I have an Olympus MJU 700 but the flash is not working


Hi,
I want you to check these,

Check that batteries are fresh.

Check that camera hasn't been set for no-flash mode.

Give the flash time to charge before pressing shutter.

Try to reset your phone by MASTER RESET(Factory reset) by referring to your manual.

If you updated the firmware for your camera, then that update can also be a reason for your flash not working. so try installing the firmware which was present when the camera was working good.

check there is any debris in the hot shoe, there is a switch on the left that stops the pop up working when you put a external flash on.

If you have been using a speedlite or another flash on the hotshoe lately, there is a little metal strip in the hotshoe (rail) that disables the pop-up built-in flash. So, this little metal strip goes down when you slide in an external flash and disable the built-in flash by breaking an electrical contact. This little metal strip has the occasional tendency to get stucked down after unmounting your speedlite, which results in the behavior you are seeing. Just turn OFF your camera and use a toohpick in the hotshoe and force very gently the metal strip up to make the metal strip goes back to its original position when there is no speedlite mounted on your camera. Compare both sides in the hotshoe (rail). Turn it ON and there you go!

Hope my info solves your problem,
Thanx for using fixya,
Cheers.

Sep 28, 2008 | Olympus Digital Cameras

3 Answers

Unwanted flash fire in nikonD200


Hi, I had the same sort of problem. It started with erratic small flashes but then evolved to the SB-800 not regonizing the D200 at all. The result of this is that I only get TTL and not TTL+BL+FP functionallity.
To solve this I cleaned the hotshoe on the D200 with all purpose cleaner for electical appliances (CRC 5-56). This gave minor improvment. Then I adjusted the spings to the left and right on the hotshoe on the D200 to press harder against the flash's connection (which I suppose is the grounding). Now everything works again.

Best regards,

Marcus

Jun 21, 2008 | Nikon D200 Body Only Digital Camera

1 Answer

Canon 20 d 005 error with flash


This can be one of 2 things... either you are using built-in flash and its not popped up all the way, or you used flash on hotshoe and camera still thinks flash is on hotshoe. Known problem with microswitches on hotshoe sticking.

May 16, 2008 | Digital Cameras

Not finding what you are looking for?
Fuji FinePix S3 Pro Digital Camera Logo

Related Topics:

565 people viewed this question

Ask a Question

Usually answered in minutes!

Top Fuji Digital Cameras Experts

kakima

Level 3 Expert

96518 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Fuji Digital Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...