Question about E-Machines eMachines Desktop PC

2 Answers

HI no startup beep on my emachine and no signal onscreen

Hi I tried to starup my emachine T6532 and got no signal message on my screen. I checked cables no luck switched out with another working screen and cable same thing. A friend suggested video card out so i replaced it and followed instructions plugging into new card and again no signal at startup. I did hear the machine gear up and sound like its working correctly but no starup beep.thx for the help.

Posted by on

  • fasskr Jul 16, 2008

    hi, i have exactly the same problem with my emachines e4038 desk top and gateway monitor, any help? anybody?

×

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

According to the gateway book, the "no signal" message shows if leads are removed and means the monitor is working fine, i have checked conections and all is ok. Connecting another hardrive made no difference. 

Posted on Jul 18, 2008

Ad
  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 23 Answers

Get a new Hard Drive and plug it into your USB Port

Posted on Jul 07, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Emachines won't send signal to screen, when turned on it makes one long continuous beep


The beep signifies an error. But different bioses have different beeps. You can check with the emachine site to tell you what 1 beep on the machine signifies and you can be guided accordingly. Could be bad power supply, connection, peripheral, etc

Sep 01, 2017 | E-Machines eMachines Desktop PC

2 Answers

Powerup problems


you should not leave PC on for more than a couple days.

It may have gone into Hibernate and if there is a bad sector, (i.e. read errors,) when that is loaded into RAM, then that can cause many symptoms. Try to boot into Safe Mode, then if that works, Restart and use Normal mode.

Aug 31, 2012 | E-Machines T6532 PC Desktop

1 Answer

When I try to install SP3 on my eMachine T6532, I get a Blue screen error during installation. How can I fix this?


This could possibly be a driver issue. Please disconnect all devices connected to the computer other than the mouse, keyboard and monitor during installation. If installation completes successfully, then you may reconnect the devices.

Dec 23, 2010 | eMachines T6532 PC Desktop

1 Answer

My computer will not start. When I plug the


there is a lot of factor for a death pc. ignore it all. just check the following :
1. is the hdd led flashing
2. remove the cpu cab and make sure that the fans are spining for both smps and processor
3. any un usual beeps at startup
4. any onscreen message or a blank screen
5. and bla bla ... ...
so far, let's fix it
1. check power and signal connectors of hdd or replace new .
2. re connect all the power connectors on the mobo or change a new smps
3. de assemble, clean and re assemble all the parts inside if there is any unusual beeps
good luck

Oct 16, 2009 | HP 435768-001 - Compaq Presario C300...

1 Answer

Where can i get an emachines motherboard


Go to http://www.emachines.com/support/product_support.html?cat=Desktops&subcat=T Series&model=T6532 There you will find all specs and downloads for your machine. Then once you get the motherboard type you have you can go to tigerdirect to find motherboards.

Sep 02, 2009 | E-Machines eMachines Desktop PC

1 Answer

Monitor works in dos starup, but fails in Vista startup mode.


Sounds like windows resolution or refresh rate is too high for the 15" monitor. Try starting in safe mode and setting the resolution below 1024 X 768 and refresh at 60. Restart.
Mike

Feb 16, 2009 | E-Machines eMachines Monitor E15T4

1 Answer

N o signal


Hi momawarbucks

Check if your secondary screen is attached by going to desktop and right click , then go to properties and advanced.

Also check if your refresh rate is on 60-70 Hz

And that the resolution your PC is on , is supported by your Projector - i.e. XGA Projector - 1024x768

Good luck and thanks for using Fixya !

May 17, 2008 | Toshiba TLP S30 Multimedia Projector

3 Answers

T6532 Startup Problem


Getting into Windows Safe Mode Start Windows Normally Reboot Return to OS Choices Menu
Good Luck, Should get ya back up and started .

Please dont for get to Vote.Thank You.

Dec 15, 2007 | E-Machines eMachines Desktop PC

2 Answers

Emachines wont boot


Bad capacitor(s) on the motherboard can cause this problem, corrupted BIOS maybe... try flashing BIOS.
Probably the CPU if your not getting any error code beeps on startup.. NO Processor for the BIOS instructions thus no Beeps !

Nov 27, 2007 | E-Machines eMachines Desktop PC

Not finding what you are looking for?
E-Machines eMachines Desktop PC Logo

481 people viewed this question

Ask a Question

Usually answered in minutes!

Top E-Machines Computers & Internet Experts

Alun Cox

Level 3 Expert

2678 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18414 Answers

Are you an E-Machines Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...