Question about Car Audio & Video

1 Answer

It seems that when i start to drive my car the Auto geerbox is pulling well. when i stop at traffic light at the beginning it want to move forward. after a while, possibly something is getting hot or so the Auto geerbox seems that it is not pulling forward at all, mostly at traffic light when i stop.i press the gas pedal and it is moving ok like nothing wrong.is it possible something wrong with the Torque Converter?it is a Honda Accord 3.0 coupe with 95.000 miles on the clock.thanks.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 330 Answers

Mabe the RPM is too fast, check your idle seting.

Posted on Jul 05, 2008

  • Frank Chen Jul 05, 2008

    check the RPM setting

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I fix the transmission problem? The car is moving forward at neutral, drive and low gear, and switching to parking mode at reverse and parking. The car is not backing up at all.


Transmission may now be toast since you continued to drive it when maybe low on fluid or torque converter had failed. How long since last fluid and filter change? Ever?

Jul 19, 2015 | 1992 Lincoln Town Car

1 Answer

After long drive 30,40 km when car stops on traffic lights loose power 2010 outlader


is your check engine light on it could be anything from fuel to emissions

Aug 01, 2012 | 2010 Mitsubishi Outlander

1 Answer

Shakes when stop at traffic light


Is it an auto box if so check oil lvl as low transmition fluid makes them judder at idle if thats ok and its a petrol check the plugs as they may be faulty also leads and coil packs

Jul 22, 2017 | Mercedes-Benz C-Class Cars & Trucks

1 Answer

I have 2005 clk 320 cdi. whilst driving I stopped at traffic lights and the car started to judder, but it seemed to stop and when I drove away the car did not seem responsive. there was no kick down adn...


Normally a low gear box oil lvl when the car moves what oil there is goes around the transmition when you idle it all goes to the bottom making it judder

Jun 11, 2017 | Mercedes-Benz C-Class Cars & Trucks

1 Answer

I have an '04 Z71 suburban with 121k miles. I came off the expressway into heavy traffic at a light. As traffic moves forward slowly, the truck starts shaking violently, like thrusting. (The check engine...


Does it gallop when you are sitting idle and the RMP gauge bounce up and down between 1000 and 1500? If so, clean the throttle body and see if that solves the problem. I had a similar problem with my 03 Yukon XL (same truck) and cleaning the throttle body fixed it.

Oct 01, 2010 | 2003 Chevrolet Suburban 1500

1 Answer

Auto gear


There must be fault in EC unit or sensor paired to engine. for this you have to go to an authorized service center.

Sep 23, 2009 | 2004 Nissan Sentra

1 Answer

Auto gear problem


Nissan has problems whit their shifting solenoids it my even be under warranty call your nearest dealer

Sep 23, 2009 | 2004 Nissan Sentra

1 Answer

HVAC performs normally until the car begins to move forward


Not roadmaster but should be quite similar, if not same. (schematics) just in case this helps.

http://www.autozone.com/shopping/repairGuide.htm?pageId=0900c1528004aa2b

Feb 13, 2009 | 1993 Buick Roadmaster

1 Answer

Press accelerator, but car won't move


take the car to the trasmission guy, have them check it out.
you may have burn the troque converter.

Dec 02, 2008 | 1997 Ford Taurus

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4889 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

77499 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...