Question about ASUS P5PE-VM Motherboard

2 Answers

Code error hi there! im getting microcode error during bootstrap and needs to press f1 before the sequence could continue

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

F1 when my computer start

Posted on Dec 01, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 104 Answers

First you reset the BIOS remove CMOS battery or shorting it with jumber. this may give solution

Posted on Jul 05, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Error code for AMI


If the CPU temperature isn't too hot then just go into the Bios and disable the CPU temperature monitor option.

Aug 19, 2012 | Motherboards

1 Answer

When i on my system its start windows and stop and shows hdd error press f1 continue press 2 del f1 i press its booting failed


Your Hard Disk Drive is crashing or has crashed. You need to buy a new hard disk drive, and then you will have to reinstall windows and start over.

Jan 27, 2012 | Mercury Motherboards

1 Answer

Error: "Intel CPU uCode Loading Error" - "Press F1


This could have been a RAM issue or a BIOS issue. Check your RAM first and reset your CMOS. If possible upgrade your BIOS version from the manufacturers website. but be very careful if you do so. a wrong move may spoil your Board completely.

Sep 18, 2011 | ASUS P5VD2-VM SE - Motherboard - micro ATX...

1 Answer

Hi i just bought an asus m4a88td-m i instaled it with a amd phenom II x4, 500 watts corsair power supply, ati radeon hd 5700 1gb ddr 5 , 6gb ram ddr3 1033mhz and im unable to boot my windows 7 64bits , it...


With all that power, you need a better PSU, the CPU alone draws out 125 watts, the video card can get upwards of 50, RAM takes it down another 25, and that's half of it right there. I would suggest AT MINIMUM a 700 watt PSU. Newegg has em for you (you sound like you can find what you're looking for after all those specs you've given).
I hope this helps!

May 05, 2011 | ASUS Motherboards

1 Answer

Hi, I really need your help, please help me. I get this CMOS Settings Wrong CMOS Memory Size Wrong Press F1 to Run SETUP Press F2 to load default values and continue ... and my keyboard doesn't work ...


press delete during boot up process enter BIOS then f1 for general help then run chkdsk/r/f which will automatically fix any corrupt files on your hard drive
hope this helps good luck

Oct 04, 2010 | Asrock P4I45GV R5 Motherboard

2 Answers

UnKnow Bios error Error Code =8302 Sr, Computer Opening No Display ....F1 Press Continue Display Ok


Hi, this can be caused by a BIOS update or a faulty motherboard battery. You can reset BIOS to default settings by pressing the F1 key during bootup, which will take you to the BIOS screen.

Aug 04, 2010 | MSI P4M900M-L Motherboard

1 Answer

Hello my ibm thinkpad 600E will not come up. it says error 00161 and 00163. what do i need to do?


Do you know how to get into bios/setup?
Start with the machine OFF. HOLD DOWN and CONTINUE TO HOLD THE "F1" key. WHILE STILL HOLDING "F1", turn the power on, and CONTINUE TO HOLD "F1" This will get you into the bios "setup." You should check the date, bootup order, etc, and reset. I would check the "wire" you think you reconnected---you may just not have actually reconnected it.

backup battery = CMOS battery
According to the error codes, you have a dead backup battery and the time is not set. Error: 161
(Dead battery.) 1. Go to Checking the Backup Battery
2. Backup battery.
3. System board.
Error: 163
(Time and date were not set.) 1. Set time and date.
2. System board.

Jul 14, 2009 | IBM Motherboards

1 Answer

Error code =8302


check your bios settings that the vid output is set to boot from the right device that you want it to be from. try reseting defaults

Feb 24, 2009 | MSI P4M900M-L Motherboard

1 Answer

BIOS UPDATE


Hello,
did you changed the bios battery with new one then tell what happen,
ok
thanks
bye
ramesh

Nov 02, 2008 | Intel D865GBF Motherboard

2 Answers

Asus P4B Motherboard


Press DEL to enter setup and set Reset to Defaults in Exit menu. If you have USB keyboard, make sure you enable Legacy USB and USB keyboard settings, save and exit and reboot.

Aug 04, 2008 | Motherboards

Not finding what you are looking for?
ASUS P5PE-VM Motherboard Logo

Related Topics:

183 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Tony

Level 3 Expert

2598 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...