Question about Vivitar ViviCam 5385 Digital Camera

1 Answer

Soundless no sound with the videos when replayed on my computer

Posted by on

  • lelamatai Feb 09, 2009

    i took a video on my camera and replay, no sound

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    One Above All:

    The expert with highest point at the last day of the past 12 weeks.

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

  • Vivitar Master
  • 96,362 Answers

Sorry, the ViviCam 5385 does not record sound in video mode. You can add a soundtrack using video-editing software on a computer, but you cannot record one on the camera.

I know this wasn't the answer you wanted to see, but there it is.

Posted on Dec 19, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Poor sound on videos


hi,
if hissing noise coming there may be problem with the microphone, open the cam, change the mic.

Dec 14, 2015 | Nikon COOLPIX P5100 Digital Camera

1 Answer

I have a canon sx30 IS. I can no longer get it to play back. The camera still takes photos and video as I can take the card and see them on computer. Any idea what is wrong?


First test to see if the Replay (single right arrow) button actually works. That may be the problem. That button does two jobs. 1st it is supposed to enter the replay mode to show the last picture taken first. Apparently, from your description of the problem, that is not happening. To verify it is that switch that is dirty or defective, power up the camera, press the Replay button firmly just once, press the left arrow on the circular switch once. Wait until the lens retracts (about one minute). Then press the Replay button firmly once more. The camera should power down. If it doesn't, that proves the Replay switch is dirty or defective. Post the results of this test if possible.

Nov 03, 2013 | Canon PowerShot SX30 IS Digital Camera

1 Answer

Video replay too fast to view


We realized the setting was on time lapse which resulted in the fast replay.

Jan 11, 2009 | Canon PowerShot SD1000 Digital Camera

2 Answers

No sound recording during video recording with olympus fe 170


Hi,

To my knowledge, an Olympus FE-170 has no audio recording capability and records the video on 15FPS.

Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards. Thank you for using FixYa.

Oct 30, 2008 | Olympus FE-170 Digital Camera

1 Answer

No sound is recording


My 3200 does not play sound in the video mode. I do believe this series of Nikons were issued with silent video only.

Feb 16, 2008 | Nikon Coolpix 3200 Digital Camera

1 Answer

Uploading computer screen to camera


Attaching Sound Memos to images In replay mode (including single replay, index replay and magnifying replay) you can attach sound memos (up to 60 seconds) to an image. The sound data is saved in WAVE format. 1. Select [sound_memo_icon_a70.gif (Sound Memo)] in the [play_icon_small_a70.gif (Replay)] menu.
sound_memo_menu_1_a70.gif sound_memo_icon_a70.gifappears
2. Select the image to which you wish to add a sound memo using the left_arrow.gif or right_arrow.gif button, then press the <SET> button.
sound_memo_menu_2_a70.gif The A/V panel appears.
3. Select [rec_button_a70.gif (Record)] using the left_arrow.gif or right_arrow.gif button, then press the <SET> button.
  • The recording starts and the elapsed time is displayed. Speak towards the microphone of the camera.
  • To stop recording, press the <SET> button. To restart recording press the <SET> button again.
  • You can add as many sound memos as you like until their total time reaches 60 seconds.

Feb 06, 2008 | Canon PowerShot A520 Digital Camera

1 Answer

No Sound!


more than likely the speaker is faulty.if you transfer video file to computer do you have audio.?if you do your speaker is faulty,if you dont have sound you have a problem with the microphone cct..

May 16, 2007 | Samsung Digimax S500 Digital Camera

1 Answer

Sound help


The Vivitar ViviCam 3785 does not record sound, so sound will not be available during playback :(

Mar 11, 2007 | Vivitar ViviCam 3785 Digital Camera

3 Answers

New Vivtar Vivicam 5100 (a few minor issues)


NO SOUND well when recording video it records sound, but this camera does not have a speaker, it cannot play sound back, when you transfer your videos to PC you will hear sound PC CAM You cud use the windows 98 mass storage device driver to make the webcam work, but the picture will be very dark, i suggest you look on ebay for the vivicam 5100 and ask one of the seller if they can sell u the CD, this is a very hard driver to find, ive had no luck either

Dec 29, 2006 | Vivitar ViviCam 5100 Digital Camera

Not finding what you are looking for?
Vivitar ViviCam 5385 Digital Camera Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vivitar Digital Cameras Experts

kakima

Level 3 Expert

96333 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Vivitar Digital Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...