Question about ASUS P4SP-MX Motherboard

1 Answer

ASUS P4SP-MX motherboard no POST and no beep without ram

My computer won't boot and won't display a post message on the monitor. when i took out the ram it won't beep. what could be the possible problem for this? could it be the ram, video card, cmos battery, mobo, or the processor itself? please help.

Posted by on

  • McAngel Jul 16, 2008

    ya i have the same problem.

    And i try, remove every hardware and install everything again but it doesn't work.

    When i boot the pc, the green led on the motherboard turns on and the fan starts, but i dont have any image or any beep from it, and it does start's the hard disk, disket drive and DVD/CD-ROM.

    I allready make a reset to the bios and repleace the cmos battery but still the same.

    In asus site there is no solutions to this kind of problems, there is anyone that can help me please!?!?!?!?!?

    Thanks



    ps: Sorry if there is any ortograph issues/error's but Im PT.

    ( Portuguese ) LOL

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • ASUS Master
  • 1,314 Answers

Try removing everything attached to it. The only thing should be the cpu and cpu fan. Turn it on. If it is the same, then it is your motherboard. If you do get the beeping, then start installing things one by one starting with the memory.

Posted on Jul 03, 2008

  • theboxingcan
    theboxingcan Oct 07, 2012

    Dang, totally should have tried that! I can't believe how many good suggestions I'm getting.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No Hard drive found


I am in agreement William.

What do the Radial Aluminum Electrolytic Capacitors look like?

http://capacitorlab.com/visible-failures/index.htm

http://www.youtube.com/watch?v=Lut7MX5Dd_A

http://support.asus.com/Download.aspx?SLanguage=en&m=P4SP-MX&p=1&os=

Post back in a Comment.

Regards,
joecoolvette

Mar 27, 2013 | ASUS P4SP-MX Motherboard

1 Answer

Asus motherboard p4sp-mx - long beep at start and nothing happens


Try cleaning the RAM as shown in the image below:
7339852.jpg
If you're still having same problem, replace the RAM. hope this helps

Sep 26, 2009 | ASUS P4SP-MX Motherboard

1 Answer

ASUS K8S-MX PC powers up but no display on monitor and no error codes. Hard drives spin and sounds as if it is in boot routine


OPEN UR CPU AND OUT UR RAM FROM MOTHERBOARD AND START UR PC WITHOUT RAM IS IT BEEP OR NOT IF IT BEEP THEN CLEAN UR RAM AND RE INSERT IN MOTHER BOARD AND THEN START UR PC IS IT OK
IF NOT THEN PICOUT BATERY CELL 2032 FROM MOTHER BOARD AND THEN START UR PC

IS IT BEEP WITHOUT RAM AND CELL IF YES THEN CLEAN UR RAM AND RE INSERT IN MOTHER BOARD AND THEN START UR PC
IF IT IS OK THEN CHANGE UR BATTERY WITH NEW ONE

IF UR PC BEEP WITHOUT RAM BUT NO DISPLAY WITH RAM THEN CHANGE UR RAM WITH NEW ONE.

Jul 01, 2009 | ASUS K8S-MX Motherboard

1 Answer

No boot and beeps


The exact fault code indicates RAM or a problem accessing the RAM.
Check that you are using recommended/Approved RAM as ASUS and ASROCK (the budget arm of ASUS) are notoriously fussy with RAM.
If it all checks out then your northbridge could be dead and it will probably be scrap.

Feb 21, 2009 | Asrock K7S8XE Motherboard

1 Answer

No display on my asus P4GE-MX mother board


Is there any beep from the motherboard? First thing that you need to check is the RAM. unplug the power cord and remove the RAM. Now, plug in the power cord and try switching the Comp and see if there is a any sound from Mobo. It should idealy warn you that there is no RAM with continous BEEP. If that happens, the Mobo is fine.... Grab a new RAM and try it out. The system should boot now. (If there was "No RAM warning beeps" when you switched on the system without RAM). There are many issues that may put down the Mobo but in most cases its the RAM that stops functioning... Try this and see if it helps. Please post your result here so that we can see if you need further assistance.

Feb 09, 2009 | ASUS P5PL2 Motherboard

2 Answers

Soundcard driver


Hi,

For the soundriver of an SoundMAX as used in most Asus motherboards (including P4SP-MX) under Windows XP, pls try here.

Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards. Thank you for using FixYa.

Oct 10, 2008 | ASUS P4SP-MX Motherboard

1 Answer

Pc is not booting and no display in monitor


First, try resetting the CMOS. If it is not working, replace the RAM. Could be a damaged RAM

Sep 11, 2008 | ASUS (P4BGV-MX) Motherboard

1 Answer

Monitor doesnt switch on


Can you try another monitor?
Since you did try another video card (AGP). I posted (In you're other post), you have to make a bios adjustment under Advanced menu. Once you're P4SP-MX bios is set to boot to the AGP or set to Enable. The bios will no longer try to load the on-board VGA card. I am not being picky about the statement I am going to make ( so don't be offended). Monitor's only receive signal. They do not send signal to PC, just receive. The odds of two video cards not working is high. You did mention you have not heard P.O.S.T (A single beep), which is a test of the motherboard. There could be a loose connection in you're PC. I would remove the memory first. Clean the contacts with alcohol on a cotton swab & blow out the memory slots with canned air (allow time to dry). Than firmely reseat the memory. I would than re-check all data & power connectors within the PC, making sure all are securley connected. With respect to the AGP card, I would do the same. Remove, clean & reseat. Most older AGP's require additional power. Some use a power cable that is also used to power a floppy drive & others use a 4 pin molex (see link),
http://pinouts.ru/connector/4_pin_Molex_power_connector.shtml.
When you are in the bios & within the Advanced menu you may also need to set the bios to read you're AGP card to the correct speed. (EX: 1x,2x,4x). Page 2-19 in you're manual. Once all these checks & cleaning have been completed, try again. Boot the PC and hopefully you will see display on you're monitor.

Post here. Let me know how thing go. Don't assume anything, check all.
Luck!
Mike

May 12, 2008 | ASUS P4SP-MX Motherboard

1 Answer

Won't boot


usually long beep is RAM

Apr 01, 2008 | ASUS P4S800-MX Motherboard

Not finding what you are looking for?
ASUS P4SP-MX Motherboard Logo

Related Topics:

1,020 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...