Question about Computers & Internet

1 Answer

I have a set of Durabrand UC280 speakers. Pluged them into my cumputer. No sound. The speakers seem to work OK. Have checked systems and all say are working correctly. Any suggestions????

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 788 Answers

Are you sure you are plugged into the speaker output on your computer? Of not try the other outputs, and also make sure the volume is turned up and not muted on your computer, check by double clicking on the speaker icon in the lower right hand corner of your screen or by going to the sound applet in Control Panel.

Have you tried these speakers on another computer or with a CD player or MP3 player? If they don't work with another device either than you know there is a problem with your speakers.

Also make sure that the speakers are plugged into a power source if they require it, most likely they do.

Posted on Jul 02, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What port on the back of the hard drive do I plug the durabrand uc280 USB powered speakers into?


Hi Missy
You don't plug the speakers into the hard drive.
You should have two cables or wires
a USB cable, which you want to plug into any open USB port. the USB cable will not plug into any port other than a USB port, so just find any open one.
The second wire should be a male 3.5mm stereo jack plug.
If you have a desktop computer, look on the back for a round green hole that the stereo jack will fit into. There may or may not be a symbol of headphones. You may not have a symbol or colored hole, in that case find the two or three holes that the plug will fit into, then turn on a program that should have sound, then plug the stereo plug into each of the holes until you hear sound. If you hear no sound no matter which hole, check to make sure you do not have the sound muted.
If you are using a laptop, look for the hole with the headphone symbol.
Hope this helps.

Jul 31, 2011 | Computers & Internet

1 Answer

Different speakers, still says i have audio, but no sound


if you look device manager and there is not yellow sign (in speaker sign) your stal sound driver is correct. if not ok right mouse click in speaker then u can up date driver. driver of sound keeping bord cd.
2/ type on run as "control" then go on speaker and sound(diffrent computer hav different sign) and look setting and correct setting.3/ your speaker may be damage check it on other computer and c desk4/ if u not do sound setting in mute?

Jul 10, 2009 | Dell A215 Computer Speakers

1 Answer

One Connector not working on Durabrand SA-SP9 Surround Sound


you have to test electrical out put, maybe loose wire inside or blown component

Jul 06, 2009 | Durabrand 5.1 Surround Sound Computer...

1 Answer

My computer speakers


i took the side pannel of my pc and check the plug that goes to my sound card on the mother board and unpluged it and pluged it back in and it worked thk you

Nov 05, 2008 | Durabrand Audio Players & Recorders

1 Answer

Durabrand HT-3917 System Problem W/Rt Frt Spkr


chck the wire fist if it is ok, use tester turn to X10,

Jul 25, 2008 | Durabrand HT-3915 System

1 Answer

I have no sound coming out of my cumputer speakers


Check to see if the drivers are installed correctly. Check to see that the volumes in the media controls are turned up and nothing is muted.

If the above does not work:
Try another set of speakers. If the new speakers do not work, try another sound card.

Jerry G.

May 04, 2008 | Audio Players & Recorders

1 Answer

Same prob i also have the same problem my dvd is connected via scart to my tv i have nothing on my tv to connect the system to i have red and white on my dvd and also video so will this system work


i have just bought a DURABRAND SA51AR home theatre system, to go with my DURABRAND 2127N tv. and DURABRAND CG5660-M freeview set top box. i have connected all my output leads obviously the speaker ones. but my input i have only one red yellow white jack on my tv and three sets of red and white jack leads with home theatre system. cant get no sound no matter how many times iv swapped the input leads ... any idea s whats going wrong :oS :(

Apr 30, 2008 | Durabrand HT-3915 System

2 Answers

Just purchased only (2) two speakers functioning


ok there will be soud options in the dvd remote there by changing the options u can get all speakers working

Apr 20, 2008 | Durabrand STS92 System

5 Answers

Can't get my durabrand uc-280 computer spreakers to work


Returned the durabrand uc-280 to Walmart! Plugged the existing speaker into the correct hole in my new sound card. Problem solved!

Feb 16, 2008 | Audio Players & Recorders

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

84 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...