Question about Intel Motherboard

1 Answer

Please Help 911

Hi! I just buy my motherboard P7N SLI and i'm having problem staring it back, I had aready install everything, it seem like it was working fine when i turn it off last night.
But right now i just try to turn it back on and it just tells me, Erro loading operating system, and i don't know what to do next. please help me.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 287 Answers

Ok first check your BIOS and ensure that the correct drive is selected to boot from.

Posted on Jul 17, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No post no beep


check your hard drive and make sure it's connected properly and set for master, not slave.

Feb 14, 2010 | MSI P7N Diamond Core 2 Quad/ Nforce 780i...

1 Answer

Im putting a MSI p7n-sli motherboard in and i cant get windows to load up. i have the correct cpu, ram and power supply. Intel pen. dual core e2200, ddr2 6400 memory. Running vista home premium.


Is this a fresh install of Windows? You might try to install Ubuntu Linux to see if that works. If it does, then the hardware is probably ok, try reformatting the hard drive and reinstalling Windows. If Linux does not work, then you have a hardware issue, you will have to start changing out hardware one piece at a time until you find the bad one.

Feb 09, 2010 | Intel Motherboard

1 Answer

I am not able to get my computer to turn on could this be a problem with the cmos battery on the motherboard. Everything else works I tested them on another board


Hi valsol138,

All you need to do is go to a drug store and get a Energizer CR2036 battery and replace the one on the board.

Good Luck,

Mark

Sep 21, 2009 | MSI P7N Diamond Core 2 Quad/ Nforce 780i...

1 Answer

Can we install dot net in p3 1.3 ghz system


yes sure u can install the .Net Framework on your pc. after installation it may support your windows a bit, and your pc will be faster then before it is...

good luck

shafky

Jun 19, 2009 | MSI P7N Diamond Core 2 Quad/ Nforce 780i...

1 Answer

Bios don't boot on p7n platinum sli


check the voltage on the power connector going to the hard disk.
it should have 12volts in red and black wire and 5volts on the yellow and black wire.

the main problem the optical and hard disks can't be recognized is the low voltage supply the drives gets.

Apr 13, 2009 | Intel Motherboard

1 Answer

No beep,No Display on my monitor,only CPU heatsink fan is moving


You motherboard has onboard video. It's possible it needs to be disabled and the option changed to use the pci or pci-express slot for the Ati card you installed. Since you have no post error beeps this is the best place to start. Also I had built a system not to long ago and had a similar problem. Resetting the cmos on the motherboard (usually a pin combo) solved the issue.

Start by hooking up your vga cable to the onboard video.

Hope this helps.

Apr 07, 2009 | MSI P7N Diamond Core 2 Quad/ Nforce 780i...

3 Answers

I have a problem with my ram


That motherboard does not have a video circuit built-in, so the video sharing the system RAM does not make sense.

Have you checked the valid system memory configurations in your MSI manual pg 2-7 ?
Any chance that the bios is set for dual channel and you don't have equal chip sizes in the dual slots? Example : In dual-channel mode, equal size chips would go in slots 1 & 3 and in 2 & 4

Defective RAM is a possibility also.

Note1: Per MSI, all ram may not register correctly in windows unless 4 of the 2GB chips are used


Oct 25, 2008 | MSI P7N Diamond Core 2 Quad/ Nforce 780i...

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

David
David

Level 3 Expert

756 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...