Question about Nintendo Wii Console

1 Answer

Problems my wii has been working fine untill lately, i've had it 3 month and haven't been on it for a while. I turn it on now it wroks for 2 mins then makes a really loud buzzing sound so i turn it off, it does this a couple of times. Now when i turn it on i just get a blank screen or no sound. Please help x

Posted by on

  • Anonymous Dec 09, 2008

    same problem, but it's been working this way for almost a year now. buzzing is very loud.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 4,402 Answers

More than likely it's the cd rom drive, something might have gotten stuck in it or needs to be clean or replaced

Posted on Jul 01, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I sit down to watch a movie my system sound shuts off after 3 min. I get up and wiggle the svideo cable and the sub powers back on and is ok for another 3 min or so. it repeats the same chacteristics...


The cord you are wiggling is not an S-video cable, it is a Mini DIN 8 connector. Both S-Video and Mini DIN 8 are the same type of connector, (DIN) except the S-video is a Mini DIN 4.
I'm not sure exactly what the problem is, perhaps you could enlighten me with some more info? Have you changed any audio settings in the menu lately?
First, try unplugging your sub from the power for 30 secs. Then plug back in.
Then unplug one speaker (doesn't matter which one but keep track of what you've unplugged) from the sub, wait the 3 mins and see if it shuts of again. If it shuts off again then plug your speaker back in and repeat this step with another speaker, until you've found the culprit, or run out of speakers.
Let me know what you find.

Nov 11, 2012 | JVC TH-M606 System

1 Answer

I have a go video DV2140 that is only a couple months old and suddenly is started playing DVDs in black and white. I've tried different DVDs and they are all black and white now. The TV itself is color...


Bring it back to the place of purchase since the item is under warranty, this is a manufacture defect and you are in your perfect right to have a replacement.

Mar 14, 2012 | Toshiba Televison & Video

2 Answers

None of my four wii remotes will turn on


I apologize for such a delay in responding to your question. I had no idea you sent me a direct message until today. Have you solved your problem yet?

Oct 24, 2011 | Nintendo Wii Console

1 Answer

Sony eBook Reader PRS-900. Had for over a year, worked fine until now. When I tried to sync last night after I bought some books, it wont sync, all it says is "processing" and the barberpole...


Hi Williammsyke,
I haven't had this happen lately, but when it did occur in the past, I found that reinstalling the computer software solved the problem (or check on Sony's site for software updates). I would suggest trying that since it sounds like you've updated all of the device options already without any luck.

Sep 09, 2011 | Sony e-Book Reader

2 Answers

Everything is plugged in and the wii wont turn on


disconnect the power cord from the wall outlet and the wii and wait 5 to 10 mins before reconnecting it

Jul 08, 2009 | Nintendo Wii Console

1 Answer

Wii is dead


1. push the reset button and if that doesn't work unplug all cords and memory cards (including sd) from wii and unplug av from the wii and the outlet in wall. Wait 2-3 min or unplug the wii overnight and The trick i use was to literally smack the power supply on the ground and plug it back in. It seemed to work for a few weeks, until you buy a new power cord Don't call Nintendo unless you've got some money. it'll be $82 bucks.

May 06, 2009 | Nintendo Wii Console

1 Answer

Eng. dies just like you turn off swich starts backup runs great


Check the roll over protection switch. Make certain that the connection is good and not corroded.
RPM Northwest

Jan 17, 2009 | 2000 Jeep Grand Cherokee

3 Answers

Blank white screen


your problem is the LCD..have it changed already...it works mostly

Jan 03, 2007 | Nokia 3230

Not finding what you are looking for?
Nintendo Wii Console Logo

66 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nintendo Video Game Consoles & Games Experts

Bee Santiago

Level 2 Expert

268 Answers

Raj Patel

Level 3 Expert

896 Answers

phil

Level 2 Expert

567 Answers

Are you a Nintendo Video Game Console and Game Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...