Question about HP LaserJet 1320 Printer

1 Answer

Going off line or freezing

We are a christian school, we have a variety of VMware servers, HP procurve network switches, and HP radio ports in place. We have a variety of printers. Some of which are HP laserjet 1320's. The 1320s in pariticular keep going offline or freezing. WHen they do this we can see it happening through HP WEB Jetadmin. They need to be rebooted and then they work fine.

All PC's are using WIN XP professional. Why do the printers keep doing this??

Posted by on

  • Anonymous Jul 16, 2008

    We have the same issue with both 1320 and 3005 Printers. I assumed the problem was initially due to our server being a 2003 Server but I tested it on a Windows 2000 Server and experienced the same issue. I tried adding memory to both test printers maxing them out but nothing seemed to help. As you mentioned, we can see it happen but cannot do anything except reboot it and try to print the job again. It seems to be something to do with buffer overflow. I did try a seperate jet direct vs. the internal card in the 3005 but this didn't help. I'd like to find a solution but HP seems unable to figure this out either telling me it sounds like I need a new controller board at a cost of nearly 300 dollars. Sounds a little iffy to me. By t

  • Mpburb Jul 16, 2008

    Unfortunately I have experienced the same issue with both the 1320N and 3005N Printers running off a Windows 2003 SR2 Server. I am not sure the solution but they both react to larger jobs in this manner. Test pages come out fine all day however anything larger such as my recent 10 page (3mb) adobe pdf file appear to cause the machine to run for the hills hanging a "offline" sign on its preverbial door. Once this happens the printer will not respond to anything except a reboot which is also strange. I have decided that this is definetly a buffer issue but as to what the buffer is doing and what programing is causing it, I'm still stumped. I have tried a J3111A older JetDirect card in the 3005 but same happened so I dont think its the pritner or the jet direct so much as a buffer overflow programming that is botched from the factory. Both printers print beautifully in local print mode through a parallel cable and usb.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • HP Expert
  • 141 Answers

There have been many issues with formatters on both those machines, such as usb not working right out of the box,
1. flash the firmware for the machine.
2. if that doesn't fix the problem then replace the formatter board.
3. also use the pcl5 or 5e drivers, they tend to be more reliable than the pcl6 drivers.

Posted on Sep 17, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cannot access web interface


I'm going to assume you can get in the command line interface. Go into the command mode (type "config t" with out the quotes ) then type "ip http server" press enter, type exit to get out of command mode and then "write memory" to save your configuration. Remember, vlan 1 on the switch MUST have a IP address for you to be able to access the web interface.

Jan 03, 2014 | HP ProCurve 4208vl-96 (J8775A) 96-Port...

1 Answer

Hello, when i connect more users in my switch i lost network connection, but with few users i can get the link


I'd contact HP ProCurve support at 1-866-my-procurve. They will ask for the show tech all report from the system to help diagnose the problem. It sounds like there's a significant problem with this switch to cause this problem. I've dealt with ProCurve switches for going on 9 years and haven't seen this problem.

Dec 08, 2010 | HP ProCurve Switch 2610-48-PWR 48-Port...

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Trying to Configure HP ProCurve 2524 24x10/100 Mbps Networking Switch as DHCP and creating a VLAN and connecting Linksys access points to that VLAN


This switch will not function as a DHCP server itself. You will need to have a DHCP server on the VLAN with the access points to give out IP's to the wireless users.
HP has free design and configuration services http://www.procurve.com/customercare/services/design-center/index.htm

Feb 08, 2010 | HP ProCurve 2524 24x10/100 Mbps Networking...

1 Answer

I need to config a hp procurve 2610 with a data and voice vlan to work with my mitel.


hostname "Switch1"
qos dscp-map 101110 priority 6
snmp-server community "public" Unrestricted
vlan 1
name "Data_Vlan"
untagged 1-28
ip address 192.9.180.19 255.255.255.0
exit
vlan 2
name "Voice_Vlan"
ip address 10.9.180.5 255.255.255.0
qos dscp 101110
tagged 1-28
voice
exit
Program the port that the PBX is in as a untagged port on Vlan 2

Nov 30, 2009 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...


Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

1 Answer

Does HP ProCurve 1800-24G 24 Port Switch can act like a cisco router e.g. 2800 series or others


The Procurve 1800 SWITCH series supports 802.1p, 802.1q VLANS, 802.3ad LACP, 802.3x Flow control, RFC1534 DHCP/BOOTP interoperation, the Cisco 2800 series is a ROUTER and dependant on its IOS version will support a multitude of routing/security features that the Procurve just isnt designed to do.

Mar 04, 2009 | HP ProCurve Switch 1800-24G, 22-Port Web...

1 Answer

The purpose of hp procure switch 2626


There is nothing special about these switches other than that they are managed. Managed means they have some means of connecting to them and "managing" them like you do when you configure a wireless router by going to some ip address in your browser to access the configuration. They usually are able to communicate statistics, set up virtual subnetworks, monitor ports, mirror ports, control which ports can access which others, set speed limits on ports, etc... A normal switch is "dumb", there is nothing to configure and it just does it's thing, connecting anybody and everybody that are connected to any of it's ports. Procurve switches are popular because they are great switches, there are other managed ones that can be had for much less, I use 48 port managed Linksys that have/exceed these capabilities for way cheaper... examples

Jan 28, 2009 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Procurve 2626 installation


You'll need to obtain a comms lead - connects into the console port of the switch then into an RS232 port on your laptop. Then, you will be able to connect using hyper terminal and you can give the switch an IP address, username, etc. Even a hard-reset won't allow you to configure an IP address as by default it needs to be configured through the lead. Will they not talk without being configured? If you just hard reset them, they should just behave as unmanaged switches.

Aug 14, 2008 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Help with hub Procurve Hp j3294a


These are non-manageable switches, not configurable thus no IP. You should be able to plug it in to your home wiring, however, if you don?t have a server or dhcp server you will have to assign IP addresses to your computers and other network devices manually.

Dec 14, 2006 | HP ProCurve (J3294A) 12x10/100 Mbps...

Not finding what you are looking for?
HP LaserJet 1320 Printer Logo

499 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Office Equipment & Supplies Experts

Seeker5211
Seeker5211

Level 3 Expert

1089 Answers

kakima

Level 3 Expert

102366 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a HP Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...