Question about Car Audio & Video

1 Answer

Car Speakers I have just wired in two amplifiers to my car a mutant amp and a vibe evo powered sub, spent about 3 hours wiring properly, i then wired the remote. Te speakers worked for about 3 minuted then died. i have been around the car checking all fuses. the power seems to be not getting to the amps. i had enough rli took me three days to get them to work in first place and then they died:( lost all patients

Posted by on

  • cjr1990 Apr 07, 2009

    it took me half a day to fit mine and it worked for a few days now all it does is the protection light cums on and it does nt work at all

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

YOUR POWER WIRE IS NOT STRONG ENOUGH TO HANDLE THE POWER. GET A BIGGER POWER WIRE AND SEE IF THAT HELPS

Posted on Feb 24, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Wire 2 sub 4ohm


I am assuming these are subs, you didnt say, but that is my guess. do you want bass, or do you want to take it easy on your amp? do you have a terminal cup on your sub box, or just wires going into the box to the speakers? take it easy route: wire positive from amp to positive of one speaker, negative of amp to negative of the other speaker, with a jumper wire connecting the negative of the first speaker, to the positive of the second.
more bass route: run seperate positive and negative wires to each speaker, making sure to maintain proper polarity.

Oct 21, 2013 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

I have 2 amps instalkled in my car one is sony 1200w 2 channel amp for speakers and one is solid audio f2500d for 3 subs my sound and every thing was good but suddenly from yesterday im having trouble when...


First disconnect the CD head unit from the sub amp and see if the other amp works. If yes, the problem is the wires to the amp, the amp itself, or the subs/sub wiring. If no, the problem is the head unit--probably an internal short.
If the other amp works with the sub amp disconnected, reconnect the sub amp to the head unit, but disconnect the sub wires from the amp. Try the CD player. If the amp goes to protect with no speaker wires attached, the amp is bad. If the amp is OK, the problem is the subs or sub wires. Hook the wires up to the amp again, but disconnect them from the speakers. Try the player again. If the amp goes to protect, the problem is the amp wiring. If not, the problem is the subs. Check the impedance of each sub using an ohmmeter to determine which amp is out of spec.
Please let me know if you have questions, and thanks for using Fixya.

Jun 11, 2011 | Solid Audio F2500D 1-Channel Amplifier Car...

1 Answer

Hi how do i wire up my vibe speakers to my vibe sub


u dont want to wire ur speakers to the subs, either get a 4 channel amp and wire them into it or to ur deck directly.the reason u dont want to that cause ull blew up ur speakers

Jun 26, 2009 | Kicker KX500.2 Car Audio Amplifier

1 Answer

Wiring issues


ok here is how it goes power wire from the battery all the way to amp..then ground wire from amp to a good ground on car then the remote wire which you have to run from the amp to the back of your stereo which in most cases is blue then hook subs from the sub box to the amp

May 30, 2009 | Legacy 2 Channel 1600 Watt Bridgeable...

1 Answer

Will my car handle a rockford fosgat 801s power load?


Hello dreww1005,

If your alternator and battery are in good condition, you probably don't need a capacitor. At maximum output, the 801S will need to draw a little over 30 amps at 12.8V. The specifications call for 8-gauge power and ground wiring and a 40A primary fuse. The Vibe's electrical system should be able to handle it OK.

Hope this helps.

May 08, 2009 | Rockford Fosgate Punch 801S Car Audio...

1 Answer

Amplifier loads


Hello ronnieyannon,
A single 4 ohm speaker wired to each channel, like you have them wired, presents a 4 ohm load. And it appears that you have them connected properly. The 401s is only stable to 4 ohms when bridged, so if you were to parallel the 2 4 ohm subs in bridged mode, the load would be 2 ohms and the amp would most likely overheat and go into protection.

I'd wire them the way you have them wired.

Each channel of the amp outputs only 100 watts into 4 ohms. That is adequate for regular full-range speakers, component speakers, mid-range drivers, and even some small subs. But it is a little low on power for most subwoofer applications.

Hope this helps.

Apr 22, 2009 | Rockford Fosgate Punch 401S Car Audio...

1 Answer

Subs dont beat like they should


you've spent alot of money on **** by the sounds of it!!. you should only ever run multiple subs the same brand, power and resistance you can just connect any old subs to a system you need to wire them depending on the load that the amp needs to see. first thing is to try the amp/s on a individual sub to check your amps still work once done check the subs 1 by 1.

Jan 20, 2009 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

Knocking noise with my kicker compvr 15"


comp VR 15s are rated @ 500W RMS 1000Peak.
The lanzar vibe amplifier is 2 x 600W RMS at 4 OHMS 2 x 1200W MAX at 4 OHMS 1 x 2400W MAX at 4 OHMS Bridged 2 x 1000W at 2 OHMS RMS.
Your subs are single 4 ohm subs.
If your subs are wired stereo, they both are seeing 600W. (more than the rated RMS)
Chances are, you have them wired parallel to a 2 ohm mono load - of which that amplifier is not rated. In theory, it will produce about 2000W @ 2 ohm mono for a short period of time.
Your amplifier is too powerful for your subs. Turn down the gain setting to 3/4 or purchase better subs. Also be sur the subs are inthe proper enclosure. It sounds as if they are excurting past their linear x-max and colliding with the rear bump plate. This will cause damage down the road if left as is.

Nov 26, 2008 | Kicker CompVR 05CVR84 Car Subwoofer

1 Answer

Amp getting really hot


Disconnect the speaker wires and the RCA jacks from the amp.

If it still gets hot, the amp needs to be repaired.

If it doesn't get hot, check the impedance of the speakers and make sure they're wired properly.

If they are wired for the proper impedance, check each voice coil with an ohm meter to make sure none of the voice coils are shorted.

Apr 11, 2008 | Power Acoustik PS2-1600 Car Audio...

1 Answer

Vibe cbr1 subwoofer


Might not be eathed properly. Check the earth on the battery as well. Theres more juice goin through there now so it might need a bigger earth or ground.

Jan 08, 2008 | Vibe CBR10 Car Subwoofer

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4807 Answers

yadayada
yadayada

Level 3 Expert

70346 Answers

The Knight
The Knight

Level 3 Expert

72620 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...