Question about Evga (131-K8-NF44-AX) Motherboard

1 Answer

Computer moniter goes black but CPU is but not functioning

My computer has been fine for 1 and 1/2 years I built it a while back and never had any issues with it.
Today while surfing the web the screen went black then off as though the computer was turned off. I looked at the computer tower expecting to see that it went off but to my surprise it was still on.
I have an Evga special edition board with a 939 socket AMD processor. When I turned the computer off and restarted it, it went to the main Windows XP start up screen then it went black again the screen went off. I tried once more to restart it and it started up but where as it generally gave the normal everything was alright start up beep. It held out a long beep and had two short ones after it. There is a small red light on the mother board near the RAM ports. I tried removing the RAMs got the no RAM error beeps I took out my wireless card I dont have an on board video card so after I reset the video card I havent removed it. Also I got a couple different digital codes on the board from FF to 7F to C1 to C3 but generally stays with FF. I havent had any games played on my system and havent the slightest clue what to do anymore!

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

1. power-off your computer. unplug video and power cables. remove your video card hardware from its slot and plug it back in. put the video and power cables back. power on your computer. try this up to 3 times until your system is back to normal. it will be best if it works your first try. if it doesn't consider changing you video card.

Posted on Apr 09, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi! and Happy New Year! Hoping you can help me with a problem with my moniter. When it starts up it says Flatron f engine for the model type. Problem: for about 2 weeks now, at start up the moniter...


I suspect your computers power setting are turning off the monitor and not reactivating it (waking up) I would suggest attempting to change your power setting to never turn off monitor and see if that fixes the problem.

Please let me know if that works if not I can go over a few trouble shooting steps with you.

Thanks

Dustin

Jan 03, 2011 | LG Motherboards

1 Answer

No POST/Black Screen


Believe it or not, clearing the CMOS might actually help. Make sure you do it right by completely unplug the power cord or turn off the PSU, then take the battery out.

It also sounds like the CPU might be too hot. Look under the fan of the heatsink and see if there is any dust that will block the airflow. When the computer is on, touch the heatsink and feel if it is really warm. If it is really warm, it's a good sign, you might just need more airflow. If it is cold, you might need to reinstall the heatsink/apply new thermal compounds.

Mar 07, 2010 | Gigabyte Motherboards

1 Answer

No video on boot


Did you check your monitor. Try connecting your monitor to some other system and check it out.

ALso check for the capacitors around your Processor for bulging issues. If they are bulged check out if they can be replaced

Dec 06, 2009 | Gigabyte GA-945P-S3 Motherboard

1 Answer

Respected Sir, I have a Asus 945 Intel via chip set motherboard. recently it occurred a problem. when I start it, there was sparking in my moniter, but moniter is OK. what can I do for my motherboard


Hello,

Thanks for describing the problem. Please turn off your computer then try to check if you have short circuit or power loss contact at you monitor and your system unit. It is advisable that if you have seen a spark with your device please let it check to prevent permanent damage in your device. Also try to check the power supply if it is still working or functioning well. try to check the loading of its power usage.

Thanks

Jul 31, 2009 | ASUS P5GC-MX 1333 BULK C2D LGA775 945GC...

1 Answer

300gl


Who ever told you to remove the CMOS battery was wrong, I feel sorry for this instance, do you know of the specifications of the board (processor, bus speed, memory speed/type ((DDR DDR2 etc...))?

Are there any capacitors popped, cylindicular looking objects usually black or diff. color on sides and silver on top, if so, white gunk will be on the outside.

Feb 23, 2009 | IBM Motherboards

1 Answer

Computer turns on but no Video and doesn't go through POST.


Before you "fry it" try taking the CPU fan off of the processor, remove the processor, reinsert the processor and CPU fan and see what happens.

Nov 11, 2008 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

2 Answers

AUS A7N8X -X Mother board AMDAthlon 27648 CPU No picture


if this is a built sustem out of the box with old monitor try another monitor oddly enough some arent compatible, you can check by looking at the prong patern.

May 10, 2008 | ASUS P5K Deluxe/WiFi-AP, iP35, S 775,...

Not finding what you are looking for?
Evga (131-K8-NF44-AX) Motherboard Logo

Related Topics:

226 people viewed this question

Ask a Question

Usually answered in minutes!

Top Evga Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1042 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Are you an Evga Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...