Question about Gigabyte Motherboard, GeForce 7100, Core 2 Extreme, MATX, Max 4GB DDR2, PCIEX16, PCIEX, 2PCI, GBE,FW,Vid,SATA

1 Answer

Motherboard problem I have just finished putting together my new system with the GA-73PVM-S2H motherboard.. everything is securely fitted and when I switch on the pc, it detects my SATA hard drive and my DVD-RW drive, then when it starts detecting the IDE drive, it turns itself off. I have tried removing the power and IDE, then tried one drive without the other and vice versa. I would appreciate some advice on this problem. Thanks Conor

Posted by on

  • conmclav Jun 28, 2008

    Thank you mike,
    I just swapped around the IDE cable and tried just using the SATA drive and it let me boot from CD. I was able to run my OS disk from there. From then I just added the IDE drive. Lost my data, but sure.. at least my computer works!

    Thanks!

    Conor


×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,351 Answers

Hi Conor, every SATA drive is a master drive. With that in mind you're SATA must have windows installed on it. Please disconnect the data cable & power cable's from the IDE drives.
(Do not reconnect either IDE untill you have finished).
Install windows on the SATA drive. Install all the needed drivers, than update windows. When finished Check the pin setting on the IDE drives. Set one as the "master with a slave" & the other as the slave. Than you can add both into the system. If you had windows on one of the IDE's just delete the root files on that drive so it does not conflict with the new windows on the SATA drive. Go in the bios make sure you have the SATA drive as the boot drive & not either of the IDE drives. If the system still shuts down after all this, try replacing the data cable for the IDE drives (Both should be on the same data cable). Swap the power connector from the CD-ROM drive to the IDE.
Next, if you're system still shuts down after adding either of the IDE drives, than swap the ports. Connect the CD-ROM to the primary IDE port on the board & the IDE hard drive to the IDE slave port. (This is for testing only). Double check all power connections from the power supply to the motherboard. Leave the case opened. Look at the board when booted. Watch for the the case LED's lighting up & flashing cr-rom's LED flashes, look at the CPU fan. Make sure all fan's are running & listen for the drives running.
Let me know if anything changed or not. Post any thing odd or if any thing did or didn't work & I'll go from there. Everything is a test & error soulation. One change at a time.

Mike

Posted on Jun 27, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need the front panel connections location, which ones go where for the ga-73pvm-s2h motherboard


Gigabyte has the manual for the GA-73PVM-S2H on the product support site: http://www.gigabyte.com/products/product-page.aspx?pid=2691#manual . The full manual is near the bottom of the list. The direct link to the English version of the manual is http://download1.gigabyte.us/Files/Manual/motherboard_manual_ga-73pvm-s2h_e.pdf . The Motherboard Installation Guide at the top of the list is a generic manual for all motherboards.

The front panel connections are shown on page 28 of the manual. There are two lines of pins. From left to right, the inside line of pins are the Power LED +, Power LED -, Power Switch +, Power Switch -, then the Case Speaker +, Case Speaker -. (The speaker - is next to a Case Fan connector; so there are a couple of blank spots between the speaker + and - pins.) On the line of pins at the edge of the board, again from left to right: HD LED +, HD LED -, Reset Switch -, Reset Switch + . There is no contact on the last pin in this group.

I hope this helps.

Cindy Wells

Jun 06, 2016 | Gigabyte Computers & Internet

1 Answer

Gigabyte motherboard problem


I suggest you replace the motherboard.
If you know a service center near you that can fix motherboard then bring it to them to have it check.

May 20, 2010 | Gigabyte MB GIGABYTE GA-MA74GM-S2H AMD740G...

1 Answer

Lost my hdmi output after updating to windows 7 motherboard is ma78gm-us2h rev 01


Have you updated the board's drivers as well?
Drivers available for the 32 and 64 bit Win 7 versions from the Gigabyte website.

Feb 04, 2010 | Gigabyte GA-MA78GM-S2H (rev.1.0)...

1 Answer

No visual and hardware problems


I am not sure on the beeps on what your mean. There is a short beep or a long beep or a series of beeps. Here is a website for you to help you to determine that.

http://www.pantherproducts.co.uk/Articles/Motherboard/BIOSbeep.shtml

Dec 27, 2009 | Gigabyte MB GIGABYTE GA-MA74GM-S2H AMD740G...

1 Answer

After purchasing a new Motherboard, my computer jsut seems to power down after about 20 mins playing games on it. Other than that it is ok.


It definately sounds like a heat issue.

Did you use the thermal paste to heat sink? Make sure your fans are all running. Make sure the heat sink is snapped tight to the processor.

I would suggest a system monitor to detect heat and speed of fans.

May 23, 2009 | Gigabyte MB GIGABYTE GA-MA74GM-S2H AMD740G...

1 Answer

We need Gigabyte Motherboard drivers GA-81945GMF


Here you can find the drivers for your motherboard


http://en.kioskea.net/telecharger/telechargement-1114-driver-motherboard-gigabyte-ga-ma78gm-s2h

May 11, 2009 | Computers & Internet

1 Answer

Error loading operating system


You have to re-install your Operating System. You have significantly changed the controllers of the mainboard (from ASUS to GIGABYTE) and therefore all of the device drivers and controllers etc that are loaded into your OS are for the ASUS board.

You can get away with no OS reinstall only if you change the same brand of mainbaord, even then its not always 100% compatible.

Mar 28, 2009 | Gigabyte MB GIGABYTE GA-MA74GM-S2H AMD740G...

Not finding what you are looking for?
Gigabyte Motherboard, GeForce 7100, Core 2 Extreme, MATX, Max 4GB DDR2, PCIEX16, PCIEX, 2PCI, GBE,FW,Vid,SATA Logo

140 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David
David

Level 3 Expert

756 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...