Question about Computers & Internet

1 Answer

Do you have the city navigator for mac users - Computers & Internet

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 91 Answers

Its not avalible for Mac Users.
Sorry!!!!


Thank You!!!!!!!!!!!!

Posted on Jun 27, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Stop message


Check for updates or just update adoe flash player
Adobe Flash Player allows users to view videos made with Flash, a common online video format that can be viewed by both Mac and PC users.

Because technology is consistently emerging, Adobe frequently updates its Flash player. Downloading an update is free, and may be required in order to watch videos online.

You will need at least 128 MB of RAM available on your computer to update Flash player, and Internet Explorer version 6.0 or later for Windows XP, version 7.0 or later for Windows Vista and Internet Explorer 8.0 or later for Windows 7.

Open Internet Explorer and navigate to Adobe's Flash player download site.
Click the download link and follow the instructions on your screen.


Click "Allow" or "Install" if your security system asks if you want to download the file.
Avoid running other programs while the download is going on.

Flash player tests itself by showing you a brief video when the download is complete.
If you do not see this video, the player has not been successfully installed and you must try the download again.

http://get.adobe.com/flashplayer/
or you might try
http://adobe-flash-player-non-ie.soft32.com/
11.4.402.278Free
Adobe Flash Player is a cross-platform browser-based application runtime.

Jan 11, 2014 | Computers & Internet

Tip

Restoring your iTunes Library backup


When you need to restore your backed up iTunes Library from your external hard drive to your computer, follow these steps:

Quit iTunes.
Locate your external hard drive.
Mac: On the Desktop or Finder sidebar.
Windows: In My Computer

Drag the iTunes folder (backed up earlier) from your external hard drive to whatever location you desire on your internal hard drive. It is recommended that you choose the default location for the iTunes folder, which is:

Mac OS X: /Users/username/Music
Windows XP: \Documents and Settings\username\My Documents\My Music\
Windows Vista or Windows 7: \Users\username\My Music\
Open iTunes while holding down the Option key (Mac) or Shift key (Windows).

In the resulting dialog, click the Choose Library button.

Select the iTunes folder you just moved to the internal hard drive.
Click Choose.

on Apr 15, 2010 | Computers & Internet

Tip

How to use one then one iPod with one computer


Method One
If you share your computer with other people, you can maintain separate user accounts for each person who uses the computer. This is useful especially if each user has different tastes in music; users can maintain separate, personalized iTunes music libraries and can customize their iPods accordingly.

Mac OS X users:
Learn how to set up additional user accounts.

Windows users:
Look in your computer's Help documentation to learn how to set up additional user accounts. To locate this information:

Click the Start Menu, and then click Help or Help and Support.
Enter "new user" in the Search field.
Press Return.
If you create multiple user accounts on one computer but want the same music to be available in iTunes for all users, see iTunes: How to share music between different accounts on a single computer.




Method Two

You may use multiple iPods on a computer without the need to create multiple user accounts. To do this, you can set iTunes to update each iPod with only certain playlists. This method allows you to put all your music on, say, your iPod and keep your iPod shuffle updated with only your workout music. Here's how to do this with iTunes 9:

Create new iTunes playlists that contain all the music that you want to sync to each iPod.
Learn how to Sync your iPod (read the iPod Tutorial Steps section below the video).
Note: iTunes for Windows does not support syncing multiple iPod devices at the same time.



Method Three

Create a separate iTunes library for each iPod. Note: It is important that you make a new iTunes Library file. Do not just make a copy of your existing iTunes Library file. If iTunes is open, quit it.

Mac users: Hold down the Option key while you open iTunes.
Windows users: Hold down the Shift key while you open iTunes.
In the dialog that appears, click Create Library.
Name and save the alternate library file. iTunes opens with your brand new library file.
Open iTunes Preferences. Choose iTunes > Preferences (Mac) or Edit > Preferences (Windows).
Click the Advanced tab.
Deselect the "Copy files to iTunes Media folder when adding to library" checkbox if it is already selected and click OK. This will prevent iTunes from creating duplicates of your existing media files in the new library folder.

Add the specific media files you want on your iPod to iTunes either by dragging them into iTunes or choosing File > Add to Library (Mac) or File > Add File to Library or Add Folder to Library (Windows).

Once you have the iTunes Library just how you want it, connect and sync your iPod.

Once the sync is complete, quit iTunes.
Mac users: Hold down the Option key while you open iTunes.
Windows users: Hold down the Shift key while you open iTunes.
Click Choose library.
Choose your original iTunes Library and click Choose (Mac Users) or Open (Windows Users). You can now switch back and forth between the different libraries for different iPods.

on Apr 14, 2010 | Computers & Internet

1 Answer

How to network connect and activate windows 2007 & MAC X


Set up user accounts

Users connecting to Windows Sharing must have user accounts on the Mac OS X computer that is sharing. There is no guest access. Any person who already has an account on the Mac OS X computer can use his existing account. You must log in to the Mac OS X computer with an administrator account to set this up. The steps differ for new and existing users.

For new users
  1. From the Apple menu, choose System Preferences.
  2. From the View menu, choose Accounts.
  3. Click New User (10.2) or the "+" button (10.3 or later).
  4. Enter the Name and Short Name for the user who will log in from Windows.

    The user's short name is exactly how the user will enter their name when they log in to Windows Sharing. The short name is always lowercase.

    For users of Windows 98: If you log in to Windows 98 with a username, make sure it matches your Mac OS X account's short name. If you do not log in to Windows 98 with a username, you will need to create a new Windows 98 username that matches the account short name in Mac OS X. For more information on using Windows operating systems, please see Microsoft documentation or contact Microsoft for further assistance.
  5. Enter the user's password.
  6. 10.2 only: Click the checkbox for "Allow user to log in from Windows".
  7. 10.2 only: Click OK.
  8. Quit System Preferences.

If your Windows PC has is equipped with an Ethernet port, you can connect your PC and Macintosh using an Ethernet cable. By doing this, you are creating a small local network, consisting of just the two computers. Set up your Windows PC by turning on File Sharing. Refer to the instructions that came with your Windows PC if you're not sure how to do this.

To locate and connect to the Windows computer, you can use the sidebar in a Finder window. You need to know the workgroup name for the computer and the network name (called the "computer name") for the computer. To connect to the computer, you also need a user name and password and the name of the shared folder you want to access. If you don't have this information, contact the person who owns the computer or your network administrator.

If you cannot locate the Windows computer in the Network browser, you may be able to connect to it using the Connect To Server dialog in the Finder.

Make sure the Internet Connection Firewall is turned off, or if it's on make sure TCP port 445 is open to allow sharing connections.
To connect you Mac and Windows computers: step_1.gif

In the Finder, choose Go > "Connect to Server."
step_2.gif

Type the network address for the computer in the Server Address text box using one of these formats:

smb://DNSname/sharename smb://IPaddress/sharename
step_3.gif

Follow the onscreen instructions to type the workgroup name and a user name and password, and choose the shared folder you want to access.

Feb 23, 2011 | Computers & Internet

2 Answers

How can i reset the password on a emac i dont have the emac keyboard i got a logitech keyboard


  1. Reboot the machine into single user mode (CMD+S on boot)
  2. Mount the root file system as read/write (mount -uw /)
  3. Edit the SUDOERS file (visudo)
  4. Change all occurences of "(ALL) ALL" to "NOPASSWD: ALL" (Note: You'll need to know your way around the text editor vi -- check out the vi tutorial in MacOS X Command Line 101 for more. -TMO)
  5. Save the SUDOERS file and reboot (ESC-w, ESC-q, 'reboot')
  6. Open a terminal and execute the command 'sudo passwd root'
Voila! I was able to change the root password without being prompted for any other password. This done, I could authenticate as root and do anything I wanted on the box.
So there's one method, but we discovered this only works if you have an account that automatically logs itself in when you boot the Mac. We're not all so lucky. What to do? We'll one-up this method with a way that works for any user account.
  1. First, you'll need to reboot into single-user mode. This boots your Mac into a text-only mode (you might be familiar with this experience if you've ever had to run fsck). You'll see instructions on how to run the file system check -- fsck -- and then a command prompt. Enter the command mount -uw / so that we can make changes to the disk.
  2. Next, you need to be able to make changes to the users' accounts on your Mac in order to reset your password, and we'll do that with NetInfo. Start NetInfo by typing Systemstarter. You'll see a pile of messages appearing, which might seem familiar to you if you've ever watched the startup progress bar. When you see the message System started. and a stationary cursor, hit Return. You'll see the shell prompt appear again.
  3. Now that NetInfo is running, we can change our lost password. If you don't know the short username for your account (for example, 'jane' instead of 'Jane Doe'), you'll need that - enter the command niutil -list . /users and hit Return, to see the names of the accounts on your Mac.
  4. Now that you know the name of the account you want to use, enter the command passwd user -- where user is the short name of the account you're changing. You'll be told that you're changing the password for user and asked to enter it twice. Do this, being careful with your typing: you won't see the characters you're typing, or stars. Watch that Caps Lock key, while you're at it.
  5. Now type reboot and press Return once more to reboot your Mac. You should now have no problem logging in.

Jun 10, 2010 | Computers & Internet

1 Answer

AOL Software


Hi there,

The file which is missing is located in
C:\Documents and Settings\All Users\Application Data\AOL\C_America Online 9.0\idb\SNMaster.id

Browse to C:\Program Files\AOL 9.1\ and double click on aol.exe. It should start just fine.

To copy the AOL data files and move them to the right location:
1. Click the Start button, then open My Computer.

Note: If using Windows Vista, click the Start button, then click Computer.

2. Access the AOL folder.

If using Windows 2000 or Windows XP, double-click the Local Disk (C:), then navigate to Windows\All Users\Application Data\AOL folder.
If using Windows Vista, double-click the Local Disk (C:), then navigate to the Windows\ProgramData|AOL folder. Windows Vista users can alternatively search for C_AOL90 to find it.

3. Right-click the C_AOL90 folder, then click Copy.
Note: If there are multiple copies of the C_AOL90 folder, copy the folder with the later letter next to it. e.g.: If you have C_AOL90a and C_AOL90b, then C_AOL90b is folder that would need to be copied.

4. Paste the folder into the correct location.
If using Windows 2000 or Windows XP, navigate to the C:\Documents And Settings\All Users\Application Data\AOL folder. Right-click the AOL folder, then click Paste.
If using Windows Vista, navigate to the C:\ProgramData\AOL folder. Right-click the AOL folder, then click Paste.
Notes:

If you do not find the Application Data folder, it may be hidden. To see all hidden folders on Windows XP or 2000, click the Tools menu, click Folder Options, then click the View tab. Under Hidden files and folders, choose the Show hidden files and folders option by clicking it, then click the OK button.
If you do not find the ProgramData folder, it may be hidden. To see all hidden folders, click the Organize menu, click Folder and Search Options, then click the View tab. Under Hidden files and folders, choose the Show hidden files and folders option by clicking it, then click the OK button.

5. Launch the AOL® software again.

Warm regards,

Anirban Mazumdar

Oct 08, 2009 | Dell Dimension 4500S PC Desktop

1 Answer

How to install the ADSL wireless router and other router to the computer?


first connect your router to laptop with ethernet cable. Then u can access it with following link http://192.168.1.1 or
http://192.168.0.1
then type user name as "admin" and password is "admin" or blank or "password" then u can see configuration of your router. then check its ip range and enable dhcp and also if there mac security u have to add your mac adrese in allow list u can find your computer mac adreses with command prompt. type "ipconfig /all" in command prompt. then u get alL ADRSES physical adrses is your mac addreses

Jun 07, 2009 | Computers & Internet

1 Answer

How do I stop out siders from using my router?


what is u;re router ?! check the user manual ! U must have access controll somewhere in the settings ... U can set it up so it works only with the computers that have the MAC;s that u provide (MAC filter)... (the MAC, is the comp's network card identifier...)

There are a lot of methods ... so read u;re user manual ...

Aug 08, 2008 | Computers & Internet

1 Answer

I have purchased a maxtor 160GB however i cant make it wprk and i dont understand the last step on the instructions, "mac users should launch the apple disk utility to reformat the drive." please...


what operating system are you using with? if you use a MAC computer i suggest to configure your Hard drive to windows befor you transfer it to your computer MAC.

Mar 27, 2008 | Computers & Internet

1 Answer

Installation of 9.0 disc


Are you referring to Mac OS 9? If so, you need to update it to 9.2.2. And most new(er) macs do not support OS 9.

Regards...

Feb 09, 2008 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

100311 Answers

David Payne
David Payne

Level 3 Expert

14160 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...