Question about Gigabyte GA-K8NF-9 (890552602964) Motherboard

1 Answer

Pci x16 stopped output!

My Pci x16 worked fine with 8600 gtx, now only onboard video works. I tried a 6600 instead, still no post. I cleaned the system including washing the mobo, and making sure by bios was up to date. Is their anything I can do to get my cards working again?
Has this happened to anyone else?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Washing the mobo? If this is not a mistake I will try to provide you with a coherent answer. Unfortunately, if you did in fact wash the motherboard, I do not believe there is anything I can offer.

Posted on Jun 27, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Does the MSI K8n NEO4 Platinum SLI motherboard support the Geforce GTX 550 Video Card?


The MSI K8N NEO 4 Platinum Edition mobo, has an AGP graphics expansion slot. (Accelerated Graphics Port)

It uses AGP graphics cards that are either 4X, or 8X. (Supports 1.5 Volt AGP graphics cards, hence 8X)

http://www.msi.com/product/mb/K8N-Neo-Platinum.html#/?div=Detail

Click on the Specification tab. Look under the bold - Slots - subheading.

(Overview, { Which is the tab it automatically opens to}, Specification, Download, Support, News and Awards, Where to Buy )

This is Evga's version of the Nvidia GeForce GTX 550,

http://www.newegg.com/Product/Product.aspx?Item=N82E16814130625

Click on the Details tab. (Overview, Details, Feedback)

Under the bold - Interface - heading, and to the right of the subheading - Interface, we see the interface is - PCI-Express 2.0 x16.

Tells you a lot right off the bat, if you know what you are looking at.

1) The graphics expansion slot you need on your motherboard, is a PCI-Express x16 slot.

You have an AGP graphics expansion slot. (That uses either 4X, or 8X AGP graphics cards)

2) The PCI-Express technology used is PCI-Express 2.0

Therefore the answer is No, Stephen.

[ More info on AGP graphics technology, and PCI-Express technology,

1) AGP:

http://en.wikipedia.org/wiki/AGP

2) PCI-Express:

http://en.wikipedia.org/wiki/PCI_Express

Now if someone asks you, why the GeForce GTX 550 graphics card will not work on your motherboard, you can explain why in detail, instead of just saying some dude/dudette on FixYa, said it will not work.

Are you sure some 'Mom and Pop' computer store will not trade out, a decent AGP graphics card, for the Nvidia GeForce GTX 550 you have?
Always worth a shot. Just MHO.

Regards,
joecoolvette

[ For additional questions please post in a Comment ]

May 25, 2012 | MSI : K8N NEO4 Platinum SLI/S939/nForce4...

2 Answers

New motherboard GA-p67x-ud3-b3 no video on boot


  1. 1 x PCI Express x16 slot, running at x16 (PCIEX16)
    * For optimum performance, if only one PCI Express graphics card is to be installed, be sure to install it in the PCIEX16 slot.
  2. 1 x PCI Express x16 slot, running at x8 (PCIEX8)
    * The PCIEX8 slot shares bandwidth with the PCIEX16 slot. When the PCIEX8 slot is populated, the PCIEX16 slot will operate at up to x8 mode.
  3. 3 x PCI Express x1 slots
    (All PCI Express slots conform to PCI Express 2.0 standard.)
  4. 2 x PCI slots

Apr 29, 2012 | Gigabyte Motherboards

1 Answer

I have an Asus P5K motherboard. I just bought an Asus GeForce GTX 460 video card. The computer will not post. From what I read prior to buying the card, it should work with this motherboard. Is there...


Hi Erika,

Assuming you purchased and installed the card into one of the 2 matching matching MoBo's PCI Express 2.0 x16 slots, make sure it is seated fully. Make sure you've got both power cables connected to the card.
steve_con_51.jpg
Two power connectors are on the upper right corner of card.

Next, you'll need a 450W rated power supply unit (PSU) in the PC as MINIMUM. If yours is a "run of the mill", "no name" or "oem" type, it is probably inefficient as the day is long - that means bumping up to a 550+ watt rated PSU instead.

Lastly, have look at page 3-1 of the manual. Look at the table that describes POST codes. if it will not POST, reinstall the GeForce 8600 video card and go for boot. If it works, I suspect that your PSU and / or power connections are lacking.

I hope this helps and good luck! Please rate my reply - thanks!

Apr 21, 2011 | ASUS P5K SE MOTHERBOARD (4719543152829)

1 Answer

Hi. i have a compaq presario sr5025an. I have 2 gig of ram. I have the intel core 2 duo e4300 processor. I am after a grapics card. cheers.


To get the full specs of your mainboard go to: http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00893006&lc=en&cc=au&lang=en&product=3401230&dlc=en#N198

This motherboard has 1 PCI Express x16 slot for a graphics card.

You could use:
Geforce 6 series (6800GT)

Geforce 7 series (GeForce 7950, GeForce 7900, GeForce 7800, GeForce 7600 ,
GeForce 7300, GeForce 7200 and GeForce 7100)

Geforce 8 series (GeForce 8800 Ultra, GeForce 8800 GTX, GeForce 8800 GTS, GeForce 8800 GTS 512, GeForce 8800 GT, GeForce 8800 GS, GeForce 8600 GTS, GeForce 8600 GT and GeForce 8500 GT)

Geforce 9 series (GeForce 9800 GX2, GeForce 9800 GTX+, GeForce 9800 GTX, GeForce 9600 GT, GeForce 9600 GSO 512, GeForce 9600 GSO and GeForce 9400 GT

Geforce 200 series (GeForce GTX 295, GeForce GTX 285, GeForce GTX 280, GeForce GTX 275, GeForce GTX 260, GeForce GTS 250 GeForce GTS 240 and GeForce GT 220

Geforce 400 series (GeForce GTX 480, GeForce GTX 470, GeForce GTX 465, GeForce GTX 460, Geforce GTX 450)

With your system however I would recommend nothing greater than a Geforce GTS 250.

Please rate me high.
Thanks.

Nov 01, 2010 | HP Motherboards

1 Answer

Hello, i believe this is an ASUS M2N68-AM PLUS issue but it may be my graphics card. problem: after installing an Nvidia GT 240 PCI-E graphics card, the pc boots but there is NO display (while using...


hi anderson4584, i have same problem with the same configuration,.. if you find any solution so please inform me at this email-id pardeep3@gmail.com

Oct 10, 2010 | ASUS M2N-MX Motherboard

2 Answers

I have Asus P5KPL-AM Motherboard. It Comes with PCI Express x16 slot. I can Use gtx 460 card with this motherboard?


Yes you can as this card uses the PCI Express x16 slot, clip it in download the latest drivers and your good to go, enjoy

Aug 26, 2010 | ASUS P5KPL-AM SE Motherboard

1 Answer

PCI-E card does not work, onboard video works fine, this is the second card.


The Abit IP-95 manual doesn't show you how to adjust your bios settings when adding a PCI-E x16 graphics card. When adding a PCI-E card you'll need to adjust a few settings within, Advanced Setup.
Press the delete key on your keyboard every two seconds to load your bios menu. Within Advanced Setup look for, Onboard Device Configuration and open it. Find, Primary Graphics Adapter.
Set this to read as [PCI-E, VGA] save your changes and exit.

Currently your onboard graphics is enabled. You'll need to change this setting to PCI-E first. When you use the onboard UniChrome Pro 2D/ 3D Graphics & Video Controller you are also using some of your system memory to run the UniChrome graphics. Once you enable the bios to boot to the PCI-E card you can also stop using your system memory assigned to the UniChrome card. Link to Abit is provided below, click on it to open;
http://www.abit.com.tw/page/en/motherboard/motherboard_detail.php?pMODEL_NAME=IP-95&fMTYPE=LGA775

Cheers!
Mike

Nov 12, 2009 | Abit IP-95 Motherboard

1 Answer

No signal problem with xfx 9400gt fatal1ty


Check for bios jumper set for normal operation, check for onboard vga jumper set for pci or external video.

Jul 14, 2009 | ASUS COMPUTER INTL P5SD2-VM MBD MATX LGA...

1 Answer

GeForce4 MX 420 Video Card


First question: Are you sure you have a PCI card?
there are several points here:
Make sure you have the monitor connected to the correct output on your computer. (In this case to the output of the graphics card, not to your onboard output)
If you have a PCI card set bios to PCI
Setting it to AGP means the computer is looking for a graphics card in you AGP-slot on you motherboard.

I cannot help thinking, that you actually have a AGP card in a AGP slot and that you computer is not working on onboard, but on AGP. But you can check which graphics device is used, in display properties (right-click Desktop, Properties, Settings)

Please post some feedback

Apr 04, 2008 | VIA P4MA Pro Motherboard

Not finding what you are looking for?
Gigabyte GA-K8NF-9 (890552602964) Motherboard Logo

Related Topics:

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Gigabyte Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...