Question about Daewoo Washing Machines

1 Answer

Dwf-6010ap Hi, my washing machine does not recived water through cold(blue)valve,intake,like usually(just a litlle bit of water comming through).Could you please help me with some advice...Thanks a lot..........

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I HAVE DAEWOO WASHING MACHINE MODEL DWF-6010AP
THE PROBLEM IS THAT COLD INLET IS LEAKING WHEN RUNNING I NEEDS SOLUTION OR WHERE CAN I GET PARTS

Posted on Jul 25, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I HAVE A ZANUSSI AQUACYCLE WASHING MACHINE ZWF1221W. IT WORKs THROUGH THE WASH BUT JUST BUZZES ON THE RINSE CYCLE. I CAN TURN IT TO SPIN & EMPTY AND THAT WORKS AS WELL.


clair you may have a cold water problem, it may have filled with hot water and gone through wash cycle but as it got to rince it only fills with cold water ,the buzzing may be the cold water solenoid staying open and if there is no water passing through it will make a buzzing noise,
1.check the cold water valve # is on . it's what the blue /cold hose is connected to, also in some hoses there is a filter ,it's possible it could be blocked but unlikely.
2. check the cold water hose has not bend in half from the wall valve to the washing machine,this will stop the water flowing.
3. or it's possible you could have a faulty cold water solenoid valve.**
cold water pipe on wall> water valve# > blue cold water hose > * *cold water solenoid valve on machine.

Nov 14, 2016 | Zanussi Washing Machines

1 Answer

Intake Cold water filling into machine while turned off


You have either a faulty solenoid valve on the cold intake or you may have knocked some limescale into the valve while changing the pipes. Try some descaler in the valve first and operate a few times. Hope that makes sense!

Feb 01, 2016 | Washing Machines

1 Answer

Soloniod faulty


check the filters

at the intake the solinoids {water intake valves}
there is a small filter

you need to turn of the hot and cold water
like under the sink
take off both hozes hot and cold
then take out the filters at the machine intakes
and clean them
you can take out the filters
using flat nose plyers to gently pull them out
clean them out from brown crypto spyridion carcus
and other rubbish
you can leave the filters out and run thru the whole machine on like 30deg with a calgon tab
does help {not scotland no lime here }
then place the filters in the intakes again
or replace the valve if it leaks water after cleaning
then the spring in the valve of the valves solinoid coils isnt so good
and needs replaced
but can just be a blockage

above all if its a new machine you just got
perhaps it been in a low presure area so the valves will be
low presure hot and cold
usually its just the hot that is low presure

so you need to check the cold water is getting plenty on like 2 -3 bar presure...

Mar 05, 2015 | Washing Machines

1 Answer

Hi My Bosch WD2460 is not taking in the fabric softener? I have cleaned out the drawer and run a cleaner through the machine it seems that the water isnt even going into the compartment?


the valve for this isnt right
or
its the intakes cold hot filters at the machines valves
or
the valve has failed for softner
usually any front loader
will add cold water perhaps hot if connected
run a cycle and after a couple of rinses will add softner
so it uses the same valve as rince{cold water}
so will be a dule valve and two channels
hot and cold one set of inlets

softener is one move valved ch of cold ...
so its blocked above the soap tray or at the valve
perhaps the value is gubbed
you can look see
could even just be gummed up with soap
its a complex job or out with the pipe cleaners from the local homebrew shop

clean then whole plastics of the machine in the bath of warm water
using some sponges

Mar 04, 2015 | Bosch Washing Machines

2 Answers

I have daewoo dwf 200 le and it not taking the water from the pipe outlet what to do to fix the problem


Assuming you have mains water running to the inlet tap and the tap i is open, the most likely cause is inlet hose connector filter is blocked or the inlet valve inside the washer is faulty.

Hopefully you are able to select the wash program and start the wash cycle. Otherwise the problem could not be in the water inlet or elsewhere.
Refer page 21 on this manual and also check the part number and location of the inlet valve.
http://www.daewoo.cl/sta/manuales-tecnicos/DWF-312W%20Manual%20Tecnico.pdf

Aug 17, 2014 | Daewoo Washing Machines

1 Answer

Does the Indesit model No W113 have to have hot and cold water intake or can I blank off the hot water intake?


Hi from retired Englishman in SW France,
In two words- NO and NO! No, you need it to be cold fill only (presumably) and No, you do not need to blank off the hot water intake.
You will need to purchase, from a hardware (?) store, a 'Y' adapter. Upside down the single end screws onto the cold water supply and the hot and cold was pipes from the washer screw onto the double end. The washer is fooled into thinking it has hot and cold! When it expects hot, it opens its hot valve but instead gets the cold water and has to heat it up. It will therefore take longer for the machine to do the washing. When it wants cold for rinses, it opens its cold valve and gets the same water! Simple ;-0)

If this has assisted you please consider a 4 thumbs up for the rating.
Thanks and good luck,
John C

May 12, 2011 | Indesit Washing Machines

1 Answer

Washing machine stopped during rinse cycle. What could be the problem?


Hi,
It sounds like the cold water supply to the washer is turned off or blocked. All rinses are usually cold water. I recommend checking the cold water supply & the water valve screens. Other possibilities; water valve, timer or wiring harness problems. Hope this helps. Thanks for using Fixya.

Dec 14, 2009 | GE Washing Machines

2 Answers

Fault 49 smartdrive


My paperwork says fault #49 is hot and/or cold water valve faulty. Check that the valve harnesses are connected connected correctly or check that the valve is not an open circuit.

May 23, 2009 | Fisher and Paykel GWL11 Top Load Washer

1 Answer

It doesnt recive the power


Your water valve is probably frozen. Put a portable heater in the area overnight and see if that helps. you may have to thaw the pipes / hoses with a hair dryer - be careful!

Dec 31, 2008 | Kenmore 24032\24036 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

266 people viewed this question

Ask a Question

Usually answered in minutes!

Top Daewoo Washing Machines Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

yadayada
yadayada

Level 3 Expert

60667 Answers

Paul Bade

Level 3 Expert

1392 Answers

Are you a Daewoo Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...