Question about Microsoft Xbox 360 Console

2 Answers

No picture I know how to fix - Do you see white pixels on the screen or dots of some sort? Try both HD and SD let me know if you see the white dots.

Posted by on

  • 5 more comments 
  • chrjd12 Jun 25, 2008

    X clamp fix - only way to properly fix this - If its still under warranty then send to M$. If not use www.llamma.com and goto xbox 360 page - then goto repair 3 rol. I know you don't have 3 red lights but trust me this fix works for no pic.

  • chrjd12 Jun 26, 2008

    Yes probably about 15 times. 100% results. Do the x clamp on both cpu and Gpu - shouldn't need to overheat should work as soon as you change the clamps.

  • chrjd12 Jul 01, 2008

    Not a problem - Surprised that it needed to heat up to work - never needed to on any of the ones I fix - Might have something to do with the amount of time is has not worked -

  • chrjd12 Jul 01, 2008

    does it make a buzzing noise before it it becomes distorted?
    What kit did you get ? llamma's if so I don't use all the washers they use -


    I take the motherboard out - place the screws underneath the gpu first (the silver one) have 1 steel washer and 1 nylon washer under the board - also have 1 steel washer and 1 nylon washer above the board (under the heat sink). don't tighten down too much on it - just a little past snug.
    Repeat this process for the cpu (the copper thing)

    see I think that your heatsink is not making the correct connection or it is overheating (if you hear a buzz before the freeze its overheating) I have preformed the same fix multiple times for the problem your having never needed to over heat.
    Let me know.


  • chrjd12 Jul 02, 2008

    I would first try to redo the x-clamp fix on the GPU only (silver one). Only takes a few mins. Try using only 2 washers on each side of the board. If that doesn't work I know 2 other things we can try which involves the cooling. Let me know if this works - if not I will upload a photo I what I did to a console that had cooling issues.

  • chrjd12 Jul 02, 2008

    I would try and remove 1 of the steel washers the are under the board. This will put a little more pressure on the gpu which can resolve your problem with overheating. If this doesn't work I would try the fan shroud mod. Last, only if all else fails, is the 12v fan mod. Let me know what happens after you take off 1 of the steel washers. I honestly only have 1 steel and 1 nylon on both sides of the board but my screws are a little smaller than 12mm.

  • chrjd12 Jul 17, 2008

    Sorry I didn't even see that you replied earlier. So is it working when the case is off? The next step is the 12v fan mod. I hate doing this mod because it makes the xbox loud. But it does work. Your GPU must be in really bad shape if this is needed. Basically what is happening is that the solder joint on the gpu or cpu are heating up to much because of the lack off air flow. If you are experienced in solder than goto llamma.com or xbox-scene.com and look up 12v fan mod. I have 3 systems here that required this because of rrod. I am looking into purchasing better 12v fans that are quieter too offset the noise coming from the fans. Try doing just the fan shroud portion before you goto soldering. sometimes this is all you need.

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

  • Contributor
  • 26 Answers

Audio but No Video/Picture Problem can be fixed with the help of This DIY Video Guide, I would suggest you to give it a try as it also provide Money Back Guarantee.

Note: If you are facing this problem either you can send your Xbox to Microsoft for repair, if yon can wait for 2-3 weeks then it is good otherwise you can fix the problem yourself within an hour with the help of above Video Guide.

Posted on Mar 13, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Hey man whatsup, I see very faint star like dot patterns, they shift around. This happens while using both cables.

Posted on Jun 25, 2008

  • 7 more comments 
  • stray_bullet Jun 26, 2008

    Ok, so your recommending I fix this as if I have the 3ROD? Have you done this?

  • stray_bullet Jun 27, 2008

    I ordered the kits today. Will start as soon as they arrive. I am extremely grateful for this information. Thank you.

    Will let you know how it goes.


  • stray_bullet Jun 30, 2008

    Alright, I removed the x clamps, replaced them with the washers from the kit, thoroughly removed/cleans all paste etc - evenly distributed the very small amount described, and still nothing.

    Now to be specific tis is a halo edition model with the updated cooling system. When I turn it on there are no flashing lights, no error codes given, just no display.

    I am going to purchase a broken 360 from somewhere to try this again on another system.

    Do you have anymore advice perhaps?

    Thanks :)


  • stray_bullet Jun 30, 2008

    Discard my last comment, it works perfectly now. I guess it just needed it to heat up after all. It worked after being turned on and off 3 or 4 times.

    Thank you very much for your help regarding this issue, you are without a doubt a blessing.


  • stray_bullet Jul 01, 2008

    Alright, so after the console is on for more than 10 minutes, the rgb scale seems to become all distorted,and only until I reset the system, then it will run fine for another 5-10 mins until the distortion begins again.

    Any suggestions?


  • stray_bullet Jul 01, 2008

    Alright, I did use all of llama's washers to replace the x clamp, and I was very careful not to over torque those nuts. I do NOT hear any buzzing before or at all before or during the distortion. Everything sounds perfect, sounds like a normal processor should sound.

    What I have done for now is completely taken off the case. the system is now running smooth and I have not had any distortion at all so far.

    I think it is still an overheating issue. I wanted to run it like this for at least a few hours without a case to see what happens.

    What do you think?


  • stray_bullet Jul 02, 2008

    Alright, so before I start to replace the gpu washers, I wanted to test it out without the case for the entire night. It stayed on for a good 6 hours without the case, no distortion. So it seems to be running fine without the case. But essentially there is something wrong if I cannot have a case on there.

    I already have 3 steel/1 nylon washers currently underneath the board and between the case, and 1 steel/1 nylon between the heat sinks and the processors.

    Your suggesting I replace the washers to 2 steels (1 nylon) on each side of the board?


  • stray_bullet Jul 10, 2008

    Hello, July 4th has had me busy with work all week so I havnt had any time.
    Ok, so I finally redid those washers, there are now 2 washers btw the board and the case and 1 washer btw the sinks and the chips.

    With the case on I am still having a distortion problem. :(

    I'm all eyes.


  • stray_bullet Jul 17, 2008

    Hello, any ideas on what I can do next?

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My fc twin used to play nes games beautifully, but now when I put them in, the screen is just a mess of pixels


Make sure it is switched back to 8bit for your NES games. I do not know much about this console emulator, but I know that is a common issue that people are not putting it in the right emulation mode for their games. If this does not fix it, it may be broken.

Apr 07, 2014 | Video Game Consoles & Games

1 Answer

Everytime I try and play a game the picture has black dots all over it. Going to home screen they go away but my avatar is pixeled. What do I need to do?


first know what is causing the problem.
which is the G.P.U getting very hot and
warping the P.C.board causing connections
to break open

You can have Microsoft repair it?? Naa
You could repair it yourself ,little risky,and it may not last
or you can have a repair shop that knows what there
doing re-flow the G.P.U. at a cost of 80.00
that will fix the problem and i will stay fixed
trust me i know


Rob

Sep 09, 2009 | Microsoft Xbox 360 Console

2 Answers

What is broken my hdmi cable,ps3 unit or the hdtv?


I would suggest this (you haven't said what kind of tv you have). I have a 37 in vizio, and a 25 vizio flatscreen HD tv. I had my PS3 hooked up using HDMI first time I tried it I got the little pixels you were talking about...so do this. Sounds stupid but it helped me. The HDMI cable where it plugs into the tv plug and unplug a couple times (three times worked for me. Do the same at the PS3 side of the cable. You want to do this with both of the machines off. Also make sure you have the PS3 configured appropriately for your TV settings...There is a way you can auto setup the screen and sound by shutting the PS3 off and holding your finger on the power button for like 5-10 seconds (it will beep twice) then let your finger off the power button.

When my HDMI cable went bad it would go from having a picture and sound to having no sound and a picture, to no sound and no picture. I thought I had a bad HDMI slot...but it was just a bad HDMI cable

Apr 16, 2009 | Sony Playstation 3 (PS3) Console

2 Answers

Xbox


well then your tv is going out and you need a new tv

Nov 03, 2008 | Microsoft Xbox 360 Console

1 Answer

360 visual problems


try removing the hard drive and rebooting

Jun 25, 2008 | Microsoft Xbox 360 Console

1 Answer

No picture


Hi,

Have you tried another graphics cable?

Cheers

Jun 02, 2008 | Microsoft Xbox 360 Console

1 Answer

Psp


You may have a dead pixel on the screen. Sometimes dead pixels will seem to disappear when the screen turns a different color. The only way that I know how to fix it is to get repairs.

Apr 01, 2008 | Sony PlayStation Portable (PSP) Console

2 Answers

Green dot's and pixelation via hdmi


its the ps3 u have to send it back to sony! the green dots will get worse and start to freeze up ur system i had the same problem last month!

Jan 03, 2008 | Sony Playstation 3 (PS3) Console

4 Answers

Picture


Use the "HD Selector" on the cable that plugs into your xbox360 and make sure it is pointing to "SD" and then turn on your xbox360. This should put the console in standard definition mode and allow you to see the picture on the screen. If this doe not work, check and make sure you are using the proper inputs on your tv and selecting those inputer accordingly.

Jul 05, 2007 | Microsoft Xbox 360 Console

Not finding what you are looking for?
Microsoft Xbox 360 Console Logo

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Video Game Consoles & Games Experts

Troy Gorman
Troy Gorman

Level 3 Expert

508 Answers

Pablo Gonzalez

Level 3 Expert

733 Answers

Mike Neath
Mike Neath

Level 3 Expert

315 Answers

Are you a Microsoft Video Game Console and Game Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...