Question about Microsoft Office Professional 2007 Full Version for PC

1 Answer

Access 2007 If i have long, muliple word field names, how can i break it up into two lines? The ALT+Enter from Excel doesn't work.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

Breaking a field's title on a report into two line is done in the form design screen. Data table view does not support you need.

Posted on Jun 27, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

4 Answers

How to convert 2007 excel sheet into 2003 excel sheet


if you have excel 2007 you can save the file into excel 2003 compatibility

if you have excel 2003 need download compatibility pack from this page
http://www.microsoft.com/downloads/en/details.aspx?familyid=941b3470-3ae9-4aee-8f43-c6bb74cd1466&displaylang=en
install it and success!

Feb 22, 2011 | Computers & Internet

Tip

Top 10 most useful secrets in Office


Here are my top 10 most useful secret ninja moves to increase your productivity and win friends and lovers.
#1: Format painter (Office) The Format Painter tool replicates the formatting from one part of a document to another. So instead of manually redoing all the formatting yourself, you can use the Format Painter. First, select the text whose formatting you want to replicate. Then, click the Format Painter toolbar button. Finally, select the text you want to imbue with the format. For bonus points, you can double-click the Format Painter button to replicate the formatting to multiple areas of the document!

#2: Paragraph in/out/up/down (Office) You can easily move a paragraph in four directions by pressing Alt+Shift+[Arrow]. To increase or decrease the indentation level of a paragraph or bullet point, press Alt+Shift+Right and Alt+Shift+Left respectively. To move a paragraph up or down, press Alt+Shift+Up or Alt+Shift+Down. This works especially well in PowerPoint, where it's common to reorder bullet points or change indentation levels.
#3: Increase or decrease font size (Office) To quickly increase the font size of selected text, press Ctrl+Shift+>. To decrease the size, press Ctrl+Shift+<. I find it easy to remember these keyboard shortcuts because the one with the greater-than symbol increases the font size while the less-than symbol decreases it.
#4: Quick Access Toolbar (Office) Office 2007 has a Quick Access Toolbar that can be customized to include buttons for your favorite commands. The Quick Access Toolbar is in the top left corner of many Office applications. You customize it by clicking on the drop-arrow on its right.

#5: Fill handle (Excel) Excel can auto-fill cells in eerily smart ways. Instead of manually typing a sequence in cells, you can simply type the first few values of the sequence and drag the fill handle to auto-fill the rest of the cells. The fill handle is the little black square at the lower right corner of a selected cell's border. Drag it to automatically fill adjacent cells.

If you drag the fill handle with only one cell selected, it will repeat that cell's value into adjacent cells. However, if you drag the fill handle with multiple cells selected, Excel is smart enough to figure out the series. For instance, in the following example, Excel will fill subsequent cells with the increasing series of odd numbers. This even works for other types of series, like dates and percentages.

#6: Moving and copying cells by dragging selection borders (Excel) Quite possibly the most useful yet completely undiscoverable feature in Excel is the ability to move and copy cells by dragging selection borders.

For instance, to move row four between rows one and two, select row four and drag the selection border while holding down the Shift key in order to insert it in its new position. If you drag the border without holding down the Shift key, the selected cells will instead replace the cells you drop them on. Conversely, if you hold down Ctrl while dragging a selection border, the selected cells are copied to their new location.
#7: Status bar statistics (Excel) The status bar in Excel shows handy statistics when multiple cells are selected. In Excel 2007, the status bar shows the selected cells' average, count, and sum. This is an easy way to quickly analyze data without authoring formulas.

#8: Clear formatting (Word and PowerPoint) To remove formatting from selected text, press Ctrl+Spacebar.
#9: Advanced field search (Outlook) In Outlook, you can quickly search through a mail folder by using the Instant Search box. In addition to searching for keywords, you can do a fielded search by prefixing your search text with a variety of field names.

For instance, the above example searches for all mail from people named "jimmy" sent in May with attachments that have "jpg" in the filename. I most often use this feature for two things: to easily find email from a specific person, and to find specific attachments.
#10: Presenter view (PowerPoint) PowerPoint has for many years had a great feature called Presenter View, which allows you as the presenter to see a different view of the presentation from your audience. In Presenter View, your monitor shows not only the slides, but also your notes as well as the current elapsed time in the presentation. This makes giving a presentation far easier. To enable Presenter view, go to the Slide Show ribbon and check Use Presenter View. In that same section, you can also change the monitor which the presentation is shown on. One note: the Use Presenter View checkbox can only be checked if you already have a second monitor connected and enabled.

on Dec 29, 2009 | Computers & Internet

Tip

WORD 2003 Shortcuts


All Caps Ctrl+Shift+A
Annotation Alt+Ctrl+M
App Maximize Alt+F10
App Restore Alt+F5
Apply Heading1 Alt+Ctrl+1
Apply Heading2 Alt+Ctrl+2
Apply Heading3 Alt+Ctrl+3
Apply List Bullet Ctrl+Shift+L
Auto Format Alt+Ctrl+K
Auto Text F3
Auto Text Alt+Ctrl+V
Bold Ctrl+B
Bold Ctrl+Shift+B
Bookmark Ctrl+Shift+F5
Browse Next Ctrl+Page Down
Browse Prev Ctrl+Page Up
Browse Sel Alt+Ctrl+Home
Cancel Esc
Center Para Ctrl+E
Change Case Shift+F3
Char Left Left
Char Left Extend Shift+Left
Char Right Right
Char Right Extend Shift+Right
Clear Del
Close or Exit Alt+F4
Close Pane Alt+Shift+C
Column Break Ctrl+Shift+Return
Column Select Ctrl+Shift+F8
Copy Ctrl+C
Copy Ctrl+Insert
Copy Format Ctrl+Shift+C
Copy Text Shift+F2
Create Auto Text Alt+F3
Customize Add Menu Shortcut Alt+Ctrl+=
Customize Keyboard Shortcut Alt+Ctrl+Num +
Customize Remove Menu Shortcut Alt+Ctrl+-
Cut Ctrl+X
Cut Shift+Del
Date Field Alt+Shift+D
Delete Back Word Ctrl+Backspace
Delete Word Ctrl+Del
Distribute Para Ctrl+Shift+J
Do Field Click Alt+Shift+F9
Doc Close Ctrl+W
Doc Close Ctrl+F4
Doc Maximize Ctrl+F10
Doc Move Ctrl+F7
Doc Restore Ctrl+F5
Doc Size Ctrl+F8
Doc Split Alt+Ctrl+S
Double Underline Ctrl+Shift+D
End of Column Alt+Page Down
End of Column Alt+Shift+Page Down
End of Doc Extend Ctrl+Shift+End
End of Document Ctrl+End
End of Line End
End of Line Extend Shift+End
End of Row Alt+End
End of Row Alt+Shift+End
End of Window Alt+Ctrl+Page Down
End of Window Extend Alt+Ctrl+Shift+Page Down
Endnote Now Alt+Ctrl+D
Extend Selection F8
Field Chars Ctrl+F9
Field Codes Alt+F9
Find Ctrl+F
Font Ctrl+D
Font Ctrl+Shift+F
Font Size Select Ctrl+Shift+P
Footnote Now Alt+Ctrl+F
Formatting Properties Shift+F1
Go Back Shift+F5
Go Back Alt+Ctrl+Z
Go To Ctrl+G
Go To F5
Grow Font Ctrl+Shift+.
Grow Font One Point Ctrl+]
Hanging Indent Ctrl+T
Header Footer Link Alt+Shift+R
Help F1
HHC Alt+Ctrl+F7
Hidden Ctrl+Shift+H
Hyperlink Ctrl+K
Indent Ctrl+M
Italic Ctrl+I
Italic Ctrl+Shift+I
Justify Para Ctrl+J
Left Para Ctrl+L
Line Down Down
Line Down Extend Shift+Down
Line Up Up
Line Up Extend Shift+Up
List Num Field Alt+Ctrl+L
Lock Fields Ctrl+3
Lock Fields Ctrl+F11
Macro Alt+F8
Mail Merge Check Alt+Shift+K
Mail Merge Edit Data Source Alt+Shift+E
Mail Merge to Doc Alt+Shift+N
Mail Merge to Printer Alt+Shift+M
Mark Citation Alt+Shift+I
Mark Index Entry Alt+Shift+X
Mark Table of Contents Entry Alt+Shift+O
Menu Mode F10
Merge Field Alt+Shift+F
Microsoft Script Editor Alt+Shift+F11
Microsoft System Info Alt+Ctrl+F1
Move Text F2
New Default Ctrl+N
Next Field F11
Next Field Alt+F1
Next Misspelling Alt+F7
Next Object Alt+Down
Next Window Ctrl+F6
Next Window Alt+F6
Normal Alt+Ctrl+N
Normal Style Ctrl+Shift+N
Normal Style Alt+Shift+Clear (Num 5)
Open Ctrl+O
Open Ctrl+F12
Open Alt+Ctrl+F2
Open or Close Up Para Ctrl+0
Other Pane F6
Other Pane Shift+F6
Outline Alt+Ctrl+O
Outline Collapse Alt+Shift+-
Outline Collapse Alt+Shift+Num -
Outline Demote Alt+Shift+Right
Outline Expand Alt+Shift+=
Outline Expand Alt+Shift+Num +
Outline Move Down Alt+Shift+Down
Outline Move Up Alt+Shift+Up
Outline Promote Alt+Shift+Left
Outline Show First Line Alt+Shift+L
Page Alt+Ctrl+P
Page Break Ctrl+Return
Page Down Page Down
Page Down Extend Shift+Page Down
Page Field Alt+Shift+P
Page Up Page Up
Page Up Extend Shift+Page Up
Para Down Ctrl+Down
Para Down Extend Ctrl+Shift+Down
Para Up Ctrl+Up
Para Up Extend Ctrl+Shift+Up
Paste Ctrl+V
Paste Insert
Paste Format Ctrl+Shift+V
Prev Field Shift+F11
Prev Field Alt+Shift+F1
Prev Object Alt+Up
Prev Window Ctrl+Shift+F6
Prev Window Alt+Shift+F6
Print Ctrl+P
Print Ctrl+Shift+F12
Print Preview Ctrl+F2
Print Preview Alt+Ctrl+I
Proofing F7
Redo Alt+Shift+Backspace
Redo or Repeat Ctrl+Y
Redo or Repeat F4
Redo or Repeat Alt+Return
Repeat Find Shift+F4
Repeat Find Alt+Ctrl+Y
Replace Ctrl+H
Research Lookup Ctrl+Shift+O
Reset Char Ctrl+Space
Reset Char Ctrl+Shift+Z
Reset Para Ctrl+Q
Revision Marks Toggle Ctrl+Shift+E
Right Para Ctrl+R
Save Ctrl+S
Save Shift+F12
Save Alt+Shift+F2
Save As F12
Select All Ctrl+A
Select All Ctrl+Clear (Num 5)
Select All Ctrl+Num 5
Select Table Alt+Clear (Num 5)
Show All Ctrl+Shift+8
Show All Headings Alt+Shift+A
Show Heading1 Alt+Shift+1
Show Heading2 Alt+Shift+2
Show Heading3 Alt+Shift+3
Show Heading4 Alt+Shift+4
Show Heading5 Alt+Shift+5
Show Heading6 Alt+Shift+6
Show Heading7 Alt+Shift+7
Show Heading8 Alt+Shift+8
Show Heading9 Alt+Shift+9
Shrink Font Ctrl+Shift+,
Shrink Font One Point Ctrl+[
Shrink Selection Shift+F8
Small Caps Ctrl+Shift+K
Space Para1 (single spacing) Ctrl+1
Space Para15 (one-and-a-half line spacing) Ctrl+5
Space Para2 (double spacing) Ctrl+2
Spike Ctrl+Shift+F3
Spike Ctrl+F3
Start of Column Alt+Page Up
Start of Column Alt+Shift+Page Up
Start of Doc Extend Ctrl+Shift+Home
Start of Document Ctrl+Home
Start of Line Home
Start of Line Extend Shift+Home
Start of Row Alt+Home
Start of Row Alt+Shift+Home
Start of Window Alt+Ctrl+Page Up
Start of Window Extend Alt+Ctrl+Shift+Page Up
Style Ctrl+Shift+S
Style Separator Alt+Ctrl+Return
Subscript Ctrl+=
Superscript Ctrl+Shift+=
Symbol Font Ctrl+Shift+Q
Task Pane Ctrl+F1
Thesaurus RR Shift+F7
Time Field Alt+Shift+T
Toggle Character Code Alt+X
Toggle Field Display Shift+F9
Toggle Master Subdocs Ctrl+\
Toggle XMLTag View Ctrl+Shift+X
Translate Pane Alt+Shift+F7
Un Hang Ctrl+Shift+T
Un Indent Ctrl+Shift+M
Underline Ctrl+U
Underline Ctrl+Shift+U
Undo Ctrl+Z
Undo Alt+Backspace
Unlink Fields Ctrl+6
Unlink Fields Ctrl+Shift+F9
Unlock Fields Ctrl+4
Unlock Fields Ctrl+Shift+F11
Update Auto Format Alt+Ctrl+U
Update Fields F9
Update Fields Alt+Shift+U
Update Source Ctrl+Shift+F7
VBCode Alt+F11
Web Go Back Alt+Left
Web Go Forward Alt+Right
Word Count List Ctrl+Shift+G
Word Count Recount Ctrl+Shift+R
Word Left Ctrl+Left
Word Left Extend Ctrl+Shift+Left
Word Right Ctrl+Right
Word Right Extend Ctrl+Shift+Right
Word Underline Ctrl+Shift+W

on Dec 03, 2009 | Computers & Internet

1 Answer

Describe the each part of microsoft excel 2207


anmolsxn_0.gif
Parts of the Excel 2007 Screen

Active Cell In an Excel 2007 worksheet, the cell with the black outline. Data is always entered into the active cell.
Column Letter Columns run vertically on a worksheet and each one is identified by a letter in the column header.
Formula Bar Located above the worksheet, this area displays the contents of the active cell. It can also be used for entering or editing data and formulas.
Name Box Located next to the formula bar, the Name Box displays the cell reference or the name of the active cell.
Row Number Rows run horizontally in an Excel 2007 worksheet and are identified by a number in therow header.
Sheet Tab Switching between worksheets in an Excel 2007 file is done by clicking on the sheet tab at the bottom of the screen.
Quick Access Toolbar This customizable toolbar allows you to add frequently used commands. Click on the down arrow at the end of the toolbar to display the toolbar's options.
Office Button Clicking on the Office Button displays a drop down menu containing a number of options, such as open, save, and print. The options in the Office Button menu are very similar to those found under the File menu in previous versions of Excel.
Ribbon The Ribbon is the strip of buttons and icons located above the work area in Excel 2007. The Ribbon replaces the menus and toolbars found in earlier versions of Excel.
Here are the main parts of Microsoft Excel 2007. Thank you for using Fixya !!!

Nov 15, 2010 | Microsoft Windows XP Professional

2 Answers

Date change


If you are using Excel 2007 ...Open Excel ... Click the Office button ... select Open ... highlight the file you wish to open ... then at the bottom of the dialog box click the downarrow next to Open and choose "Open-Read Only".
or
Before opening your old document(s), right-click the file ... select properties ... place a check mark in the box Read-only ... Select OK. Your application should open the file in Read-Only mode and will not be able to make changes or save the file.

Mar 30, 2010 | Microsoft Office Professional 2007 Full...

1 Answer

Same as above really


Hi,
I have fixed my problem. I realised that the Microsoft Access Database DSN did not include the *.accdb driver. I deleted the existing DSN and created a new one. This allowed me to select the ODBC driver that worked for both file types.

I cameto realise that I was only having this problem on machines that have been upgraded to excel 2007 and not on machines with full virgin installations. On install both try to create the appropriate DSN but one with the same name already exists on the machines being upgraded and the creation fails.

I hope this helps others.

Jul 18, 2009 | Microsoft Excel for PC

1 Answer

Excel merge to word office 2007


Hi,

This might be an issue with the way you have your field set up.
Right-click on your field and select TOGGLE FIELD CODES until you can see the word "mergefield".

Assuming the name of your field is "mydatefield" , the code below should give you the required format.

{ MERGEFIELD mydatefield \@"DD/MM/YYYY" \*Mergeformat }

Good luck...

Jan 16, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

MS Excel 2007 SERIES function


First thing: Have yo downloaded *all* the updates available for Office 2007 from Windows Update?

Mar 17, 2008 | Computers & Internet

1 Answer

Merging Data in 2 Separate Excel Workbooks


If the First Name and Last name are equal to both work sheets, I will just sort them by First Name and Last name and copy the results into a separate work sheet. If the names are different you will have to use Access: This can be easily done with Access and SQL, just import both work books into different tables to access and use the create query wizard, play with the results until you will get the result you want. Access will also solve the duplicate problem easily. Very important: You will have to use join properties: Read help about join properties and understand how this works... Afterward you can export it back to Excel or use Copy/Paste. If you can't use Access and have only Excel: You will have to use Vlookup on various fields until you will get the result you want. Its a hard work but in the end you will get the same result as access. Let me know what happend Daniel

Aug 20, 2007 | Microsoft Office Standard for PC

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2642 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18354 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...