Question about Washing Machines

1 Answer

Kenmore ultra fabric care III 90 series

Washer will agitate only when repulling the start button. Sometimes it will cycle to the rinse and quit after filling and does not procede unless I pull the start again. Sometimes I must pull it forcefully on before it will continue to cycle. Sometime the machine will not start up at all until multiple pulls on the start.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 330 Answers

How long have you had this machine?

Sounds like the switch run down.

Posted on Jun 25, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lady kenmore washer


Locate contact point under the top section of washer near the lid

Dec 10, 2013 | Washing Machines

1 Answer

Kenmore dryer Ultra Fabric Care 90 series. No


Hi,
If you have a gas dryer check out this tip...
If you have electric check out the tip for electric at the bottom of the gas tip...


http://www.fixya.com/support/r3866744-dryer_not_working_dryer_not_drying

heatman101

Mar 25, 2010 | Kenmore Dryers

2 Answers

My kenmore 90 series filled with water and went it got to the rinse cycle it quit working and just started making a grindling sound. help please


sounds like the motor coupler broke. it's a plastic piece near the motor and very easy to replace.

here'e a video you can watch to make it easier:
http://www.youtube.com/watch?v=nM4DW2bq7o0

Jan 21, 2010 | Kenmore 22422 Top Load Washer

1 Answer

I have a Kenmore/Ultra Fabric Care IV - Heavy


Sounds like the machine is stopping to me, could be the off balance switch at the rear off the machine. You should know if its getting to the spin cycle.How wet are your clothes ? Hope this Helps.

Sep 15, 2009 | Washing Machines

1 Answer

Kenmore ultra fabric care III 90 series wont spin


Try unplugging for 5 min to reboot the curciut board. Then select one cycle only. Too many selections in a short period of time can confuse the little brain in the board.

Apr 30, 2009 | Washing Machines

1 Answer

Kenmore Ultra Care Fabric Series 80 dryer works sometimes


This sounds like the motor is bad. Hope you didn't pay too much for it. ;-)

Apr 01, 2009 | Kenmore 659 Electric Dryer

1 Answer

Kenmore washing machine will not drain


Replace the timer.
This is a neutral drain machine. If there is no natural pause in the timer at the end of the rinse cycle the timer is bad.

Mar 13, 2009 | Kenmore Washing Machines

1 Answer

Kenmore 90 series washer will get stuck in between cycles


Sounds like the timer has failed. It's a common problem.

Part number 8545379, $83.69 from SearsPartsDirect.com

Feb 04, 2009 | Kenmore 24032\24036 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

184 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1456 Answers

yadayada
yadayada

Level 3 Expert

70346 Answers

Brad Brown

Level 3 Expert

15107 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...