Question about Conair HC111R Hair Trimmer

1 Answer

Worked fine the first time we cut hair. Now turns on but does not cut hair now. There is a gap between the cutters and the plate. I can move the adjuster and see the cutters slide up but they do not come in contact with the plate. Is that right?

Posted by on

  • zogpip Apr 11, 2009

    My Wahl dog clippers worked the first two times but now fail to cut the hair. The blades appear to be moving and we can't see reason why they aren't cutting.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

Are the screws tight that hold the heads on? If so try an on old tooth brush to make sure there is no hair clogging them.

Posted on Jan 10, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My husbands clippers won't cut


Blades are NOT moving HOW TO Fix a broken Hair clipper ...

? 2:42
https://www.youtube.com/watch?v=DX4Xc47F_IE
Mar 29, 2015 - Uploaded by You can Fix It!!!!
... blade fix how to won't cut by adjusting the blade adjusting the play with the motor so ... Blades trimmer trim trimming cut cutting cutter trimmers barber ... dog clippers shear shears shearing shave shaver shaving buzz cut ...

My clippers hum like their working but dont cut - Fixya

www.fixya.com/.../t3222969-clippers_hum_like_working_but_dont_cut
Jul 25, 2008 - my clippers hum like their working but dont cut - Wahl Designer 6 (8355100) question. ... hair clippers repair. Apr 22, 2013 ' Shavers · 1 Answer ...Clippers jam and won't cut when trying to use attachments. Jan 11, 2009 ...

Clipper Maintenance - Rapid Edge

www.rapidedge.com.au/cat/maintclip.html
Clipper won't cut cleanly or easily. Lack of oil and dirty. Sometimes a hair gets caught between the blades. Lubricate and clean your Clippers regularly.

Dec 21, 2015 | Shavers

1 Answer

I can't figure out what is wrong. When I try to use the razor the cutter seems frozen and doesnt move side to side. When I take off the foil I see that the cutter seems to move perfectly fine. I then...


If you are having the same problem with both your old and new foils and cutters it sounds like there is a problem with the oscillator in the swivel frame. Sometimes the plastic oscillator inside will partially break and it can not vibrate under the load of the foil and cutters.
This swivel frame is part of the 'drive unit' and can be found available at shaveroutlet.com. See link below for item and scroll down the item page for installation video

http://shaveroutlet.com/shaver-replacement-parts/braun-8000-series-activator-motor-drive-unit-p-36.html

Aug 16, 2011 | Braun 8585 Electric Shaver

1 Answer

I purchased a pair of Forfex Magnetic Motor Clippers (FX684XW), sku #763358 and a mini-trimmer clipper (FX785NW) had them for about 3 months. I have had nothing but problems with them. They have pulled...


Have you tried removing the 2 screws holding the comb plate down against the moving blade?

Often cut hair residue will build up under the comb plate to the point where the blade does not cut properly and even seizes against this plate.

Just remove the screws, the comb plate and the cutting blade, clean everything thoroughly with some rubbing alcohol. Make sure to scoop / vacuum out any hair that hair that has fallen into the clipper body through the hole under the blade.

Once the parts are cleaned, reassemble the unit and apply a liberal coat of light mineral oil (available at any drug store) to the blade and to the underside of the comb plate. Don't be stingy, you can always wipe off the excess later before using it.

Now screw down the the comb plate onto the blade and body and tighten the screws just enough that it holds the plate securely but doesn't bind the blades in place.

Turn on the clippers and check that they reciprocate properly. Turn off clippers and adjust the tightness of the screws as required. If the clippers don't start when you switch them on then you probably have the screws too tight.
Now turn on the clippers and hold them blade end down over the sink and pour some mineral oil (at least a spoonful or two) directly on the blade / plate interface so the oil washes over and under the moving blade and in between the blade and the plate. Do this while the clippers are running, there will be a little spatter but that's why you are doing it over the sink.

You can do this oil wash every few haircuts cuts if you like, it's just an easy way to wash out the tiny hair particles and keep the blade well lubricated at the same time. Just wipe off the excess with a paper towel and its good to go. Hope this works for you and helps out a bit.

Please comment back here to this page if you have any questions or just require further general assistance and I will respond as soon as I see it.

If this was at all helpful please click on the 4 Thumbs Up helpfulness rating icon you see on this page.

Thank you very much and good luck.

Joe.

Feb 23, 2011 | Forfex FX 690

1 Answer

Reattaching the blades


The blade (the small one with several holes) gets attached to the slide spring (the thin pieces of metal with a small gap between them), through the two diamond shaped holes, with tension on the slide spring keeping the blade in position. The blade guide, the large plate with only two holes, gets mounted with the two screws. The rough surfaces of both blade and blade guide face each other.
The two screws of the blade guide are tightened completely. Adjust the tension between the blade and the blade guide with the large plastic screw on the side of the trimmer (this allows the blade to move rapidly from side to side). I plug it in at this time and when the cutting blade begins to move the clipper makes much louder noise. This is normal but it sounds like it is broken, it isn't. Adjust the cutter slightly past movement. You don't want it to bounce on the guide.

Feb 21, 2011 | Oster 78950-100

1 Answer

My motor is working but the top cutter will not move, I've taken it apart but it still wont move the cutter at all. The only time the motor moves the top cutter is when I unscrew it. What should I do?


The front tension is too tight loosen it a bit this may help, if not you need to send it in to have it check if the motor is still working with full power. check Mannys-Sharpening.com They can help.

Jan 28, 2011 | Andis T-Outliner Hair Trimmer

1 Answer

Andis Ag2 clipper blades-I dropped the 4fc blade and now it will not cut. How do I adjust it so it will cut?


can you move the cutter blade (this is the smaller blade) side to side easily with your fingers if so the tension on the cutter blade has loosen. you need a special tool to reset the tension and the spec' on how much tension. send the blade to mannyssharpening.com they have fast return service and return shipping is included in the sharpening price.

Jul 12, 2009 | Andis 01690 Hair Trimmer

1 Answer

Wahl hair clippers


lol This is unfortunate! I set these day in, day out, you have the right idea. Use the lever to push the cutter all the way forward, then push the comb down using your work surface, then use you free hand to tighten the screws. If your clipper is in factory condition this will have aligned them perfect. Give up? May or may not be wiorth it for you but try www.sheareaseltd.com Get postage details there, send your clipper to them (I work for them), pay the postage for them to get there, put a note in your box to Ash, asking me to align your blades, and I'll sort it for you but I'd have to charge return postage at £5!
Hope this helps!

Nov 11, 2008 | Wahl Magic Clip Clippers Hair Trimmer

2 Answers

T-Outliner has stop cutting!


good advice but the best way to align is to know the exact aliment,pay attention to how the blades are set in relation to one another when they cut correctly,and remember this so that next time wont take so long to adjust the blades.

Mar 12, 2008 | Andis 01690 Hair Trimmer

1 Answer

HOW AM I SUPPOSED TO "OIL" OR LUBRICATE A CONAIR HC115BPCS HAIR TRIMMER?


There should be 2 phillips head screws on the underside of the cutting blades.loosen them enough to where the 2 cutting blades are able to move freely then take some 3-in-1 oil and apply some in between the blades and tighten the bladesback down.Turn the cutters on for about 30 seconds and they should be good to go.Rate me FIXYA! if this helps! GOOD LUCK.

Nov 18, 2007 | Conair HC115BPCS Hair Trimmer

2 Answers

Remington HC600 hair clipper stopped clipping


To all of you: adjusting the screws won't help, unless you screwed something up yourself, of course LOL The same problem bothered me a few years, and an hour ago I found out it could easily be a single hair stuck between the blades, thus separating them a bit. Get rid of it and the trimmer will probably work again. It can even get out spontaneously, which happened to me and kept me wondering what was going on.
P.S. DON'T lubricate unless you are required to (check your manual) The model I have (HC210c) does't need lubrication, I guess yours is similar to it. And remember that NOT every oily substance is a machine lubricant.

Jun 28, 2007 | Remington HC-600 Hair Trimmer

Not finding what you are looking for?
Shavers Logo

Related Topics:

310 people viewed this question

Ask a Question

Usually answered in minutes!

Top Conair Shavers Experts

shaveroutlet.com
shaveroutlet.com

Level 3 Expert

1544 Answers

JDFFEMT

Level 1 Expert

20 Answers

freddyfox

Level 2 Expert

236 Answers

Are you a Conair Shaver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...