Question about GE Heating & Cooling

2 Answers

I JUST BOUGHT A AC UNIT AY WALMART, MODEL #AST05LKS1 tHE ONLY PROBLEM OR i THINK IS A PROBLEM IS NO WATER EVER RUNS OUT THE BACK, i THOUGHT THEY WERE SUPPOSE TO. IF YOU COULD LET ME KNOW MY NAME IS MARK HUMPHRIES, PHONE #417-368-8151. EMAIL ME AT SKIDMARK24@HOTMAIL.COM. THANK YOU VERY MUCH

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

We have one too it runs out the front
the holes in the back are 2 of them and they are 1/4in or smaller so they are prolley clogged

Posted on Aug 31, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 113 Answers

Water is supposed to run out the back make sure it is not running out in ur house and is it blowing cool air

Posted on Jun 22, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Buttons failing


Since you are not specific about what make & model your clock radio is, all I can tell you is to think about how old the unit is and think about what it might cost for repair/parts replacements. If it is, indeed, an older model, you might be better off just purchasing a new one. Another thought is, does the unit still fall under the warranty time limits. If it does, then contact the maker of the unit and see what your options are.
My thought is that in any case (presuming that it is an older model), go to Walmart and get yourself a new one. You can get a new one for less than $15 and a really good one for less than $30.

Jan 07, 2015 | Audio Players & Recorders

1 Answer

Honeywell Chronotherm iv Plus power cuts on and off


There's a trouble shooting guide here, you need to check for the presence of 24V when it goes blank, and trace back to where it's disappearing (I assume it is losing the 24v, if not you'll need to go through the installer setup or read on...
My first thought would be to check the wiring which has been touched last if it started doing that after you had coil replaced.
As an aside I'm not sure which model you have but if it has batteries you should replace them (I don't think it does have batteries but not seen a model iv so I'm unsure)

https://customer.honeywell.com/resources/techlit/TechLitDocuments/69-0000s/69-1410.pdf

May 12, 2014 | Honeywell Programmable Thermostat Heater

1 Answer

GE rotisserie convection oven Model 898691 very hot


I've got one of these and it says engraved right on the outside of the oven "Hot surface - do not touch" so I'd think that would be expected.

Nov 22, 2011 | Microwave Ovens

1 Answer

We bought a 1994 Pontiac Grand Prix. Its leaking water on the pasenger side by where the air conditiong tubs are. Heating core was replaced about 3 months ago(bought from freind for daughter) Its not...


"Water" there is usually condensation from the AC unit. There is a drain line that runs down under the car in that same area. It is probably clogged with dirt and dust for the heater/ac system. Probably the easiest way to open it is to find the end under the car. Its about a 3/8 inch I.D. hose. Use a turkey baster and back flush it with water. If that doesn't work us a flexible wire and gently run it up the hose with the AC running. You should be able to loosen the clog and get water flowing our of the hose.

Thanks for using FixYa.

Gaker

Jul 29, 2011 | 1994 Pontiac Grand Am

1 Answer

I just bought a ac unit from wal mart an the blower fan has broke where can i get it fixed or exchanged


Hello Go back to walmart with the recipt.They will extange it for another one.By (just) means with in the last 2 weeks or so.

Aug 31, 2010 | Heating & Cooling

1 Answer

I have a new kenmore ac unit model 580.75101500 i bought about two weeks ago and installed last week. its been blowing ice cold as it should no problems until today. Now the ac turns on runs about 5...


Take it back or call Sears. A 2 week old unit should not do that. I'll assume the settings are right like set on AC Auto or Max cool and not just fan. Are the coils icing or were they icing behind the filter? If not, I think it may need to be serviced.

Aug 07, 2010 | Kenmore Heating & Cooling

1 Answer

I have a coleman 1850 sport madel.the unit runs


Due to vibration, it is very common for 1 or both of the wires to fall the switch. Also, due to placement of the switch, it can also fail due to water running down the inside of the generator housing as well.

May 13, 2010 | Coleman Sport 1850 Generator

1 Answer

I have a coleman 1850 sport madel.the unit runs


The lack of DC output COULD possibly prevent the stopping. There are likely fuse(s) between the low voltage winding and a rectifier to generate the DC. SOMETIMES these are even inside the generator cover.

Mar 21, 2010 | Coleman Sport 1850 Generator

1 Answer

Goldstar dehumidifier model DH305Y6 is there an outlet on this model for a hose so can drain into sump pump?


I have a Goldstar dehumidifier, Model DH305Y6. I bought it about 5 years ago at a local Walmart. During the summer I run it in the basement, here in south-central Pa. When it was brand new it worked very well, for about 2 yrs. Then it began turning on & off very irregularly. At first I thought it was the sensor on the front of the coils. So I moved it to the lower left side of the coils, and had the same results. The other day the water heater in the basement developed a leak. About 300 gals. of water covered the floor. After sumping/wet-vac'ing down to a wet carpet, I pulled out the dehumidifier and plugged it in,(the filter was cleaned before put away last summer). It began its on/off cycling again. It runs for about 2-3 mins., then shuts off for about 5-10 mins. So, I took the On/Off switch apart and read the resistance. It read 48k, for the 50k switch. I turned the switch all the way left to all the way right and it went from 48k, down to about 8k. The two wires to the switch were attached to the #2 and #3 poles,(only 3 poles). I did some testing, then removed the wires and re-soldered them to the #1 and #3 poles. I put everything back together, and now it works. It runs constantly, but it works/runs just fine. I need to get the basement dry, so I will let it run until the job is done. In the Spring I will get a new 50k potentiometer,(on/off switch), and see if that works. I will post results if I remember to.

Sep 29, 2009 | Goldstar Dehumidifiers

1 Answer

E1 code airconditioner not working


Hi Baygirl, you didn't say what model you have, but you can normally find the codes explained on the manufacturers web site. UYou shoulda bought 1 with a remote though - I hate getting off the sofa

Jul 10, 2008 | Haier hwr10xc6 Air Conditioner

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

259 people viewed this question

Ask a Question

Usually answered in minutes!

Top GE Heating & Cooling Experts

ray gallant

Level 3 Expert

40945 Answers

Todd B

Level 3 Expert

571 Answers

Tom Chichester

Level 3 Expert

30618 Answers

Are you a GE Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...