Question about Kenwood Car Audio & Video

4 Answers

Kvt-512 no sound when it plays dvd or cd or navigation but it has sound with the tuner

Posted by on

  • 2 more comments 
  • cmol82 Jun 22, 2008

    it is a kenwood KVT-512

  • cmol82 Jun 22, 2008

    already reset it before

  • cmol82 Jun 22, 2008

    connections are properly set...

  • cmol82 Jun 22, 2008

    it has sound... but only with the tuner. just not when I play cd or the navi system

×

4 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,071 Answers

Its seems your problem is your dvd player mechanism this is most common,for this kind of unit ,,you do all option to reset and factory default setting but nothing happens..under the tray where you put the disc there is a rail roller moving back and fort bringing the lense set ,the rail roller had a grease..but that grease is already hardened and need clean with a lighter fluid and also to change with new grease type -A grease so it move swiftly again, so its work again ..

Posted on Jun 22, 2008

  • LORETO LACARON
    LORETO LACARON Jun 22, 2008

    If you already do the cleaning and change the grease with new one...,and dont forget also to wipe the eye lense with dry cotton buds,before you play the player you must reset the setting in order to be sure..... im sure the amplifier is good because it will sound to tuner

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 848 Answers

Check the whether the connections are proper

Posted on Jun 22, 2008

  • gopinath pasupathy Jun 22, 2008

    check whether the internal amplifier is working properly because this may be the cause for no sound

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 796 Answers

You must have changed something with the settings...
try to set everything to default settings....

wat is the model number??

Posted on Jun 22, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,847 Answers

Chk the antennal connection

Posted on Jun 22, 2008

  • Legin Varghese
    Legin Varghese Jun 22, 2008

    is the player reading the dvd. try dvd cleaner.

  • Legin Varghese
    Legin Varghese Jun 22, 2008

    there will be pin hole on ur player which say reset. chk the mannual and reset the player

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Kenwood KVT-514 CD/DVD player that I just installed, But in getting no sound, The Radio works fine but when i try to you a cd or a dvd there is no audio. I've checked my connections seval times...


it sounds like you are using an amplifier. if so you are probably using the blue wire (antenna remote turn on) instead of the blue/white wire (amplifier remote turn on) to turn the amplifier on. the power antenna remote wire turns off when leaving tuner mode.

Feb 17, 2011 | Kenwood KVT-512 Car DVD Player

1 Answer

My subwoofer won't play while watching a movie or playing iPod only while on the radio. Why?


it sounds like the "remote wire" on the amp is coming from the "power antenna" output of the radio instead of the "remote turn-on" wire or in the case of kenwood, the "power cont." wire. Sounds like that's whats happening.... switch the wires on the kvt-512, should be a blue wire and a blue/white wire. hope that helps, dave

Nov 11, 2010 | Kenwood KVT-512 Car DVD Player

1 Answer

How can i get my kenwood kvt-512 or kvt-512 multiregion player. it only plays region 1 dvds but how can i make it multeregion, thanx a lot


This is basically a hack. Type into the web address bar http://www.dvdhacks.co.uk/ enter model number then follow instructions

Jun 15, 2009 | Kenwood KVT-512 Car DVD Player

1 Answer

Kenwood kvt m700- playing cds


The M700 is purely a monitor so you will not be able to control play, pause, stop, skip, FF or RWD. I use my DVD player as a CD player and have to use the DVD remote to change tracks.

Mar 27, 2009 | Kenwood KVT-M700 Car DVD Player

1 Answer

The cd player does not work


its burned up..... u grounded sumin out

Jan 05, 2009 | Kenwood KVT-512 Car DVD Player

3 Answers

Need installation instructions


do you still ned the intructions on how to install your kenwood kvt-512??

Nov 20, 2008 | Kenwood KVT-512 Car DVD Player

5 Answers

KVT 617 CD/DVD "reads" but only audio from tuner


Ok, so I called Crutchfield, where I had purchased the unit, and the guy there said this is a common thing. Believe it or not, it IS the wiring. The guy said the blue wire on the harness needs to be connected to the blue/white wire on the Kenwood unit. Which is weird, since it's usually color-coded. He said the blue wire is a 12-volt amp wire, which works with the tuner, but when you take it off tuner, it kills the 12 volts and so you get no sound.

I haven't fixed it yet to be sure it works, but I thought I'd post this anyway, in case someone else is waiting on this. I'll post again if it doesn't work. :0)

Jan 29, 2008 | Kenwood KVT-617DVD Car DVD Player

2 Answers

Kenwood KVT-617DVD sound issues


the wireing off the brain is connected wrong, ok look at the wires and now disconnect your remote wire from the amp remote now connect the second blue wire to the remote wire going to the amp, now your sound should be right

Jan 21, 2008 | Kenwood KVT-617DVD Car DVD Player

2 Answers

Kenwood KVT-617DVD


hi kenwood go's off when i put it on to dvd

Jan 16, 2008 | Kenwood KVT-617DVD Car DVD Player

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

92 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4807 Answers

yadayada
yadayada

Level 3 Expert

70347 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6876 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...