Question about ASUS P4PE-X Motherboard

1 Answer

Sound problem the sound doesn't come out, why?

Posted by on

  • 4 more comments 
  • dawy Jun 22, 2008

    i have a problem with my mobo (ASUS P4PE-X), i can,t hear the sound from my speaker,

  • trisframpton Jun 24, 2008

    lost the driver program on my asusp4 (sound driver)....and dont know how to fix it email me, please.

  • venz214 Jul 04, 2008

    ASUS P4PE-X MOTHER BOARD

  • Anonymous Aug 14, 2008

    same

  • Anonymous Aug 20, 2008

    ASUS P4PE X SOUND DRIVER

  • Anonymous Aug 25, 2008

    not here the sound on speaker

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

I believ that the possibilities are only two. First, you have improperly or mistakenly installed the drivers, whether updated or not. I would suggest that you reinstalled the "updated drivers" which can be found on the website. My guess is that if ASUS issued the new drivers there must have been a problem, probably rare, with the original. It is easy to download and install the updates because it is just a regular executable, nothing like flashing the BIOS. Second, you have a bad board. There is no reason to continually rip your hair out by trying the driver solutions over and over again. If the new ones do not fix the problem, contact ASUS for a RMA.

Posted on Jun 27, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Chat live


1) you must the headphones in any radio, for to see if the problem they are.

2) if they are o.k go control panel use the utility system restore put the last date that you know that was working.

God bless you

Jul 25, 2013 | Sony VAIO Computers & Internet

1 Answer

Dodge caravan 1996 doesnt start


It is very hard to help you when you give no details. But if it doesn't do anything when you try to start it you probably need to charge battery or get new one. If it is trying to start and doesn't sound weak then you need to have someone look at it. It doesn't sound like you would want to do anything yourself but if its not the battery, it doesn't sound good. Good luck

May 06, 2012 | 1996 Dodge Caravan

1 Answer

Sound doesn't work on you tube videos


The video is you made for YouTube? and the sound doesn't work on YouTube?
Well, you should check the Video Format for Uploading to YouTube first:
http://www.ifunia.com/youtube-column/best-youtube-video-format.html
And there are some other tips on YouTube videos uploading and downloading in iFunia YouTube column, you could turn and go to it.

Dec 29, 2011 | YouTube Computers & Internet

2 Answers

My vivitar vivicam 8025 camera doesn't have sound, but there is a microphone on it. if i upload it to the computer will it have sound?


The 8025 was designed primarily as a still camera, with some video capability. It records images, not sounds.

It has a speaker so it can beep but doesn't have a microphone. At least, mine doesn't. Where is yours?

Oct 31, 2011 | Vivitar ViviCam 8025 Digital Camera

1 Answer

There is sound on touching the icons but it doesn't work/ slide to unlock button also doesn't function


There is no sound touching icons. Never has been. There is only sound sliding the lock unless someone turns it off.
As for the lock not working. Chances are your screen is malfuncitoning

Oct 09, 2011 | Apple iPhone Smartphone

1 Answer

My fan doesn't work nor does the motor make a sound.


Need help with a fun like to bypass the which

Sep 24, 2011 | WeatherWorks CH-1640SF Fan

1 Answer

My lenovo y 430 has no sound for hedset & subwoofer doesn`t work. ... and right speaker works but left one doesn`t what should i do?


Make sure that the correct playback device is set as default in sound properties.
If all is well there then you could try a pair of headphones to see if the sound is working.
If headphones work ok then it is down to your built in speakers, not much you can do unfortunatly unless you are still under warentee

Jul 10, 2010 | Lenovo Tablets & eReaders

1 Answer

Sound device not working


Windows XP


START - My Computer (RIGHT CLICK) - Properties - Hardware Tab - Device Manager button - click on the sound, video and game controllers - on the drop down menu you should see sound codec - either right click and UPDATE DRIVER - or delete sound codec’s and restart, XP will install suitable sound drivers.

If that doesn’t work then try installing sound drivers from the computer manufacturer.
If you have a big X on the sound codec or your third party drivers than it’s a hardware issue.

If replacing the drivers’ doesn’t work then it's a hardware issue. If you have onboard sound card then you will need to replace the mother board. I hope it's under warranty.

Jun 29, 2008 | Computers & Internet

Not finding what you are looking for?
ASUS P4PE-X Motherboard Logo

Related Topics:

127 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...