Question about MacSpeech iListen (ilistensolution) for Mac

1 Answer

IListen 1.8 on a powerbook G4

I installed iListen 1.7.1 and upgraded to 1.8. It appears to download correctly but I cannot get it to launch.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Is your OS X current? 1.8 needs Mac OS X 10.4 or higher.

Posted on Sep 04, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need to upgrade my iBook G4 OS X 10.4 to 10.5


You would need a PowerPC G4 867MHz or faster processor and 512MB of RAM in order to do that. You will also need to find a copy of OS X 10.5 from a 3rd party as Apple no longer sells the OS installation disc.

Aug 30, 2013 | Apple MAC OS X 10.5 Server Unlimited...

2 Answers

I have a new computer with 'Windows 7' installed. I would like to run 'Print Shop Deluxe 22' Is there a patch to make the program work? I need a simple fix. Hope someone can help me. Cheers.


You can use the Windows Vista Compatibility patch which works equally with Windows 7.

You can download it here.


When the download is complete, close the Download window. Locate and double-click the Broderbund_Print_Update.exe file that was downloaded to begin installing the update. Then follow the onscreen instructions to complete the installation.

After the patch being installed, you can
launch and use The PrintShop® 22.


Hope this helps!

Apr 09, 2011 | Broderbund The Print Shop 22 Deluxe Full...

1 Answer

My powerbook g4 garageband is not opening no more?


Trash /Applications/Garageband
Re-install from either the iLife DVD or the system restore DVDs that came with your system (It's in the "Everything Else" packaging and you'll want to run "Install bundled software")
Run software updates (Apple menu on the top left > Software Update)

Jul 08, 2010 | Apple GarageBand Jam Pack 2: Remix Tools...

1 Answer

I am using Corel X3 version and would like to open a file that was created with the X4 version. What can I do?


Step 1 Launch CorelDRAW Graphics Suite X4. If you don't own the software, download and install a free 30-day trial from Corel.
  • Step 2 Go to "File" "Open" and open the X4 file you want to convert into a backward-compatible X3 file.
  • Step 3 Go to "File" "Save As" and choose "CorelDRAW X3-compatible" from the "Save as Type" drop-down menu. Click "Save."
  • Feb 11, 2010 | CorelDRAW┬« Graphics Suite X3 Upgrade...

    1 Answer

    Does not work in windows 7, where would i get upgrade or download for this to work


    Hi

    Has it installed properly but doesn't launch, or does it not install at all? What happens when you try to install it? Are there any error messages?

    Jan 04, 2010 | Caere OmniForm Filler 4.0 (3609A-G04-4.0)...

    2 Answers

    My Quark v6.1 does not launch. Start-up window appears and extensions window comes up but after that program does not complete launch. Running iBook G4 with OSX 10.3.9.


    Please Navigate to HDD>>Users>>Home User>>Library>>Preferences>>Quark>>QuarkXPress 6.1 folder and delete all the files present in that folder.

    Also check if there is any Preferences folder under HDD>>Applications>>QuarkXPress 6.1 folder, if yes then delete that folder as well.

    Now launch QuarkXPress and check the results.

    Oct 22, 2009 | QuarkXPress 6.0 for Mac

    1 Answer

    PSP X2 stopped launching


    When it gets to the 2 second point just leave it at that and eventualy, Takes SEVERAL MINUTES, the finish screen appears. patience is rewarded,

    Jul 06, 2009 | Corel Paint Shop Pro Photo X2 Full Version...

    1 Answer

    Can't run Print Shop Deluxe version 23


    You will need Microsoft .NET Framework to run some instances of Print Shop Deluxe. If you install it, the patch will not work without .NET Framework installed.

    Feb 05, 2009 | Business & Productivity Software

    1 Answer

    Which version should I get?


    Greetings,

    The Developer of iListen website is http://www.macspeech.com/ and their phone number is (603) 326-4245

    Also you can try calling MacMall at 1-800-622-6255

    882a106.png

    Keep us posted and thank you for using our service.
    FixYa for all your troubleshooting needs.

    Jul 15, 2008 | MacSpeech iListen (ilistensolution) for...

    1 Answer

    Installation no longer allowed.


    updation some times failed
    download fresh copy in net ,
    remove olser version then install new version.
    ur's kishore chowdary

    Apr 04, 2008 | IBM ViaVoice Standard Millennium Edition 1...

    Not finding what you are looking for?
    MacSpeech iListen (ilistensolution) for Mac Logo

    Related Topics:

    228 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top MacSpeech Business & Productivity Software Experts

    Brian Sullivan
    Brian Sullivan

    Level 3 Expert

    27725 Answers

    Les Dickinson
    Les Dickinson

    Level 3 Expert

    18297 Answers

    Sudeep Chatterjee
    Sudeep Chatterjee

    Level 3 Expert

    3267 Answers

    Are you a MacSpeech Business and Productivity Software Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...