Question about Sony Alpha DSLR-A100 Digital Camera

3 Answers

Sony A100 - Buttons won't work

None of my buttons work on my camera. Turning OFF and ON does not help. The only button that works is shutter. However, when I take a picture and the picture displays on the LCD screen, the 4 buttons on the side of the screen works. Also I cannot upload to my computer. The red light flashes as if it acknowledges that it's connected but nothing appears on the screen and it doesn't show up on my computer. Please help

Posted by on

  • cbaker9999 Jul 01, 2008

    I am having the same/similar problem. First only the playback button would not work, I could only playback pictures if I had just taken one.



    I downloaded the firmware update v1.04 and that made it worse. Now none of the buttons work and the record screen does not even display on the LCD when I am taking a picture. I can still play back pictures, but only immediately after taking one.

  • Anonymous Nov 29, 2008

    I have the same problems as well. All buttons except shutter don't work. And camera will not take pictures in auto mode.

×

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

This sounds odd, I know, but I found a solution that worked for me. I had exactly the same problem: picture taking was wonky, menu button, playback button wouldn't work. It would do this immediately upon starting up, every time.
What worked was when I adjusted the "exposure" by holding the +/- button and turning the little dial near the shutter button. It makes absolutely no sense, but somehow it suddenly started working perfectly again. And it hasn't glitched up again yet.
Hope it works for you, too.

Posted on Dec 18, 2008

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 22 Answers

Simular problem, camera will not take pictures in auto mode, after turning on remove and reinstall lens and it does works, till next shot off. Also after taking picture displays the picture taken, then I push scroll and can look at all pic on memory card. At the time I push "menu" and can enter and edit all camera functions. I know it is a round about way, but beats paying sony $225 flat fee to fix something wich should be a free reapir, because the camera is good, I think it is a faulty software problem only. Trying to install the latest firmware does not cure the problem.

Posted on Jul 25, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have a similar problem that cbaker999 has. Sony support suggested that I reset the camera by taking out the battery, turning on the camera for 1 minute, turning it off, and reinserting the battery. This worked for 1 day, then back to the same problem. No function, playback, AF or shutter working. Batteries are fully charged. It would cost a flat fee of $225 to send it in for repair, if it's even repairable. Is it worth it or is this a common problem? Is a new camera in order?

Posted on Jul 15, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Shutter button doesn't work


Usually if your setting arent correct your shutter button wont work.
change settings you will see the difference goodluck

Jul 28, 2014 | Sony Alpha DSLR-A100 Digital Camera

1 Answer

Functions don't work


With the fee that you mention the better option is to buy a new one.

Jul 15, 2008 | Sony Alpha DSLR-A100 Digital Camera

2 Answers

I have a Sony Eplod MEX-BT2800, all of a sudden the buttons/functions won't work, I currently have a CD in the player, the buttons to skip songs won't work and I can't even eject it. Also I...


Hi i removed the positive on the battery terminal and tried the stereo still no buttons work although the source button and volume work but thats it any ideas thank you

Jul 06, 2011 | Sony MEXBT2800 AMFMCD Car Stereo Receiver...

1 Answer

While taking photos yesterday, my shutter button stayed down or wouldn't click. The "no lens attached" came on, even though I had just finished taking some photos. My Sony a100 is 5 years old and...


There is propably a connection problem between the camera and the lens. Try taking the lens og the camera, and reattach it. If this does not work, try cleaning the golden connectors on the lens and the camera. Use a q-tip, gently rub the connectors, and reattatch the lens. If this does not work, you should get the camera serviced at a repair center.

Mar 08, 2011 | Sony Alpha DSLR-A100 Digital Camera

1 Answer

I cannot figure out how to use the timer setting on my Sony DSLR a100. HELP


Press the Drive button (marked with a one-handed clock). Use left/right to select the one-handed clock. Use up/down to select the delay, then press the OK in the middle of the cursor pad. Start the self-timer by pressing the shutter release button.

May 22, 2010 | Sony Alpha DSLR-A100 Digital Camera

1 Answer

Lg vu won't let you dial


Press the unlock button, next to the the camera shutter button, then try again. If that does not work, try turning the phone of for a few minutes and rebooting it. I've had similar problems with my phone as well, but I find rebooting it every 2 days solves this.

Mar 24, 2009 | LG Vu CU920 Cellular Phone

1 Answer

I have a sony SLR camera-model DSLR-A300k. The camera shake icon is flashing and the camera will not function. It is turned on and I can see the image on liveview on the LCD screen but cannot use the...


I just took mine to the camera store and the woman at the counter swapped out my lens. The camera now works and the camera shake icon is gone. Try changing the lens, this worked for me and I had the same problem.

Jul 23, 2008 | Sony Alpha DSLR-A100 Digital Camera

1 Answer

Buttons on camera won't work.


I finally got the menu button to work by firmly pressing downward on the mode dial while turning it. Once the menu opened, I went to set-up and initialized all settings. This action reset all the settings to default and now all of the buttons are working. 

Jul 15, 2008 | Sony Cyber-Shot DSC-W7 Digital Camera

Not finding what you are looking for?
Sony Alpha DSLR-A100 Digital Camera Logo

776 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Cameras Experts

kakima

Level 3 Expert

102366 Answers

james laughton
james laughton

Level 3 Expert

1810 Answers

John Peabody
John Peabody

Level 1 Expert

14 Answers

Are you a Sony Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...