Question about Audio Players & Recorders

1 Answer

I have a Behringer MX8000A mixing desk. It has worked fine for a few years, but recently it's started playing up. After a varying amount of time (sometimes as soon as you turn it on, sometimes 10-20minutes later), all the Peak and -20db lights come on on all channels. Also, normally both power lights are on, but when all the lights come on as above, the -18v power light goes off. What's going on?!

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

To solve this problem ,replace voltage regulators for +18 and -18 volts with lm338. these have a higher current rating and are directly replacable.
Tech

Posted on Jan 26, 2010

  • John Huffhines Feb 03, 2011

    How do you know which voltage regulators are 18

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My new behringer vmx 200 dj mixer dosnt play sound from ch1 ...ch2 works fine ive tried everything but ch1 dont work


be sure when you select the chennel 1 input as your audio source you have an audio device plug inn at the channel 1 audio input..

Sep 11, 2011 | Audio Players & Recorders

1 Answer

I have a MARANTZ PM 151 Integrated Amplifier thats about 20 years old. I have not used it for a few years now and when I tried it recently it will only play from one speaker. It worked fine before I put it...


Hello
Long time storage may have make electronic contacts to get poor and fungus infected. Your set need a whole service. During service they will clean all the contacts and rectify repairs if any. Get it serviced. OK.

Jul 11, 2011 | Audio Players & Recorders

1 Answer

My Behringer gx212 ultratwin amplifier started to lose volume last night at band practice and then I smelled buring wiring. I think I lost or am in the process of losing the amp transformer. I think the...


Hi I just recently purchased a Behringer GMX 212 and had similar volume dropout on the clean channel only Channel 2 works better and has more punch in clean mode.I went to the shop where I purchased it with a 7 day warranty from some indian dude here in Nadi Fiji, and there was another GMX 212on the floor so I decided to try it out. This was a new amp. I plugged into the clean channel and turned it up full volume on guitar and amp adn heard the volume drop of in the amp in almost a curve and then the whole amp just cut out. We unplugged and waited, turned the amp off, and then on and stil no sound. We then tried the guitar and cord in another amp. The other amp was fine. Can you solve this problem.......my gut feeling is this happens a lot to Behringer amps.

May 08, 2009 | Audio Players & Recorders

2 Answers

I have a Pioneer sx 315 and at lower volume levels it plays fine. However if you turn the volume up high, like 30 or better the unit turns itself off. Had the unit for a couple of years and it has just...


The unit is overheating, or at least thinks it is overheating.

Blow the dust out of the thing and see if that helps. If not, you have a thermistor that is bad or is going bad. Probably the thermistor nearest/on the audio amp transistor's heatsink.

Mar 07, 2009 | Pioneer SX-315

1 Answer

KLH Receiver Shorting Out


See if you can spot a pattern to the failures. I suspect that it is heat related. In the time that the unit ran all day, I suspect that the volume level was lower. Am I correct? If so, then either there are poor solder connections which are being effected by heat or there is a part that is defective. Are there any other symptoms or does the unit just shut off? If you attempt to turn it on, will it play for a while? If you can solder, look for solder connections that look grainy or have rings and resolder them.

Keep us posted on your progress,

Dan

Feb 23, 2009 | KLH R7000 Receiver

1 Answer

Have Kenwood CD UD-405 not used for many years. Will not now play CDs or sometimes a few tracks then cuts out stating *NO DISC". Seems fine electronically. Tried switched on for several days to remove...


Seemed to have solved problem by using lens cleaning disc. Had no effect at first but kept trying it and eventually started working. Many cut outs but kept repeating and eventually played without cut outs.

Sep 08, 2008 | Audio Players & Recorders

1 Answer

Onkyo TX-SR702 keeps going into speaker setup mode


Los amplificadores de audio del aparato estan a punto de danarse,checa las bocinas una por una a ver si no hay alguna mala.

Apr 14, 2008 | Onkyo TX-SR602 Receiver

3 Answers

Shows to be stuck in Standby.


hold down the enter button and the advanced surround button for 5 seconds or so and the amp will restart, the display will come up and hopefully it will be ok. its often caused by using speakers under 8 ohms, or damaged speaker cables etc

Mar 20, 2007 | Pioneer VSX-D712 Receiver

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

296 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

98767 Answers

 Grubhead
Grubhead

Level 3 Expert

4678 Answers

The Knight
The Knight

Level 3 Expert

69718 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...