Question about E-Machines eMachines Desktop PC

1 Answer

Sound cards i have just recently re-booted my p.c. and now i have no sound! it says "no audio device"

Posted by on

  • daytonjames Jun 21, 2008

    i deleted my audio,installed the system recovery disc and still have no audio.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 144 Answers

If you have onboard audio, Go to Bios setup at the boot by pressing Del key / F2 key and restore defaults (May be F9 key). Reboot your PC & install the drivers for your audio device from the motherboard CD.

If you have seperate audio card, try changing the card..

Posted on Jun 22, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sound problem


First of all try to disable the onboard sound card.
Enter the bios by pressing "del" or F2 during the boot process, navigate to find sound options and disable the onboard audio. Boot the pc normally, go to the device manager and uninstall any audio drivers. Shut down the pc, unplug the power cord and plug-in your new pci audio card. Start the pc and install the drivers for your new audio card.

In case of a problem or clarification, don't hesitate to post.

Thanks and regards
Please kindly rate this solution
Stelios

Mar 04, 2010 | VIA P4MA Motherboard

1 Answer

Device not working niether welcome voice comes while system boots


1st of all you check the sound card driver is install in the system.
  • Go to the control panel
  • Click on the System Icon
  • Click on the Hardware Tab
  • Click on the Device Manager then
  • Click on the Sound, Video and Game Controller then
  • See the Audio Driver is in the list.if it is available then
  • Check the sound is it mute if it is unmute then
  • Check the Speaker Cable it is inserted in the sound card
  • If the problem is still exist then Reinstall the driver .
  • Open the device manager and click on the Sound, Video and Game controller after this.
  • After this Right Click on the Audio Driver the Click on the Update Driver and update diver wizard will start.and your driver will be reinstall if the problem is still exist.
  • Replace the sound card or have a local tech take a look at the sound card.

Feb 04, 2010 | Compaq Audio card Sound Card

1 Answer

Recently installed binatone S1545 onto computer running xp home. works well but unable to stream music (mostly from Spotify) whilst it is plugged in. Get message on Soyify '' There is a problem with your...


On windows got to "START"
Control Panel/Sounds and Audio Devices.

Audio tab select sound card as Sound playback default device

Voice tab select sound playback default device

Open Skype got to tools/options/audio settings.Select USB device under Microphone and speakers section.

Save all settings. Works well.

Dec 27, 2009 | Computers & Internet

1 Answer

Toshiba M600 no audio device


Download the chipset drivers for you motherboard, and then reinstall the audio drivers. This should fix the problem. If you don't know what motherboard you have, download everest. The program will most likely have a link to your motherboards manufacturer.

Jul 21, 2009 | Toshiba (4CH-VOUT) Sound Card

1 Answer

Soundcard seagate ST320014A


Sound Not Working (discrete sound card)
You probably need to make sure the new sound card is properly installed. Check device manager and make sure the new sound card does not have a yellow exclamation mark next to it.

If the card and driver are propery installed, then you can either disable the onboard audio from BIOS (enter this when the computer first boots up by pressing either F2 or delete several times)

Or
go to control panel, sound, and check the sound card as the default. Do this for .WAV and .MIDI and whatever else you see.

And that should take care of it.


No Sound (integrated Sound card)
check device manager. This can be done in Win XP by right clicking my computer, properties, hardware, then click device manager. Alternative way to enter device manager is by clicking start menu, control panel, system (performance and maintenance), hardware then device manager.

In the deice manager window see if any question marks or exclamation points are visible.

If so, see if it the mark is for an audio device.

If it is an audio device, uninstall the device.

Next, try to install the sound card driver again. If that fails, the enter the device manager and uninstall the sound card again, restart the PC, ignore the hardware manager, and try to install the sound card driver software again.

Jul 07, 2009 | Intel Computers & Internet

5 Answers

Audio is not working for P5SD2-VM motherboard...


You probably need Microsoft UAA drivers first
1) Remove any installed audio drivers through device manager
2) Download Microsoft UAA drivers for your O/S
3) Install them and reboot
4) go to device manager right click sound and update driver
It will go on the net and in most cases find and install them

Nov 28, 2008 | ASUS COMPUTER INTL P5SD2-VM MBD MATX LGA...

1 Answer

No sound


my computer does not have have,it was recently formatted and since then there is no sound.can you plz help me out...where can i download the sound device form?
Problem of Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Sep 11, 2008 | Computers & Internet

2 Answers

No sound


Depending on your pc it sounds like you just had either a new version of windows put on your pc or you recently wiped it. You need new drivers downloaded for your sound card if you do not still have the drivers disk that came with your pc try to google search a download,

Aug 18, 2008 | Edirol UA-4FX External Sound System

1 Answer

ITunes or sound card line in with my USB Plantronics DSP-500 headset


Recently on an HP desktop computer I found setting the device in the Sounds and Audio Device Control panel Voice Tab (and possibly Audio Tab) to reduce the issues with the device ceasing to work. Setting the device from the Sound Icon in the System tray recently only a very temporary fix where the settings reverted to the Sounds and Audio Device Control panel settings in at most minutes. This is at best an I hope it helps solution as I do not know your specific hardware and software configuration we cannot test a solution.

Jan 04, 2007 | Plantronics DSP-500 Headset

Not finding what you are looking for?
E-Machines eMachines Desktop PC Logo

Related Topics:

28 people viewed this question

Ask a Question

Usually answered in minutes!

Top E-Machines Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18377 Answers

Are you an E-Machines Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...