Question about 3Com SuperStack 3 4400 (3C17204-US) 48x10/100 Mbps Networking Switch

1 Answer

How to configer vlan,and unit 1 or 2?? i config ip the switch but can't get the internet,

Posted by on

  • Anonymous Oct 14, 2008

    I have a switch 3com, when I want to take off to Internet, I can´t. I make this in
    device/ip route and I give Destination IP address 0.0.0.0 and mask 0.0.0.0 and
    Next Hop I give the Gateway that simule a router. What do I can?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 86 Answers

VLAN configuration is able to do in the layer 2 swicth.

Posted on Jul 09, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i configure the switch to allow web access through the serial port


If you can't find the manual on the Dell web site, there is a copy at: http://www.manualowl.com/m/Dell/PowerConnect-3548/Manual/188907

Did you use the command: ip http server ? See page 501 in the manual.

I would not recommend setting up a network switch with password-free access to the internet. You should at the very least limit access to a small subset of IP addresses (e.g. your network group's machines). The best practice is to use ssh communications or https with the web browser, otherwise anyone with a well-placed sniffer can read your clear-text traffic.

Sep 19, 2012 | Dell PowerConnect 3548

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

I need to config a hp procurve 2610 with a data and voice vlan to work with my mitel.


hostname "Switch1"
qos dscp-map 101110 priority 6
snmp-server community "public" Unrestricted
vlan 1
name "Data_Vlan"
untagged 1-28
ip address 192.9.180.19 255.255.255.0
exit
vlan 2
name "Voice_Vlan"
ip address 10.9.180.5 255.255.255.0
qos dscp 101110
tagged 1-28
voice
exit
Program the port that the PBX is in as a untagged port on Vlan 2

Nov 30, 2009 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...


Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

1 Answer

IP IOS Command not working with switch


you want to give IPs to your VLANs and also make physical interfaces members of a VLAN instead of giving IPs to physical interfaces

Mar 05, 2009 | Cisco Catalyst 2960 8-Port Ethernet Switch...

2 Answers

Sending DHCP request across diffrent vlans


Hmm... on your DHCP server, try setting the "default router" IP for each pool to be the VLAN ID on the switch.

scope 172.16.0.0 /24
router 172.16.0.1

scope 10.20.8.0 /22
router 10.20.8.1

I think the DHCP replies aren't going back where they should. I've never done this without a router doing all the DHCP, but it does work and i've done it many times. Your config looks spot on for the switch.

Feb 01, 2009 | Cisco Catalyst 3750E-48PD

1 Answer

Applying QOS to a VLAN on a procurve 2626


Need to config the diffserv you want to program

Example: config t=qos dscp-map 101110 priority 6

Need to set it to the Vlan
config t(vlan 101)= qos dscp 101110

ip address 192.168.101.2 255.255.255.0
qos dscp 101110
voice
exit
This a a common differ-serv 46 priority 6 for IP phone system

Dec 05, 2008 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

I nees to setup Quintum A800 for termination can anyone help me


Command line for termination A800 (Quantum)



Config unit 1# online 1

Config sys# mindn 10

Config sys# maxdn 20

Config pstntg 1# pass 0

Config pstntg 1# cassig 6

Config pstntg 1# super 3

Config pstntg 1# lamp 1 country code (91)

Config pstntg 1# Answerdel 120

Config pstntg 1# lamp 1 9101 01

Config pstntg 1# dis 1 a (ALL - ports)

Config pstntg 1# ena 1 a (ALL – ports)

Config gkadmin allow 1# ip xxx.xxx.xxx.xxx (GW ip + switch-ip)

Config dsp# voice 81 (for g723) voice 68 for (G729)

Config# submit




Local information

Name of this zone Hello
Country selection Canada
Local country code country code (91)
International prefix country code (91)

Hop-off PBX Numbers

91 public

9101 01 public

This configuration for termenation

Nov 20, 2008 | Quintum Tenor A800 (501-0026-00)

1 Answer

Two different subnet in same vlan how to creat HSRP


You can only create HSRP within the same domain or per vlan .For instance for vlan 20 the config will be as follows:
Primary side
interface vlan 20
ip address 192.168.1.1 255.255.255.0 secondary
ip address 192.168.2.1 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 priority 105
standby 1 track[ interface name]
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 priority 105
standby 2 track ( put the the outgoing interface which this group will check incase it goes down i.e wan interface)

Backup configuration
interface vlan 20
ip address 192.168.1.3 255.255.255.0 secondary
ip address 192.168.2.3 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 preempt

NB Make sure that your LAN devices have their gateway pointing to HSRP IP but not the physical interface for example for group 1 the HSRP IP will be 192.168.1.2.Do the same for vlan 50





Nov 20, 2007 | Cisco Catalyst 4006 Chassis ( 4006)

Not finding what you are looking for?

Open Questions:

0 Answers

Random reboot of 3com 4400 stack Can you help, please? I have a 3Com 4400 stack running the latest version v6.13S. The stack sometimes reboots randomly. The logs showed the following: Unit 1 Watchdog handler is RESET The History Log Id No S/W Rel Reason UpTime SysErr 42 42 6.13s S/W Watchdog (r) 17 Hrs 42 Mins 52 Secs Uptime Hours 16828 Reset 41 43 43 6.13s S/W Watchdog (r) 0 Hrs 51 Mins 14 Secs Uptime Hours 16828 Reset 42 44 44 6.13s S/W Watchdog (r) 0 Hrs 47 Mins 54 Secs Uptime Hours 16828 Reset 43 45 45 6.13s S/W Watchdog (r) 0 Hrs 32 Mins 15 Secs Uptime Hours 16828 Reset 44 46 46 6.13s S/W Watchdog (r) 0 Hrs 18 Mins 48 Secs Uptime Hours 16828 Reset 45 47 47 6.13s S/W Watchdog (r) 0 Hrs 33 Mins 59 Secs Uptime Hours 16828 Reset 46 48 48 6.13s S/W Watchdog (r) 1 Hrs 9 Mins 57 Secs Uptime Hours 16829 Reset 47 49 49 6.13s S/W Watchdog (r) 0 Hrs 59 Mins 28 Secs Uptime Hours 16829 Reset 48 50 50 6.13s S/W Watchdog (r) 0 Hrs 42 Mins 37 Secs Uptime Hours 16829 Reset 49 51 51 6.13s S/W Watchdog (r) 20 Hrs 17 Mins 57 Secs Uptime Hours 16849 Reset 50 52 52 6.13s S/W Watchdog (r) 0 Hrs 5 Mins 19 Secs Uptime Hours 16849 Reset 51 53 53 6.13s S/W Watchdog (r) 0 Hrs 55 Mins 15 Secs Uptime Hours 16849 Reset 52 54 54 6.13s S/W Watchdog (r) 0 Hrs 37 Mins 23 Secs Uptime Hours 16849 Reset 53 55 55 6.13s S/W Watchdog (r) 1 Hrs 26 Mins 17 Secs Uptime Hours 16850 Reset 54 56 56 6.13s S/W Watchdog (r) 1 Hrs 42 Mins 12 Secs Uptime Hours 16851 Reset 55 57 57 6.13s S/W Watchdog (r) 17 Hrs 26 Mins 34 Secs Uptime Hours 16868 Reset 56 Assertions : Id S/W Rel File Name Line 5 3.00 agg_sma.c 1215 6 3.00 agg_sma.c 1215 7 3.00 agg_sma.c 1215 8 3.00 agg_sma.c 1215 9 3.00 agg_sma.c 1215 10 3.00 agg_sma.c 1215 14 3.00 agg_sma.c 1215 Last System Error Data: ID (57) S/W Rel (6.13s) Reason (S/W Watchdog) Unit 2 Watchdog handler is RESET The History Log Id No S/W Rel Reason UpTime SysErr 236 236 6.13s S/W Watchdog (r) 0 Hrs 10 Mins 55 Secs Uptime Hours 48145 Reset 235 237 237 6.13s S/W Watchdog (r) 2 Hrs 2 Mins 20 Secs Uptime Hours 48147 Reset 236 238 238 6.13s S/W Watchdog (r) 0 Hrs 29 Mins 15 Secs Uptime Hours 48147 Reset 237 239 239 6.13s Power (r) 2 Hrs 0 Mins 0 Secs Uptime Hours 48149 Reset 238 240 240 6.13s S/W Watchdog (r) 17 Hrs 5 Mins 9 Secs Uptime Hours 48166 Reset 239 241 241 6.13s S/W Watchdog (r) 2 Hrs 55 Mins 1 Secs Uptime Hours 48168 Reset 240 242 242 6.13s Power (r) 3 Hrs 0 Mins 0 Secs Uptime Hours 48171 Reset 241 243 243 6.13s S/W Watchdog (r) 91 Hrs 47 Mins 28 Secs Uptime Hours 48262 Reset 242 244 244 6.13s S/W Watchdog (r) 45 Hrs 25 Mins 25 Secs Uptime Hours 48307 Reset 243 245 245 6.13s S/W Watchdog (r) 4 Hrs 29 Mins 38 Secs Uptime Hours 48311 Reset 244 246 246 6.13s S/W Watchdog (r) 117 Hrs 3 Mins 10 Secs Uptime Hours 48428 Reset 245 247 247 6.13s S/W Watchdog (r) 0 Hrs 32 Mins 9 Secs Uptime Hours 48428 Reset 246 248 248 6.13s S/W Watchdog (r) 3 Hrs 11 Mins 54 Secs Uptime Hours 48431 Reset 247 249 249 6.13s S/W Watchdog (r) 20 Hrs 52 Mins 50 Secs Uptime Hours 48451 Reset 248 250 250 6.13s S/W Watchdog (r) 3 Hrs 5 Mins 37 Secs Uptime Hours 48454 Reset 249 251 251 6.13s S/W Watchdog (r) 1 Hrs 42 Mins 13 Secs Uptime Hours 48455 Reset 250 Assertions : Id S/W Rel File Name Line 129 6.10s lazy_ack.c 890 137 6.10s poller.cc 1104 138 6.10s poller.cc 1104 152 6.10s lazy_ack.c 890 158 6.10s lazy_ack.c 890 159 6.10s lazy_ack.c 890 169 6.10s lazy_ack.c 890 170 6.10s lazy_ack.c 890 173 6.10s lazy_ack.c 890 175 6.10s lazy_ack.c 890 187 6.10s lazy_ack.c 890 191 6.10s lazy_ack.c 890 199 6.10s lazy_ack.c 890 208 6.13s lazy_ack.c 890 209 6.13s lazy_ack.c 890 225 6.13s lazy_ack.c 890 Last System Error Data: ID (251) S/W Rel (6.13s) Reason (S/W Watchdog)

May 14, 2009 | 3Com SuperStack 3 4400 (3C17204-US)...

3Com SuperStack 3 4400 (3C17204-US) 48x10/100 Mbps Networking Switch Logo

Related Topics:

496 people viewed this question

Ask a Question

Usually answered in minutes!

Top 3Com Networking Hubs & Switches Experts

Justin
Justin

Level 3 Expert

2072 Answers

Robert Schmidt

Level 1 Expert

37 Answers

Mike

Level 3 Expert

4331 Answers

Are you a 3Com Networking Hub and Switch Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...