Question about Texas Instruments TI-92 Plus Calculator

1 Answer

Cpu is not working

Cpu not working power is coming to motherboard

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Hi my TI-92 that I bought at a garage sale will not power up after installing 4 AA and coin ( Brand New )batteries. How can I fix this problem. Thanks Ed

Posted on Jun 28, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cpu not powering up


sometimes the front bessel of the case comes loose a little and doesn't allow enough contact for the button to work. check there are no gaps around the front panel piece of your PC. after that there are 5 other things that could be wrong. bad motherboard, bad CPU, short in cable on motherboard, Try holding down power button for 10 seconds and see if that helps.. you might have to do it twice. you could need a new motherboard kit.

Dec 03, 2013 | Dell Studio Computers & Internet

1 Answer

My custom built computer has a the m7vig400 installed and i can't formatt my new harddrive because the fan on top of my processor will not come on why ? it came on with a 16 head hard drive how do i...


First, make sure you plug the power from the fan back into the motherboard & try it again. Did you do anything else besides just pulling out your old hard drive & putting the new one in? The CPU fan is completely independent of the CPU fan. You can start up you system without ANY hard drives & the CPU fan will come on if it's plugged in & the power supply is working etc. If you make sure the fan is plugged in correctly & the fan still doesn't come on, I suggest you temporarily put your old hard drive back in & firing things up. I'm sure you will find that the fan still doesn't work.

All that said, if the CPU fan isn't working (& everything else is), then it's a bad fan or motherboard. It's not necessarily a bad motherboard. Sometimes there are jumpers that control that sort of thing. I'm not sure exactly what that motherboard does. I have had this exact motherboard for years & as long as the fan is plugged in (& the power supply is working), when you start things up, the fan comes on.

One last thought, try flipping the power supply switch in the back to reset the power supply before you press the button in the front. Good luck...

Jan 07, 2011 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

Asus M4A785-M will not post. I have completely removed motherboard from case, removed all components except CPU (AMD Phenom II X4) and CPU cooling fan. When power supply (which I tested in seperate...


All I read properly .Please remove power supply from HDD and CD /DVD RW. If you face the same problem Open the mother board on a open place and try it again ,because there are some particles witch has made the short sercit in your M. Board.Cgeack all voldage socket plkaced properly,MAY BE CAN SILLY MISTAKE FOR 4 pin socket .


If you face same problem please install in another mother board .Post me please imediate next result.

Dec 12, 2010 | ASUS M4A785M (890552666775) Motherboard

1 Answer

Power supply works but pc doesn't power up no lights and fans dont work


Have you checked the power supply in different system? If yes then first replace CMOS battery and switch the CMOS battery jumper. And while doing this please unplug the hard disk or optical drive data cables and power. If it does not work then check the power switch is working or not or it is perfectly connected with the front panel PINS on the motherboard. If it is not connected perfectly computer will not start after pressing power button.
Second Level Test : Remove the CPU Fan - replace the CPU perfectly - again place the Fan.

Third Level (motherboard test): Just take the motherboard removing CPU,RAM, SMPS - use another same type CPU, RAM and SMPS - if it does not work so it is motherboard problem. If it works may be CPU problem.

Jun 12, 2010 | Gigabyte GA-8LD533 Motherboard

1 Answer

No power to motherboard Shuttle AN35n ultra


Hi there
Try One of the following steps:
  1. Flash Youre MB BIOS.
  2. make sure that CPU Fan is working OK.
  3. Is the CPU attached to the MB correctlly.
  4. Is the CPU Fan base and scrowse faremly scrowd and positioned on the MB.
  5. Chec MB in/pot power pins connections.
Hope That will Help.

May 16, 2009 | Shuttle AN35N Motherboard

1 Answer

System will not start up. Cpu fan spins once, then nothing.


It is more than likely that when your old power supply died a death, it damaged some components on the motherboard. Replace the Motherboard and chip, and you should be back in business. You can pick up some good value bundles to save money on buying the parts seperately. The power supply working again after turning off and on, is because there is a little trip in the power supply that triggers when it detects a fault. Powering down resets that trip allowing it to try and work again.

Mar 05, 2009 | MSI K7N2 DELTA2-FSR NVIDIA nFORCE2 ULTRA...

2 Answers

Can not get motherboard to boot up


the things youre describing that are not controlled by the same power connectors. the 1st set that works are powered i think by the main large rectangular power connector. the stuff that's not working require more power connections. the cpu fan has a small wire that connects to a small connector on the motherboard right near the cpu. the optical drive connects to one of the the 4 pin power connectors coming from the power supply, same with the hard drive- same power connector. the front usb light is going to connect to a specific tiny 2 pin connector on the mobo, it will be labeled with tiny white letters-- try to find or download the manual. godo luck!

Jan 31, 2009 | Foxconn 848P7MB-S Motherboard

2 Answers

No video with p4 cpu specs 2.8ghz 533 fsb 1gb L2 cache Prescott


maybe you need to update your bios, in your case, if the processor fits, then it should be supported.

Jun 29, 2008 | Shuttle MV43VN Motherboard

2 Answers

GA-MA790FX-DQ6 Mobo not POSTing Should i reset the bios??


no beeps, indicates you have faulty CPU or mainboard.
  • remove all components even RAM and CPU.
  • insert only CPU and Speaker (without RAM or any other componet).
  • Boot and try to hear, there must be long beep for missing RAM, if not then try to re-insert the CPU or change the CPU/Mainboard.

Thanks and Good Luck
Iqbal

May 14, 2008 | Gigabyte GA-MA790FX-DQ6 AMD Phenom Socket...

1 Answer

System will not boot


The CPU failure was possibly due to a Power Spike, if that was the case then the Memory or Motherboard may also be damaged,  it may be best to test the CPUs and the memory on a known working system, to see what is working & what is not

Oct 13, 2007 | Gigabyte GA-K8VM800M Motherboard

Not finding what you are looking for?
Texas Instruments TI-92 Plus Calculator Logo

Related Topics:

88 people viewed this question

Ask a Question

Usually answered in minutes!

Top Texas Instruments Office Equipment & Supplies Experts

kakima

Level 3 Expert

102366 Answers

k24674

Level 3 Expert

7993 Answers

Stevan Milanovic

Level 2 Expert

258 Answers

Are you a Texas Instruments Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...