Question about Microsoft Office Professional 2007 Full Version for PC

2 Answers

Outlook 2007 - address book

New computer. Had files extracted from old computer and address book was a file in my documents. Purchased outlook 2007. Instructions to import address book insist on old email address. Currently none of my email a/c's have this address book.

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I am trying to move Outllok 2007 contacts to Outlook 2007 address book, help

Posted on Feb 08, 2010

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Vice President:

    An expert whose answer gotĀ voted for 100 times.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 205 Answers

Right click on the contacts folder and check the box show my contact in address book

Posted on Apr 10, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

How to restore data from .ost file?


Much easier would be if you first threw the whole folder structure in the archive, and then brought home a pst file, and just connected it as an archive folder on your home computer. But since you didn't do so you have no choice but to extract all the information from .ost file and convert it to pst file, save separately and then imported into Outlook. But without third-party software that doesn't work. I can recommend you to use Recovery Toolbox for Outlook
https://outlook.recoverytoolbox.com/
Also visit this resource and read these recommendations.
http://www.filerepairforum.com/forum/microsoft/microsoft-aa/outlook/1911-how-to-restore-contacts-from-outlook-2002

May 27, 2015 | Microsoft Office Outlook 2007 for PC

2 Answers

How to recover Exchange 2007/Outlook 2010 Address Book list


Yes the contacts were all in All Contacts through the emc but not in outlook.

I think I figured out how to fix this by using powershell to hide all the contacts from the exchange address list and then turn them all back on. Syntax I used is below:

get-mailcontact -resultsize unlimited ' set-mailcontact -hiddenfromaddresslistsenabled $true

and then when done

get-mailcontact -resultsize unlimited ' set-mailcontact -hiddenfromaddresslistsenabled $false

Solution was very simple, getting to it was painful!

Also:
Recovery ToolBox for Address Book is a great way to retrieve contacts from corrupted Windows Address Books (files with *.wab extension). These files are used by Microsoft Outlook and Outlook Express email clients. The loss of such documents means, that all business and personal contacts (email addresses, phone numbers, mailing addresses and other information) will be lost, too. This program gives you a chance for the successful recovery of all contact information, stored in wab files, without the assistance of 3rd party services.
For more information: https://outlookexpressaddressrecovery.recoverytoolbox.com/

If doesn't help, look here: http://www.filerepairforum.com/forum/other/other-aa/address-book/954-address-book

Jan 29, 2015 | Microsoft Office Outlook 2007 for PC

2 Answers

Outlook 2007 Address Book Corrupt


To resolve this issue, remove and reinstall the Outlook Address Book. To do this:
  1. Start Outlook.
  2. On the Tools menu, click E-mail Accounts.
  3. Click View or change existing directories oraddress books, and then click Next.
  4. Click Outlook Address Book, and then click Remove.
  5. Click Yes when you receive the prompt to confirm the removal.
  6. Click Add.
  7. Click Additional Address Books, and then click Next.
  8. Click Outlook Address Book, and then click Next.
  9. Click OK when you receive the message to restart Outlook.
  10. Click Finish.
  11. Click Exit on the File menu to quit Outlook.
  12. Restart Outlook.
  13. In the Folder list, right-click the folder that you want touse with the Address Book (for example, right-click Contacts), and then click Properties.
  14. Click the Outlook Address Book tab.
  15. Click to select the Show this folder as an e-mailAddress Book check box (if it is not already selected), and then click OK

Dec 25, 2014 | Microsoft Office Outlook 2007 for PC

1 Answer

Outlook 2007 - will not allow me to to show contacrts folder as an email address book


I had this very same problem. I use Windows Home Server with an Axigen mail server, but not sure if that is the problem or not that I was having, as I at one point had my profile setup to use their Outlook connector program. I am currently using POP/SMTP to get my mail from the server.

I needed to create a new profile in Outlook for my Contacts to be shown as the Outlook Address Book.

To create a new profile you will need your e-mail settings, like incoming (POP) and outgoing (SMTP) mail server addresses, like mail.comcast.net. You will also need your username and password for the e-mail account(s) you want to get mail from. Most of this can be accessed from your current profile.

Beings you didn't specify, I'm going to have to assume you are on Vista/Windows 7, if you're on XP, the steps for getting to Mail are similar.

Close Outlook.
Open Control Panel - Start, Control Panel
Click on User Accounts and Family Safety
Click on Mail (32-bit)
Click on Show Profiles...
If there is currently only one profile, select it and click Properties, then E-mail Accounts...
Select the e-mail account shown and click Change...
Here is where you can get the user and server information for your e-mail account. Write it all down. You can generally get this information at your e-mail providers website as well.
Click Cancel after you have all the info.
Click on the Data Files tab and write down the location of your Personal Folders (PST) file. You can also select it and click Settings and then copy the locaction of the PST file under Filename: and paste it into a Notepad or just right it down. Click Cancel.
Click Close and Close again. You should now be back at Mail window on the General tab.
Click Add and give the profile a name different than the old one.
Put in your Name and E-mail Address and your password twice. If your service provider is set up correctly, this is pretty much all you'll have to do and it will tell you that if found your e-mail account. If not you will have to set it up manually using the information you wrote down from the old profile.
Manual settings:
Click Back if it didn't find your account.
Check the Manually configure server settings check box (lower left corner) and click Next
Select mail type, most likely Internet E-mail, click Next
Enter the information you wrote down from the old profile and click Test Account Settings...
Beyond this it's a matter of getting the settings for your mail provider correct, you may need to speak with them or visit their website.
Once you get a good test result and your e-mail account is working, click Next and then Finish
This will take you back to the Mail window on the General tab.
Now select your new profile and click Properties and click Data Files...
The creation of the new profile also created a new Personal Folder (PST) file. You want to add/connect your old one to the new profile, so click Add...
Select Office Outlook Personal Folders file (.pst) and click OK
Now either select your old PST, if it is in this location, which it probably will be or browse to the location you wrote down earlier. Once you find it, select it and click OK
At this point you can name it something meaningful, like your name, something to distinguish it from the current PST that is attached to your new profile, click OK
Now select the PST you just added and click Set as Default. Click OK to the warning box that pops up.
You will want to remove the other PST, but will not be able to until you have started Outlook and then close out again.
You should now be able to add the Contacts as an Outlook Address Book.

Jan 09, 2011 | Microsoft Office Professional 2007 Full...

8 Answers

I have an Outlook .pst issue I need corrected. C-Cleaner does not seem to fix the issue and I cannot open Outlook, how can I fix this .pst problem and can it be done for free?


Well, I have been using Outlook for over a decade and met similar error with my Outlook PST files before but got it solved with this PST Repair Tool, the software extracts & restores those inaccessible Outlook items in a new .pst file and enables complete Outlook data recovery. Hope it helps too with your case. Regards!

Aug 15, 2010 | Microsoft Office Outlook 2007: Windows

1 Answer

When creating a new email in Outlook 2007, if I click on the "To" button to pull up an address from my Contacts they are alphabetized by First Name. How can I get them listed by Last Name?


To setup up contacts by the person's last name. In Outlook, when you compose a new message, and then click the To or Ccbutton, the Contacts list may display names that are sorted by the contact's first name. Here's how you can change the list to display entries by the contact's last name.
Sort the Contacts list by the File As field
  1. Start Outlook.
  2. On the Tools menu, click E-mail accounts.
  3. Click View or change existing directories or address books, and then click Next.
  4. Click Outlook Address Book, and then click Change.
  5. Under Outlook Address Books, click Contacts: Mailbox -YourMailboxName, and then under Show names by, click File As (Smith, John).
  6. Click Close, and then click Finish.
Verify that the newly created contacts are filed in last name, first name order
  1. On the Tools menu, click Options.
  2. Click the Preferences tab, and then click Contact Options.
  3. In the Default "File As" order list, click Last, First.
  4. Click OK twice.
  5. To view the new Contacts list sort order, restart Outlook.
NOTE If you want to display a particular contact in a different order than the rest of the Contact list, you can modify the File As field in individual contact cards. For example, you may want to sort some contacts by the Company field.

Feb 08, 2010 | Microsoft Office Professional 2007 Full...

2 Answers

Please give me detail steps involved if you were able to successfully use this mehod to convert files....


Say you got tons of Excel sheets, PowerPoint presentations and Word documents on your computer that were written in Office XP or 2003. How do you convert all these files to the new Office 2007 format. One option is that you open all of them in the associated Office program and manually save them in the newer (docx, xlsx or pptx) format. Or follow these steps and convert all documents in one go.
Step 1: Download Migration Manager kit and extract it into a new folder – say: c:\office.
officepack.png
Step 2: Download and install the Office Pack – this step is required even if you have Microsoft Office 2007 already installed on your computer.
Step 3: Assuming that you extracted the Office Manager files in c:\office directory, go c:\office\tools, open ofc.ini using notepad and add the following line.
fldr=c:\users\labnol\documents
This refers to the folder location that holds your office files. I am pointing this to my Documents folder but it could be different on your machine.
Step 4: Open command prompt and go to c:\office\tools. There you’ll see a utility called ofc.exe – this is the Office File Converter that will convert all old Office files to the new 2007 Office document format in bulk. Run.
convertdocs.png
Immediately all old Office files in that folder (and sub-folders) will get converted to the new format and are saved in a new folder.
This utility works with Word (doc to docx), Access databases, PowerPoint (ppt to pptx), Visio diagrams, Excel (xls to xlsx) and Microsoft Project files. The conversion may however fail for password protected documents.

Nov 20, 2009 | Microsoft Office 2007 Basic for PC

1 Answer

File as order, Full Name order issues


To Reset your viewes in Outlook , use this Run Command
Make sure you close Outlook

Start > Run > Outlook /Safe

Apr 11, 2009 | Microsoft Office Outlook 2007 for PC

1 Answer

Windows live mail personal email folders to new Vista/Office 2007


EML extension is an Outlook Express file. You need to import the eml files to Outlook Express first. Drag and drop the emails into Outlook Express preview pane. Then you can import the emails from OE to Outlook.

Mar 17, 2009 | Microsoft Office Outlook 2007: Windows

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

336 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18297 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...