Question about Computers & Internet

1 Answer

I changed the LAN speed on my TZ210 from Auto detect to 1GB now nothing on the network. how do i fix that?

Posted by on

  • jason278 Nov 15, 2010

    i cannot get into the Sonicwall interface, if so thats the first thing i would have done.
    i need to get access to the interface.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 32,281 Answers

I suggest you change it back to Auto detect and let the computer decide the best speed. You network is cannot run at 1Gb, that is why it does not work.

Posted on Nov 15, 2010

  • 1 more comment 
  • Chris Hingee
    Chris Hingee Nov 15, 2010

    To change the Sonsonic LAN settings -
    Go to Control panel - Network Connections and right click on your LAN connection and select Properties, then click configure on the Sonsonic LAN card then click on the Advance tab and select Link Speed

  • Chris Hingee
    Chris Hingee Nov 15, 2010

    To change the Sonsonic LAN settings - Go to Control panel - Network Connections and right click on your LAN connection and select Properties, then click configure on the Sonsonic LAN card then click on the Advance tab and select Link Speed

  • Chris Hingee
    Chris Hingee Nov 15, 2010

    To change the Sonsonic LAN settings -
    Go to Control panel - Network Connections and right click on your LAN
    connection and select Properties, then click configure on the Sonsonic
    LAN card then click on the Advance tab and select Link Speed

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I can't get my LAN settings to automatically detect settings, box will not check.


Reset your proxy settings
Proxy servers, or proxies, act as intermediary servers between a Web browser and the Internet. According to Microsoft's website, proxies are mainly used by networks in companies to enhance the security and speed of their network connection.
Proxy servers can also be used to log Internet usage, mask the network address of a server or to apply global restrictions to a network.
Internet Explorer is set to automatically detect proxy servers by default.
You can reset the Internet Explorer proxy settings to their default settings from the "Internet Options" configuration.

I have found the easiest way to do this is to add the menu to the top of a webpage.
Create the menu tab on your homepage right click in the top toolbar you should see a number of toolbar options select the menu tab which will add File Edit View Favorites Tools and Help
Click on tools option then from the drop down list Internet Options
Select the "Connections" tab, and click the "LAN Settings" button.
Delete the proxy server address and port from the "Proxy Server" settings and clear the "Use a proxy server for your LAN" check box.


Clear the check box beside the "Automatically detect settings" and "Use automatic configuration script" options in the "Automatic Configuration" section of the "LAN Settings" dialog window. Click "OK."
Click "Apply" and then "OK" to save these changes and close the "Internet Options" dialog window.
Close all Internet Explorer browser windows for these changes to take effect.


http://windows.microsoft.com/en-US/windows-vista/Change-proxy-settings-in-Internet-Explorer

Sep 12, 2013 | Computers & Internet

1 Answer

I have a Netgear DGN1000 Modem Router, and I currently have two PC connected via Ethernet cables. For one, the light is solid green, whereas the light for my laptop is flashing orange/red. I can still surf...


amber light means your only getting 10Mb speed. Your ethernet port could be going bad on the laptop. Go to control panel > Network Settings > right click Your Network (LAN) adapter, properties, click configure, advanced tab and make sure your link speed is set to "auto negotiate" or "auto detect"

Apr 02, 2012 | Computers & Internet

2 Answers

I have a D-link DGS-1005G. I have two computers connected and a printer. The D-Link is also connected via LAN. I can obtain internet connection to each computer with wireless and the printer will not...


Hi, you have to set up your printer as a device that can be communicated in your LAN by the two PCs.

To set up your printer properly in the LAN, you need to assign a fixed IP to this printer such that whenever it is switch on again, both PC still communicate to this printer without changing the new IP assigned to this printer.

You need to set up this fixed IP properly in your DLink router. For guidance please check this in your user manual of the Dlink. Please let me know any problem you may have again in future.

Aug 10, 2011 | D-Link DGS 1005D (DGS-1005D) 5x1000 Mbps...

1 Answer

Hi how a 1GB ethernet passthrough can connect to 10/100 base t network or switch port. pls answer. regards NR nayan.dhn@gmail.com


No, The 1Gb Ethernet Pass-Thru module does not auto negotiate and will not accept commands to operate at any uplink speed other than 1Gb.

Jan 18, 2011 | HP Bladesystem c-Class 1GB Ethernet...

1 Answer

My internet speed is too slow, it only recieve 10Mbps as i view it on Lan. how can i make it to 100Mpbs? By the way my internet is connected on built-in lan (through Motherboard) do i have to buy Lan card...


So from Network Connections, you right-click the LAN connection, select status, and it displays Speed: 10 Mbps ?

If you select the Properties button from that dialog, and then with network card showing, select the Configure button; and from the properties shown on the Advanced tab, select Link Speed & Duplex. The value should be Auto Detect. If the LAN is configured correctly for 100 Mbps, you should get it.

Mar 01, 2010 | EliteGroup ECS G31T-M Motherboard - Quad...

1 Answer

No network


if you are on a wifi zone it must be detected by your laptop if not maybe your network connection setting for detecting wifi is off. try changing the settings of your network connection. and change it to auto detect the network connections

Aug 10, 2009 | Sony VAIO GRZ610 Notebook

1 Answer

When I put my memory card into my computer-nothing happens. It has photos on it, but my computer is not automatically promping me


check whether u have installed USB controllers & drivers.
If nothing happens then do this. go to Start--> Run and type "devmgmt.msc" without quotes and enter. Then device manager will open , now connect ur memory card and look for scan for hardware changes menu . click that and scan . now u will find if any new hardware components are fixed to your computer or not. Then your memory card will be detected.

Aug 09, 2009 | Lexar Professional High-Speed 1GB Secure...

1 Answer

Cannot display web page


Click START.....ALL PROGRAMS.....ACCESSORIES.....COMMAND PROMPT

Click OK

Type ipconfig/flushdns then press Enter

Type ipconfig/release then press Enter

Type ipconfig/renew then press Enter

Close Command Prompt Window

Open Internet Explorer and click Tools.....Internet Options.....Connections.....Lan Settings

badbdc3.jpg

Then click...Auto Detect

If you're using Mozilla Firefox

Click Tools.....Options.....Advanced.....Network.....Settings

Click......Auto-Detect Proxy Settings

103527c.jpg

I this fails, then call Tech Support for your ISP.

Nate P.


Jan 06, 2009 | Dell Dimension 4600 PC Desktop

3 Answers

Switch port


switch setting
int f0/1
speed 100
dup full


and lan card shuld be shud be more then 100mbps or 1gb
then it will conect to full duplex means


u have to to any device shud have same duplex

Aug 11, 2007 | Cisco Catalyst 2950 24x10/100 Mbps...

1 Answer

Help with my wet11


Can you connect to the built-in Web server or configuration screen?

Aug 07, 2006 | Linksys Instant Wireless Wireless Ethernet...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

59 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...