Question about ASUS A8N-E Motherboard

Open Question

5 beeps no post asus a8n-e, i think the beeps are 2-1-1-1, or just 5. Tried new CMOS, ram, video card, reset bios.

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

aceltix
  • 119 Answers

SOURCE: I changed RAM settings in BIOS, now I can't boot - need to clean CMOS

well its quite simple.you have set the wrong latency for rams.
I suggest you put a latency around 3
reset the bios and check the latencyes..you know that you must have all the rams from the computer to the same data..like all the timings or latency.
good luck..
bye bye

Posted on Feb 06, 2008

antiochpc
  • 1314 Answers

SOURCE: ASUS P4SP-MX motherboard no POST and no beep without ram

Try removing everything attached to it. The only thing should be the cpu and cpu fan. Turn it on. If it is the same, then it is your motherboard. If you do get the beeping, then start installing things one by one starting with the memory.

Posted on Jul 03, 2008

map9966
  • 2351 Answers

SOURCE: Monitor shut off, no BIOS post, no keyboard or mouse lights, will not boot

Try another (Known good monitor). Or try you're monitor on another system.
Remove all memory except 1 DIMM. Double check all data cables (internally) & power cables. Remove the added video card. Try booting the system. Watch for the case LEDs to flash/blink, listen for hard drive spin up /cd-rom spin up. Lastly pull the battery & check with a volt meter. Bios battery should test no less than 3 volts. Post the correct MD rev.

Mike

Posted on Jul 24, 2008

tbirdfan1
  • 3051 Answers

SOURCE: new asus m3n72-d motherboard bios will not post

double check the bios jumpersmake sure that they are set to normal

Posted on Aug 23, 2008

  • 1027 Answers

SOURCE: Asus A8N-E. No video. 1 long, 3 short beeps, but

That beep code means that the Video card has failed.

Posted on May 15, 2010

Testimonial: "Thanks "

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

A8n-sli will not enter BIOS,just hangs,restarted a number of times with no success. Even switched from p2 keyboard to wireless again nothing. Cleared the cmos did not help either. FYI just resolved a...


Hi, from here you can download a manual:

http://support.asus.com/Download.aspx?SLanguage=en&m=A8N-SLI&p=1&s=21

Please select your operating system.
Select manual and click on global for download.
The file has to be unziped before you can read it.

Maybe you just need a driver or a bios upgrade.

For the bios update you need to download the asus update utility.
It can upgrade the bios while the system is running.

Good luck.

Sep 02, 2011 | ASUS A8N-SLI Motherboard

1 Answer

My mobo doesnt beeps nor video output


your bis/firmware will be corupted.download latest firmware in bootable cd format and update bios.even if mb doesnot give display it can boot and flash the bios.(follow website for details on how to make cd-iso)

May 27, 2010 | Biostar MCP6PB M2+ Motherboard

1 Answer

No Signal, No Beep, No POST


Try Replacing CMOS Battery...If you get no power to the motherboard its your power supply. Try reseating everything, processor, ram, video card.
Hope this helps

Mar 19, 2010 | ASUS A8N-SLI Deluxe Motherboard

1 Answer

Computer does not post. Fans & lights on.


Good day sir, as you describe your problem, as I see it you forgot to replace your Power Supply box. Swap in a new one, see if it runs. Also make sure that your RAM is good.

Oct 13, 2009 | ASUS A8N32-SLI Deluxe Motherboard

1 Answer

No Video Output.


Try without any RAM and see if there is a beep...if there is then mobo is ok. If no beeps still. Check the CPU. Also check the PSU if its giving adequate power to all the added cards. If possible try with another PSU. Try clearing CMOS as well. If all these doesn't do any good to the mobo, I think its time to RMA the mobo. Have a great day!

Jan 31, 2009 | ASUS M2N-SLI Deluxe Motherboard

1 Answer

OS not showing full RAM


Hi Shibbymusic, as with most Asus boards if not all! The MB
A8N-E does not show all of your 4GB memory. See this FAQ;
http://support.asus.com/faq/faq.aspx?SLanguage=en-us&model=A8N-E&os=17
Like you, I too have 4GB of memory.
Asus A8N32-SLI Deluxe w/4GB memory only see's 3GB
The bios displays 3GB during boot up & so does windows XP 32bit.
You might want to think about upgrading to 64bit os.
Updating your bios should help as well.
(See A8N-E Bios version 1010); http://support.asus.com/download/download.aspx?modelname=A8N-E&SLanguage=en-us

Thank you for using fixya!
Mike

Dec 07, 2008 | ASUS A8N-E Motherboard

3 Answers

New asus m3n72-d motherboard bios will not post


If you don't already have a case speaker hooked up to the board, you might want to connect one since there isn't an on board speaker and you will not hear error beeps otherwise.

Also, if you have another non-phenom AM2 processor handy you should really update the BIOS to latest release. Many late model Phenoms will not work on motherboards that have earlier BIOS releases and you will not be able to post. You should then choose "Set Optimized Defaults" and save the bios without any changes then shut down (not reset). When you power on again it should post and you should be able to get into the BIOS.

A third thing you can try (after you get a case speaker hooked up) is using a cheap pair of ddr2-6400 RAM to get the board to post so you can get into BIOS and change the voltage to the correct settings for your RAM if it requires a higher voltage than the bios expects.

Aug 23, 2008 | Intel Motherboard

1 Answer

Installing 750GB SATA on Asus A8N-E Mobo


Hello there.

I would not update the BIOS unless you are experiencing any problems. Try installing the new hardware first and then if you do experience problems, think about upgrading the BIOS. The latest version is 1013 FYI.

The new hardware should be supported without a BIOS update, as long as you have Service Pack 2 in Windows XP or above then all your 750GB will be shown. As for the memory you should see it list the new size in the POST screen before Windows even loads, or inside Windows.

If you do have problems, then please post back and we can help.

Hope this helps.

Jul 19, 2008 | ASUS A8N-E Motherboard

1 Answer

P5k motherboard


remove the ram, do you hear beeps?

you might want to get your hands on one of these
http://cgi.ebay.com/New-8digit-PC-Motherboard-CPU-Ram-Analyzer-Test-Card_W0QQitemZ190231285206QQcmdZViewItem?IMSfp=TL0806211611r25031

if link broken click here

Reseing the bios shouldn't be a problem go ahead, or is there something I don't know? does it void the warranty? I don't think so.

Jun 23, 2008 | ASUSTeK P5K Desktop Board - Core 2 Extreme...

Not finding what you are looking for?
ASUS A8N-E Motherboard Logo

Related Topics:

237 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...