Question about Yahoo Mail

1 Answer

How can I import contacts into yahoo mail from a comma separated file?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,296 Answers

To import the contacts from a file, you hate to go to the email page, click on the Contacts tab, click on Tools and select Import... On the new screen you will have to select Others and tick A desktop email program, then select the file with the contacts in it. You might get a Certificate Error, just click continue to the website. Tick I give permission to Yahoo and click continue and the imports should be done from the file selected.

Posted on Nov 15, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Unable to recover xp address book


Try:
The Recovery ToolBox for Address Book tool makes it possible to recover contact information from the Windows Address Book where data used by the mail clients Microsoft Outlook and Outlook Express (*.wab files) is stored.

For more information: https://addressbook.recoverytoolbox.com/

Jan 08, 2015 | Microsoft Outlook Express

1 Answer

How do I read a VCF vcard


Microsoft Outlook reads VCF files directly. Thunderbird, Windows Live Mail and other email programs will import a VCF file into the address book. For Thunderbird, if the vCard is an email attachment, just click on the vCard in the preview and add it to the address book. Double-clicking should automatically import the vCard. Any text editor (Notepad, Word) will open the VCF file with the headers visible.

However if the vcf file has multiple contact entries, you would be better off using Outlook or Live Mail to export the entries as .CSV (comma delimited text file) and then importing from that. Alternatively, edit the file with a text editor to add tabs or commas and save the file as a .CSV file. (Use the Open With command in Windows.)

There are VCF viewers available. There is one here: http://www.softpedia.com/get/Office-tools/Other-Office-Tools/VCF-Viewer.shtml . It can't edit or search the file though.

I hope this helps.

Cindy Wells

Oct 08, 2014 | Cell Phones

1 Answer

How do I go from att.yahoo.mail to gmail?


1.
Visit Gmail's switch guide on their website.
  • 2 Enter your Yahoo email address in the box and click on Help Me Switch. click on the switching from any email address link to see general directions for switching to Gmail from any email account.
  • 3 Export your Yahoo Mail address book in preparation for setting up your Gmail contacts list.
  • 4
    Import your contacts into your Gmail account, following the directions in the tutorial: sign into your Gmail account; click on Contacts on the left-hand side of any page in the account click Import and choose the .csv file you want to import by clicking on Browse and click on Import Contacts after you locate your file.
  • 5 Announce your new Gmail address to your friends.
  • 6 Set up signature settings, automatic replies or customizable reply-to addresses, so that friends who send email to your old Yahoo address will know about your new Gmail address.
  • 7 Add your Yahoo account to your Gmail account and manage all of your emails in one place. The Switching to Gmail tutorial walks you through the necessary steps to accomplish this.
  • Mar 14, 2012 | Yahoo Mail

    1 Answer

    How do I transfer excel contacts to yahoo mail acct


    You must have you excel contacts sheet save in CSV

    After in yahoo mail


    jerome42_8.gif

    In your Contacts, choose Tools, Import ...

    jerome42_9.gif

    Choose Other

    jerome42_10.gif

    Choose Client type Outlook, Apple mail, select your CSV file, check autorize yahoo...

    Then Next

    Thats all ...

    Apr 29, 2011 | Yahoo Mail

    1 Answer

    I can't find My Advanced Mail List and address book for my MAC. please help......


    Here is the skinny, if you cannot find the software but still have your mml file all you have to do is download a dos program to convert your file to a csv, comma separated value file. here is the link to the database providers site:
    http://vermontdatabase.com/mymail.htm

    the program dbport.exe is in the dbport.zip file.
    Download it and unzip it in the same folder that has your mml files in it.
    Then run the command dbport.exe e oldfilname.mml newfile.csv
    Then open the new csv file with excel or a similar database program that will open csv files.
    Then copy all the cells that have your addresses.
    Paste them into notepad and then you can cut and paste from there. You can import them into outlook as contacts too. This however means you have to set up the importing correctly.

    Jan 02, 2011 | Clickaction MyMailList & AddressBook...

    1 Answer

    I have to import yahoo mail in to my gmail .what


    Export all of contacts from first inbox as a csv file to your local computer...

    and than log into second account
    go to the contacts
    click on import
    tell the path of downloaded csv file
    and than click on import to..........

    all contacts vil be imported

    goodluck

    Jul 15, 2010 | Computers & Internet

    1 Answer

    My final objective is to copy my contacts and messages in my Nokia E66 (with a symbian OS) to my new HTC Legend with an Android 2.1 OS. To do this i have devised the following way - 1) Using Nokia PC...


    There could be two problems first once you used comma separated values spaces in contact names are definetly going to occur that is going to ruin the file. This approach is entirely not recommended. Secondly if the file while copy has triggered any event in the OS that will be unavailable and would be shown under using category. Hence, first hit ctrl + alt + del open processes tab right click processes and select end process tree wait for 10 seconds click on first tab and click new task command button and type explorer and ok. Now try to import the contacts in outlook. I'm providing this so you can do this with your own method. There are many more methods to achieve the same. Kindly let me know if this does not works.

    May 08, 2010 | Cell Phones

    1 Answer

    Please help me...!


    Outlook Express First, you need to start Windows XP and launch Outlook Express. If you have a dual-boot configuration (Windows XP and Windows Vista) you should export everything to a location that is accessible from both operating systems. If you have Windows XP installed and you plan to erase it and upgrade to Windows Vista, we recommend that you save everything to a back-up disk and import from it later, after you install Windows Vista.

    Exporting the Address Book
    Go to the File menu, select Export and click on Address Book.
    The Address Book Export Tool will be launched. Select the second option - Text File (Comma Separated Values) - and click on the Export button
    You will be asked to select the path where you want to export your Address Book. Click on Browse, go to the folder where you want to save your Address Book, type the name of the file in which it will be saved and click the Save button.
    The CSV Export window will open. Here you will have to select which contact details you want to export. Select the ones you want or, for more safety, select all the fields and then press the Finish button.
    The Address Book has now been exported to the chosen location.

    Exporting E-mail Accounts Settings
    In Outlook Express, go to the Tools menu and then select Accounts.

    A window with all your internet accounts will be opened. Go to the Mail tab and from the list of e-mail accounts select the first you want to export. Click on it and then press Export. You will choose the folder and the file name where your settings will be exported. After that, click on Save.

    Repeat this procedure for all the e-mail accounts you want to export to Windows Mail.

    Exporting E-mail Messages
    Go to Tools and then select Options.
    Go to the Maintenance tab and click on the Store Folder button.
    A small window will open and you will see the location where Outlook Express stores all your e-mail messages. Copy that location, close Outlook Express, open that location in Windows Explorer and then copy all the content to a different location.
    If you have a lot of messages, the process will take quite some time to finish.

    Windows Mail
    After you have finished the export process, reboot and start or install Windows Vista. When you are ready to import all your e-mail accounts, messages and address book to Windows Mail, go to the Start Menu - All Programs and launch its shortcut.
    IMPORTANT: during the importing process we recommend that you run Windows Mail as an administrator. If you do not run it as an administrator the import process might fail.
    Importing the Address Book
    In Windows Mail, go to the File menu, select Import and then Windows Contacts.
    In the Import to Windows Contacts window, select the first option - CSV (Comma Separated Values) - and press the Import button.
    Now you have to Browse to the file where you exported the Address Book from Outlook Express and then press Open. When you are done press Next.
    In the CSV Import window choose the fields you want to import. If you are not sure which fields to select, select all of them and press the Finish button.
    Now the Address Book has been moved from Outlook Express to Windows Mail.

    Importing E-mail Accounts Settings
    First, go to Tools -> Accounts. In the Internet Accounts window, press the Import button.
    Now you have to browse to the location where you exported your e-mail accounts settings and select the file containing those settings.
    Repeat this procedure for all your e-mail accounts. All the restored accounts settings will be listed in the Internet Accounts window.
    Importing E-mail Messages
    Go to the File menu, select Import and then click on Messages.
    In the Windows Mail Import window, you need to select the third option - Microsoft Outlook Express 6 - and click on Next.
    Select Import mail from an OE6 store directory and press the OK button.
    Now you have to browse to the folder where you exported all your e-mail messages, click the Select folder button which takes you to the next screen at which point you then press Next.
    Select the message folders you want to import and press Next.
    After the import is finished, the wizard will show a Import Complete message. Press the Finish button.
    Now all your e-mail messages from Outlook Express will be available in Windows Mail. By default, all your imported messages will be placed in the Imported Folder. You can move them to any other folder using the drag and drop procedure.

    Aug 27, 2008 | Computers & Internet

    3 Answers

    I purchased a new hp laptop with windows Vista. My old laptop has Windows XP. On my old laptop in Microsoft outlook I have all my clients files in a section called contacts. How do I transfer this onto...


    You can click on your Contacts tab or button in Outlook and then go to the File menu Import and Export. Next choose Export to a file. Next under create a file type you should probably choose second option of Comma separated values(Windows). Next choose window make sure your Contacts are highlighted and click Next. Now you should name the file and choose to save it to a flash drive if you have one. Click Next and then click Finish. Just take the file you saved to your new laptop and go to your Contacts and choose Import and Export again. Choose import from other program or file. Next choose Comma separated values(Windows). Next locate where you have saved the file. Choose to allow duplicates or not. Click Next. Make sure Contacts are highlighted and click Next. You should be able to continue now to you see Finish. Hope this helps.

    Apr 18, 2008 | Computers & Internet

    Not finding what you are looking for?
    Yahoo Mail Logo

    78 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Yahoo Computers & Internet Experts

    micky dee

    Level 3 Expert

    2775 Answers

    Mike

    Level 3 Expert

    4340 Answers

    fixrfast

    Level 1 Expert

    5 Answers

    Are you a Yahoo Computer and Internet Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...