Question about Motorola Talkabout T5100 (14 Channels) 2-Way Radio

1 Answer

One of the 2 radios works fine ...the other will not receive ... everything seems to be set ok ... what am I doing wrong or what do I need to do to get this 2 working together?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Contributor
  • 391 Answers

Please check all tones ,including ctcss ,press ptt on the one that is working and look at the sceen on the other you should see a signal appear on the screen if not check that both radios are set the same and that batteries are fully charged ,if you have a 3rd radio try it with this or even a scanner receiver ,if all fails it could need a new pa or audio transistor replaced hope this helps you

Posted on Nov 14, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Jvc car radio won't mute on incoming calls


I think the only hope you may have is the radio has an auto signal select in the menu somewhere. You can't use the mute wire as that will mute the AUX as well.

Dec 08, 2013 | JVC Ks-bta100 Bluetooth Adapter For Select...

1 Answer

Radio not receiving on any channel


Hi Mike,

The manual for this radio (in Adobe .pdf format) is available for download directly from Icom America, free of charges.

Since the "AquaQuake" function works and you do hear static when the squelch is off, that is sufficient to let us know that the voice coil of the speaker is functional and should produce sounds with the right signal applied.

The first thing to determine is if you're close enough to another operating transmitter for the radio to receive a signal. One of the 10 weather channels the radio is capable of tuning should be close enough produce some intelligible audio from the speaker - assuming the squelch setting isn't set too high.

If a WX channel works, then you'll need to see if there's a VHF Marine band transmitter operating nearby. You might need to set another Marine band radio receiver up to verify that there is indeed a signal present on the particular Marine band channel that you're monitoring. A list of frequencies is published on pg 27 (of the manual linked above) in case you need to convert between channel and frequency to tune on a non-channelized radio.

Outside of that, there's little the end user can do without specialized test equipment, schematics and of course, training. Many shops will be happy to provide an estimate for repair when provided with a small bench diagnostic fee. This fee is usually applied towards an authorized repair by most reputable repair shops.

I hope this helps & good luck!

Nov 27, 2012 | Icom Ic-m34 Vhf Waterproof Marine Two-way...

1 Answer

Everything working on player but NO SOUND! It's like it's muted. Took car in for tie rods/oilchange/rear defrost switch (had wrong one)..got car back (it was dark and they were closed) and faceplate was...


i would take back to the repair shop and tell them some one had tampered with the unit
had to reset station and push in your faceplate on radio but since they worked on car no sound from radio ... let them fix it or do what ever it takes to get you the anwsers to why it won't work to produce any sound...

http:.//www.tintingbyfredjohnson.com

Dec 22, 2010 | Pioneer DEH-1400 CD Player

1 Answer

JM777 no receiving signal from CPU


when u power up the computer press F* key then go to enable vga mode then set disaply resolutin incotrol panel to 800*600 or 1024 *768

Nov 24, 2008 | Relisys TL 766 Monitor

1 Answer

Pioneer deh 1100 problem


your fuse that is in the car is most likely th problem.Your radio is fine. Replace the fuse check the owners manual to locate the memort for the radio

Aug 28, 2008 | Pioneer DEH-1100 CD Player

1 Answer

Problems setting up Motorolla GM300


It is either a programming problem, such as the Rx is not programmed correctly OR your radio needs to be looked at by a technician to determine the issue.

Jun 14, 2008 | Motorola GP300 Compatible 2 Way Radio...

1 Answer

No AM long wave radio


The antenna wire could be loose.

Jul 17, 2007 | Kenwood KDC-3021 CD Player

2 Answers

Motorola t5700 talkabout


Could you please be more specific with your problem, e mail me pls or chat me neto-rola@hotmail.com Neto

Aug 27, 2006 | Motorola Talkabout T5700 AA (22 Channels)...

Not finding what you are looking for?
Motorola Talkabout T5100 (14 Channels) 2-Way Radio Logo

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorola Radio Communications Experts

eradiostore
eradiostore

Level 3 Expert

1646 Answers

OBHighflyer

Level 2 Expert

125 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

Are you a Motorola Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...